<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>12 easy ways to spice up solo sex, according to a non-binary sex educator | Xtra Magazine</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    
	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>12 ways to masturbate better, according to a sex educator | Xtra Magazine</title>
<meta name="description" content="Don&#039;t know how to take your solo sex game to the next level? This non-binary sex educator has exciting tips you can start start using ASAP."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.dailyxtra.com/12-ways-masturbate-sex-educator-172998" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="12 ways to masturbate better, according to a sex educator | Xtra Magazine">
<meta property="og:description" content="Don&#039;t know how to take your solo sex game to the next level? This non-binary sex educator has exciting tips you can start start using ASAP.">
<meta property="og:url" content="https://www.dailyxtra.com/12-ways-masturbate-sex-educator-172998">
<meta property="og:site_name" content="Xtra Magazine">
<meta property="article:publisher" content="https://www.facebook.com/xtramagazine">
<meta property="article:published_time" content="2020-05-21T09:31:49+00:00">
<meta property="fb:admins" content="115971144571">
<meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1024x578.jpg">
<meta property="og:image:secure_url" content="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1024x578.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="578">
<meta property="og:image:alt" content="Strawberry with colourful sprinkles and strawberry juice">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="12 ways to masturbate better, according to a sex educator | Xtra Magazine">
<meta name="twitter:description" content="Don&#039;t know how to take your solo sex game to the next level? This non-binary sex educator has exciting tips you can start start using ASAP.">
<meta name="twitter:site" content="@xtramagazine">
<meta name="twitter:creator" content="@xtramagazine">
<meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1024x578.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"12 ways to masturbate better, according to a sex educator | Xtra Magazine","description":"Don&#039;t know how to take your solo sex game to the next level? This non-binary sex educator has exciting tips you can start start using ASAP.","datePublished":"2020-05-21T09:31:49+00:00","dateModified":"2020-05-21T09:31:49+00:00","publisher":{"@type":"Organization","name":"Xtra Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2019\/10\/Xtra_logo_1024x1024.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dailyxtra.com\/12-ways-masturbate-sex-educator-172998"},"author":{"@type":"Person","name":"Eternity Martis"},"image":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2020\/05\/06_Solo-sex-list-1.jpg","width":3549,"height":2002}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra Magazine &raquo; 12 easy ways to spice up solo sex, according to a non-binary sex educator Comments Feed" href="https://www.dailyxtra.com/12-ways-masturbate-sex-educator-172998/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1577978307&#038;ver=1.7.29' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"fdf41966bb","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2F12-ways-masturbate-sex-educator-172998" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2F12-ways-masturbate-sex-educator-172998&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dailyxtra.com/?wordfence_lh=1&hid=BB52A67090BEEA74237C58F0A368D5A5');
</script>    <!-- hide tracemyip counter -->
    <style>
        img[src*="tracemyip"] {
            width: 1px;
        }
    </style>
  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":172998,"Article Title":"12 easy ways to spice up solo sex, according to a non-binary sex educator","Date Published":"20200521","Author":"Jamie J. LeClaire","Topics":"|Sexual Health|Masturbation|","Editorial format":"|Opinion|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":1695,"Has video":"no","Expected reading time":360,"Timeliness":"Forever","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra Magazine";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="page-type-article     ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
        <figure class="header-image">
                                                            <img width="2042" height="1152" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-2042x1152.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="Strawberry with colourful sprinkles and strawberry juice" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-2042x1152.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1152" src="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-2042x1152.jpg" class="attachment-2042px size-2042px" alt="Strawberry with colourful sprinkles and strawberry juice" srcset="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-2042x1152.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-48x27.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                                <figcaption class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">Nutnarin Khetwong/iStock/Getty Images Plus; Francesca Roh/Xtra</strong></span></figcaption>
                                                </figure>
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">6 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">12 easy ways to spice up solo sex, according to a non-binary sex educator </h1>
            <h2 class="h2 article-kick">Listening to audio porn, breathwork, edging—these are just some ways you can step up your masturbation game ASAP</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/2D2A1C4E-B20E-496F-BE06-17092973D995252B2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/jamie-j-leclaire">Jamie J. LeClaire</a></span>
                                                                        <span class="article-post-date">May 21, 2020, 9:31 AM EDT</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p>As a queer non-binary sex educator, some of the more common concerns I hear about masturbation is that, after a while, it can start to feel repetitive; that it’s not as enjoyable anymore, or that it has become merely something to do to pass the time or relieve stress. While <a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620">stress relief and boredom</a> are perfectly healthy reasons to masturbate, it’s also okay to want something more from your solo sex practice.</p>
<p>Just as we might want to try out new things with a long-time partner to keep sexual intimacy fresh, we can do the same with masturbation! Solo sex is full of possibilities, and trying new things can help you learn about yourself. It can teach you how and where you like to be touched, what positions are comfortable, what turns you on and ultimately help you feel more sexually confident.</p>
<p>Whether you’re on the beginner side of solo sex, a total master of masturbation or somewhere in the middle, here are a plethora of possibilities to make it even more enjoyable.</p>

<h3><strong>Set the mood</strong></h3>
<p>Take a little extra time and effort to create an ambience that will help you get in the mood and stay in the mood. Dim the lights, clean up your room, minimize distractions, put your phone on “do not disturb,” light some candles, put on a sultry playlist, maybe even change into lingerie or other types of apparel that make you feel sexy. Changing up the aesthetic can get you more in the mood, and tell your brain it is time for pleasure.</p>
<h3><strong>Try out a sex toy (or a new type of toy)</strong></h3>
<p>If you’ve never used a toy before, give it a shot! With sex toys, you can experience different sensations you otherwise aren’t able to. They can also help you get to hard-to-reach spots or give you the internal stimulation that maybe your fingers can’t. My first piece of advice when purchasing a sex toy is to avoid Amazon and support smaller independent sex shops instead, especially those that are womxn and queer-owned! (Amazon doesn’t have regulations around the pleasure products they sell, so often they’re selling items that aren&#8217;t necessarily medical-grade and body-safe.)</p>
<p>Some of my favourite online sex shops you can support—who take pride in stocking high quality, body-safe pleasure products—are <a href="https://unboundbabes.com/">Unbound</a>, <a href="https://spectrumboutique.com/">Spectrum Boutique</a> and <a href="https://shopnox.com/">Nox Shop</a>. Before purchasing, I would also recommend reading the reviews or reaching out to the shop for guidance—you might be able to DM their social media pages for toy purchasing advice.</p>
<p>It’s also a good idea to double check the dimensions of the toy (but also all of the product details) so you don’t end up like me: Stuck with a vibrating butt plug larger than my head and wider than my fist, that I have no plans to use.</p>
<p>With so many different kinds of toys to choose from—regardless of what genitals you’re working with—there is <a href="https://www.dailyxtra.com/a-sex-toy-story-how-adult-toys-can-improve-your-life-and-relationships-123121">something for everyone</a>, and within your price range!</p>
<p>It’s important to know that, if you purchase silicone toys, they are not compatible with silicone-based lubricants. I generally recommend water or aloe-based ones, such as <a href="https://unboundbabes.com/products/unbound-jelly">Unbound’s Jelly</a> or <a href="https://www.dameproducts.com/products/alu">Dame’s Alu</a>, because theywork with sex toys of all materials. When it comes to cleaning, you can use soap and water, no need for a fancy toy cleaner. You can also put condoms on your toys if you don’t want to thoroughly clean them after every use, but you will want to wipe off the lube residue from the condom.</p>
<h3><strong>Watch (ethical) porn</strong></h3>
<p>Watching porn can really help you get your rocks off. It can also teach you what you do and don’t like, and maybe give you some ideas to try with a partner as well! Ethical porn puts performers rights, safety and comfort front of mind—it’s porn in which the performers are properly compensated and not exploited. Consuming porn ethically also means that you are paying for it; just as you pay for entertainment services like Netflix and Hulu, <a href="https://www.self.com/story/this-is-why-you-should-pay-for-porn">you should be paying for your pornographic entertainment</a>. Some queer ethical porn favourites are <a href="https://crashpadseries.com/">Crashpad Series</a>, <a href="https://afourchamberedheart.com/age-verification">Four Chambers</a>, and <a href="http://queerporn.tv/wp/">Queer Porn TV</a>.</p>
<h3><strong>Listen to audio porn</strong></h3>
<p>If you love dirty talk, and if the sound of your partners moaning gets you blissed out, aural stimulation might be more your style. In that case, you might want to explore the world of audio porn and audio erotica. Audio <em>erotica</em> takes the form of erotic stories read aloud while audio <em>porn</em> is like listening-in on someone’s sexual escapade—from the dialogue (sometimes with inner monologues), to the sounds of someone’s pants being unzipped, to their breathing, moans and dirty talk. I’d recommend the <a href="https://www.bellesa.co/story/all">Bellesa</a> and <a href="https://www.dipseastories.com/">Dipsea</a> apps, which have so many styles to choose from and are queer-inclusive. (Big shoutout to Bellesa for their non-binary options!)</p>

<h3><strong>Try edging</strong></h3>
<p><a href="https://www.dailyxtra.com/tips-for-edging-from-a-gay-masturbation-fan-70586">Edging</a> is the process of bringing oneself close to orgasm, but stopping or lessening stimulation before you do in order to prevent the orgasm from happening. This is usually repeated several times during masturbation before you eventually let yourself reach orgasm. No matter your gender or genitals, edging gives you longer, stronger, more pleasurable orgasms!</p>
<h3><strong>Use a CBD or cannabis-infused lube</strong></h3>
<p>Elevate your solo sex with some CBD or cannabis-infused lube. Cannabis lube contains a combination of CBD and THC, while CBD lube just utilizes the former. The physiological effects of cannabis lube may be stronger, according to limited <a href="https://lioness.io/blogs/sex-guides/i-had-the-best-orgasm-with-weed-lube-and-i-have-data-to-prove-it">case studies</a>, as THC is the ingredient that makes one feel “high.”</p>
<p>Potential benefits can include increased blood flow, increased sensitivity and relaxed muscles, all of which can enhance your solo sex session. These can also be a great option for folks experiencing menstrual cramps, period pain and even painful penetration as THC/CBD may help reduce inflammation while providing pain relief. While the benefits of CBD and cannabis-infused lube are anecdotal, you’ll never know unless you try!</p>
<h3><strong>Incorporate anal toys</strong></h3>
<p>I’m a strong believer that the best way to explore anal play is by yourself. You can use fingers, or take a gander at the many different anal play products on the market, like butt plugs, rimming devices and anal beads. Rimming devices are relatively new to the scene but a lot of fun, especially if you like getting your ass eaten, as they replicate the sensation of someone pleasuring your anus with their tongue. If you’re new to butt stuff, a couple things to keep in mind: The more relaxed you are, the better, and while douching isn’t a requirement, it’s a good idea to empty your bowels beforehand and give the rim of your anus a quick little wipe-down. Also, the rectum is not self-lubricating, so plenty of lube is an absolute must. Pro-tip: While stimulating your genitals, pull out the plug, anal beads or finger just as you’re having an orgasm to really intensify your O!</p>
<h3><strong>Explore new positions </strong></h3>
<p>One of the easiest ways to mix things up is to change positions. If you find yourself laying on your back every time you masturbate, try standing with a leg raised, or on your stomach, on all fours, on your side or throw it back to your younger years with some humping and grinding with a pillow or the edge of a bed. With the help of suction toys and suction cup attachments, you can fasten certain sex toys, like dildos, to surfaces like the floor, walls or headboard to get even more creative with positions. This also frees up your hands if you want to add another toy into the mix.</p>
<h3><strong>Get your blood flowing </strong></h3>
<p>Increased blood flow can <a href="https://www.ncbi.nlm.nih.gov/pubmed/7432733">amplify sensitivity</a> and pleasure during stimulation. To get that blood circulating, you can try taking a warm bath, do a self-massage or look into some CBD or cannabis-infused topicals and sexual arousal/stimulation gels and creams such as Unbound’s <a href="https://unboundbabes.com/products/unbound-clitoral-jolt-gel">Clitoral Jolt Gel</a> or <a href="https://sexyeone.com/products/jel250?variant=32104942239849&amp;utm_medium=cpc&amp;utm_source=google&amp;utm_campaign=Google%20Shopping&amp;utm_campaign=gs-2019-11-10&amp;utm_source=google&amp;utm_medium=smart_campaign&amp;gclid=Cj0KCQjwnv71BRCOARIsAIkxW9E8ifzJmy44gmT8fihBpEdrb01f8UHsR1g4e2-4QVgnk5dfGRiaWa4aAt1HEALw_wcB">Jelique&#8217;s Nipple Nibblers</a>, which come in a variety of flavours.</p>

<h3><strong>Touch (all of) yourself</strong></h3>
<p>Masturbation is a great time to explore your body and learn your erogenous zones. They can be anywhere! Maybe it’s behind your ears, your inner thighs, your upper pelvis area, even behind the knees—they are different for everyone. You can experiment with different types of touch as well, like caressing, flicking, pinching, etc. You can even try using sensation play objects, like a feather, paddle or <a href="https://unboundbabes.com/products/spike">Wartenberg Wheel</a>, a spiky pinwheel that you roll across the skin to provide a range of nerve sensations depending on the pressure you apply. If you have sex toys, vibrating or not, you can also experiment with those on your erogenous zones.</p>
<h3><strong>Use water pressure </strong></h3>
<p>Another personal favourite if you have a vulva is to utilize water pressure to stimulate the clitoris. There are a few ways to achieve this: Bidet toilet attachments are pretty inexpensive and a great option, or if you have a bathtub you can try to position yourself under the faucet, utilize bath jets if you have them or buy yourself a water diverter, like the <a href="https://spectrumboutique.com/waterslyde-bath-tub-water-diverter.html">WaterSlyde</a> by Lovability. A water diverter attaches to the bath faucet to allow the water stream to extend further, and at an angle that more easily reaches your genitals.</p>
<h3><strong>Breathwork</strong></h3>
<p>It’s super common for us to hold our breath or restrict our breathing when we near orgasm, however, deep, full breaths can actually make stimulation feel better and improve your orgasm. Taking full, uninterrupted breaths during your entire masturbation session can also help you reach orgasm faster. Just like when yoga teachers tell you to “breathe into” certain parts of your body to relieve tension, you can do the same during solo play by focusing your breathing toward your genitals, bringing you to orgasm faster and giving you stronger orgasms. Another related trick is to moan and make pleasure noises during masturbation. Even if you aren’t one to make noise during sex or solo it can actually get you in the mood and keep you focused on the experience.</p>
<p>Now that you’ve got an arsenal full of solo sex tips, get out there and have yourself a marvellous Masturbation May!</p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/sexual-health">Sexual Health</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/masturbation">Masturbation</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
            <div class="story-stream">
            <div class="block-header">
    <h3>Party for One</h3>
    <a href="https://www.dailyxtra.com/story/party-for-one">Read All</a>
</div>
<div class="stories">
            <div class="story current-story">
                            <div class="visual"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Strawberry with colourful sprinkles and strawberry juice" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Strawberry with colourful sprinkles and strawberry juice" srcset="https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/06_Solo-sex-list-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                        <div class="text-holder">
                                    <em class="time">May 21, 2020</em>
                                                    <h4>12 easy ways to spice up solo sex, according to a non-binary sex educator</h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Two open coconuts with coconut milk pouring out" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Two open coconuts with coconut milk pouring out" srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">May 20, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983">The best LGBTQ2-friendly sex toys for partner play</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Magic wand vibrator" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Magic wand vibrator" srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">May 18, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620">I accidentally ordered a magic wand as my first sex toy. It changed my life</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/masturbate-camming-queer-cam-performers-172779"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="DamagedBttm, Nadia, Baby Spyce and Lucas Champagne." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="DamagedBttm, Nadia, Baby Spyce and Lucas Champagne." srcset="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">May 15, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/masturbate-camming-queer-cam-performers-172779">How to masturbate on cam like a pro, according to queer cam performers</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/11-masturbation-moments-lgbtq-pop-culture-172578"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Otis from Sex Ed masturbates in the car" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Otis from Sex Ed masturbates in the car" srcset="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">May 13, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/11-masturbation-moments-lgbtq-pop-culture-172578">11 mind-blowing masturbation moments in pop culture</a></h4>
                            </div>
        </div>
    </div>        </div>
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>Canada&#39;s Drag Race: Meet BOA | Xtra</h3>
                                    <a href="https://www.youtube.com/user/xtraonline/videos">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/xVl1yi_L4N8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    </div>

        </div>
                <div class="footer-block-subscription">
                            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every Friday, a collection of LGBTQ2 news and culture stories from Xtra and around the world.</div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content">
                        <p>Our newsletters may contain promotional messages and special offers
                            from our partners. These messages will be clearly identified. You can unsubscribe at any
                            time. Please see our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
                    </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Two open coconuts with coconut milk pouring out" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Two open coconuts with coconut milk pouring out" srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983">The best LGBTQ2-friendly sex toys for partner play</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Magic wand vibrator" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Magic wand vibrator" srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620">I accidentally ordered a magic wand as my first sex toy. It changed my life</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/11-masturbation-moments-lgbtq-pop-culture-172578">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Otis from Sex Ed masturbates in the car" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Otis from Sex Ed masturbates in the car" srcset="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/11-masturbation-moments-lgbtq-pop-culture-172578">11 mind-blowing masturbation moments in pop culture</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div id="read-next-footer-block" class="content-blocks-wrapper editors-pick">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row primary top-stores-from-editors">
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Two open coconuts with coconut milk pouring out" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Two open coconuts with coconut milk pouring out" srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
										<h4><a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983">The best LGBTQ2-friendly sex toys for partner play</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Kate Sloan">Kate Sloan</a></span>
																	</span>
																			<em class="time">22 hours ago</em>
					</div>
				</div>

			</div>
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Magic wand vibrator" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Magic wand vibrator" srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
										<h4><a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620">I accidentally ordered a magic wand as my first sex toy. It changed my life</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Beth Ashley">Beth Ashley</a></span>
																	</span>
																			<em class="time">2 days ago</em>
					</div>
				</div>

			</div>
			</div>
	<div class="content-row">
					<div class="content-block">
				<a href="https://www.dailyxtra.com/11-masturbation-moments-lgbtq-pop-culture-172578" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Otis from Sex Ed masturbates in the car" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Otis from Sex Ed masturbates in the car" srcset="https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/01_Masturbation_01-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
										<h4><a href="https://www.dailyxtra.com/11-masturbation-moments-lgbtq-pop-culture-172578">11 mind-blowing masturbation moments in pop culture</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Mikhael Agafonov">Mikhael Agafonov</a></span>
																	</span>
																			<em class="time">May 13</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/masturbate-camming-queer-cam-performers-172779" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="DamagedBttm, Nadia, Baby Spyce and Lucas Champagne." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="DamagedBttm, Nadia, Baby Spyce and Lucas Champagne." srcset="https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/03_Camming-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
										<h4><a href="https://www.dailyxtra.com/masturbate-camming-queer-cam-performers-172779">How to masturbate on cam like a pro, according to queer cam performers</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Kevin Hurren">Kevin Hurren</a></span>
																	</span>
																			<em class="time">May 15</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/masturbation-month-music-playlist-172149" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/masturbation-music-playlist-1-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
										<h4><a href="https://www.dailyxtra.com/masturbation-month-music-playlist-172149">Kick off Masturbation Month right with our steamy ‘Party for One’ playlist</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/MichelleTuringan">Michelle Turingan</a></span>
																	</span>
																			<em class="time">May 01</em>
					</div>
				</div>
			</div>
			</div>
</div>

            <div class="read-next-ad"></div>
        </div>
                    <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Two open coconuts with coconut milk pouring out" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Two open coconuts with coconut milk pouring out" srcset="https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/09_partner-play-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/best-lgbtq-sex-toys-partner-play-172983">The best LGBTQ2-friendly sex toys for partner play</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kate-sloan">Kate Sloan</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">22 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/tiktok-memes-political-queer-lgbt-172584"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="An illustration of a phone with the TikTok app, representing queer and trans users on TikTok." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="An illustration of a phone with the TikTok app, representing queer and trans users on TikTok." srcset="https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/TikTok_02-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/politics">Politics</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/tiktok-memes-political-queer-lgbt-172584">When queer TikTok memes get political</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/jake-pitre">Jake Pitre</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">1 day ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Magic wand vibrator" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Magic wand vibrator" srcset="https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/Love-letter-to-a-Lovehoney-magic-wand_01-1-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/party-for-one">Party for One</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/magic-wand-sex-toy-changed-my-life-172620">I accidentally ordered a magic wand as my first sex toy. It changed my life</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/beth-ashley">Beth Ashley</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">2 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-12-episode-12-power-ranking-172899"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of RuPaul’s Drag Race Season 12 Episode 12" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of RuPaul’s Drag Race Season 12 Episode 12" srcset="https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/05/11_DR_12-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-12-episode-12-power-ranking-172899">‘RuPaul’s Drag Race’ Season 12, Episode 12 power ranking: End of the road</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-12-episode-12-recap-172890"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of RuPaul’s Drag Race Season 12 Episode 12" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-36x19.png 36w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-48x26.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of RuPaul’s Drag Race Season 12 Episode 12" srcset="https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-36x19.png 36w, https://www.dailyxtra.com/content/uploads/2020/05/RPDR_1212_HEADER-48x26.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-12-episode-12-recap-172890">‘RuPaul’s Drag Race’ Season 12, Episode 12 recap: We made it!</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">5 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="172998"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[172998,173031,172950,172974,172998]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <button class="closebtn" onclick="closeNav()"></button>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/politics" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/pop-culture" class="menu-image-title-after"><span class="menu-image-title">Pop Culture</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/lovelikemine" class="menu-image-title-after"><span class="menu-image-title">Sex and Love</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.dailyxtra.com/topic/health" class="menu-image-title-before"><span class="menu-image-title">Health</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-163834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163834"><a href="https://offthechart.xtramagazine.com/" class="menu-image-title-after"><span class="menu-image-title">Off The Chart</span></a></li>
<li id="menu-item-146101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146101"><a href="https://www.dailyxtra.com/format/video" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-172935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172935"><a href="http://eepurl.com/dDrVNP" class="menu-image-title-after"><span class="menu-image-title">Xtra Weekly</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Notifications</span></a></li>
<li id="menu-item-147016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147016"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/feed" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-157558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157558"><a href="https://www.dailyxtra.com/sponsorship" class="menu-image-title-after"><span class="menu-image-title">Sponsorship</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2020 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.7">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/12-ways-masturbate-sex-educator-172998#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/12-ways-masturbate-sex-educator-172998" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5ec68489a98a0" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/12-ways-masturbate-sex-educator-172998#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/12-ways-masturbate-sex-educator-172998" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5ec68489b06b7" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].removeAttribute('style');
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Sexual Health,Masturbation\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.7'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":true,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1577978309&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 154/226 objects using redis
Page Caching using redis 
Database Caching 20/87 queries in 0.126 seconds using redis (Request-wide modification query)

Served from: www.dailyxtra.com @ 2020-05-21 09:39:21 by W3 Total Cache
-->