<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>After the sashay: Tynomi Banks leaves the competition with her head up high | Xtra Magazine</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    
	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>After the sashay: Tynomi Banks leaves the competition with her head up high | Xtra Magazine</title>
<meta name="description" content="Toronto sensation Tynomi Banks discusses the pressure of expectations and the value of the spotlight"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.dailyxtra.com/canadas-drag-race-tynomi-banks-176917" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="After the sashay: Tynomi Banks leaves the competition with her head up high | Xtra Magazine">
<meta property="og:description" content="Toronto sensation Tynomi Banks discusses the pressure of expectations and the value of the spotlight">
<meta property="og:url" content="https://www.dailyxtra.com/canadas-drag-race-tynomi-banks-176917">
<meta property="og:site_name" content="Xtra Magazine">
<meta property="article:publisher" content="https://www.facebook.com/xtramagazine">
<meta property="article:published_time" content="2020-07-24T16:50:25+00:00">
<meta property="fb:admins" content="115971144571">
<meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1024x683.jpg">
<meta property="og:image:secure_url" content="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1024x683.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="683">
<meta property="og:image:alt" content="Tynomi Banks">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="After the sashay: Tynomi Banks leaves the competition with her head up high | Xtra Magazine">
<meta name="twitter:description" content="Toronto sensation Tynomi Banks discusses the pressure of expectations and the value of the spotlight">
<meta name="twitter:site" content="@xtramagazine">
<meta name="twitter:creator" content="@gordonbowness">
<meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1024x683.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"After the sashay: Tynomi Banks leaves the competition with her head up high | Xtra Magazine","description":"Toronto sensation Tynomi Banks discusses the pressure of expectations and the value of the spotlight","datePublished":"2020-07-24T16:50:25+00:00","dateModified":"2020-07-24T16:50:25+00:00","publisher":{"@type":"Organization","name":"Xtra Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2019\/10\/Xtra_logo_1024x1024.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dailyxtra.com\/canadas-drag-race-tynomi-banks-176917"},"author":{"@type":"Person","name":"Gordon Bowness"},"image":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2020\/07\/Tynomi-Banks.jpg","width":2048,"height":1365}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra Magazine &raquo; After the sashay: Tynomi Banks leaves the competition with her head up high Comments Feed" href="https://www.dailyxtra.com/canadas-drag-race-tynomi-banks-176917/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1595525085&#038;ver=1.7.29' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=UA-34638206-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34638206-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"4566383c8e","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fcanadas-drag-race-tynomi-banks-176917" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fcanadas-drag-race-tynomi-banks-176917&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.1" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dailyxtra.com/?wordfence_lh=1&hid=870BB9138BFFE482BA519661A3AAA624');
</script>    <!-- hide tracemyip counter -->
    <style>
        img[src*="tracemyip"] {
            width: 1px;
        }
    </style>
  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":176917,"Article Title":"After the sashay: Tynomi Banks leaves the competition with her head up high","Date Published":"20200724","Author":"Gordon Bowness","Topics":"|TV and Film|","Editorial format":"","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":1099,"Has video":"yes","Expected reading time":240,"Timeliness":"","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra Magazine";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="page-type-article     ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
        <figure class="header-image">
                                                            <img width="2042" height="1361" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-2042x1361.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="Tynomi Banks" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-2042x1361.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-970x647.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-400x267.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-700x467.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-48x32.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1361" src="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-2042x1361.jpg" class="attachment-2042px size-2042px" alt="Tynomi Banks" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-2042x1361.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-970x647.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-400x267.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-700x467.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-48x32.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                                <figcaption class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">Courtesy of Bell Media</strong></span></figcaption>
                                                </figure>
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/canada-drag-race">Canada's Drag Race</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">4 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">After the sashay: Tynomi Banks leaves the competition with her head up high </h1>
            <h2 class="h2 article-kick">The Toronto sensation discusses the pressure of expectations and the value of the spotlight</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/team-3-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/team-3-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/03/team-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/team-3-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/03/team-3-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/gordon-bowness">Gordon Bowness</a></span>
                                                                        <span class="article-post-date">Jul 24, 2020, 4:50 PM EDT</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p><span class="style-id:dropCap dx-drop-cap-letter">T</span><strong>he lip-sync</strong> assassin is dead. Long live the lip-sync assassin.</p>
<p>Going into the competition, Toronto queen Tynomi Banks was the odds-on favourite to win <em>Canada’s Drag Race</em>. Her reputation, however, seemed to inspire the judges to paint a target on her, and she ended up in the bottom two for three episodes in a row. And she had to compete yet again against one of her friends—this time, Ilona Verley—to survive. Tynomi encouraged Ilona to compete at her best. And she did. As did Tynomi. Suitably to Avril Lavigne’s hit “Girlfriend.” It was Can-con voguing at its finest.</p>
<p>We spoke with Tynomi about the judging, her reputation, friendship and why more people of colour should grab the spotlight.</p>
<h3><strong>What did you learn from your time on </strong><strong><em>Canada’s Drag Race</em></strong><strong>?</strong></h3>
<p>I learned to cry all the time. No, I want to do it again and do it better and come at a different angle. I think I just went in more serious and had the weight of wanting to impress everyone. And then, when it wasn&#8217;t working, it got really hard and I got hard on myself. I want to go at it again and be like, “All right, I&#8217;m going to kill this challenge. I want to do this.”</p>
<h3><strong>You are a Toronto legend. Do you think your reputation as an amazing performer hurt your chances to win the competition?</strong></h3>
<p>There was no way I could have thought that way. I was just grateful and proud that I made it on the show. And that&#8217;s the only thing that was in my mind at the time. Did I feel the pressure of that? Yeah, I definitely did.</p>
<h3><strong>Each episode we felt that the judges’ critiques really affected you. How did you feel when it seemed like they weren&#8217;t acknowledging your growth?</strong></h3>
<p>It was frustrating, and I kind of wanted to go outside and beat them up. But I can&#8217;t do that. You could see me physically eating my feelings and swallowing them back. And so, out of frustration, I cried, especially [during] the last challenge. I definitely think our group deserved better. We didn&#8217;t deserve the bottom for sure.</p>
<h3><strong>And you still gave us the experience of being </strong><strong><em>Canada’s Drag Race</em></strong><strong>&#8216;s first “lip-sync assassin.” How do you feel about this title? </strong></h3>
<p>You know what? At least I walked away with something. I love performing and I love being on stage. And it showed in these battles. These girls, they&#8217;re very good. But there was just something—the fight in me. Every time, I looked defeated until I got my music and started playing, and then I&#8217;d tear up the other girl. Like who vogues to Avril Lavigne? I just found the beat. Jeffrey was just screaming. That&#8217;s literally never been done.</p>
<h3><strong>Speaking of the lip sync, we saw you encouraging Ilona to perform. What was going through your mind at the time?</strong></h3>
<p>After you have a good cry, it&#8217;s like you&#8217;re getting re-centred and you find a balance again. And then reality just strikes right there. At that moment, you&#8217;re like, “Okay, I&#8217;m going to get ready for this battle.” And then when I looked at [Ilona], she was literally losing it. And I was like, “Oh, no, no, no.” I think my motherly instincts just came in, and I was like, “Hey, hey, look. We signed up for this.” And she was just more worried about our friendship and everything. And I was like, “Honestly, we&#8217;re friends. We have to give the kids what they deserve and what they need, and you have to show, and I have to show, why we want it so bad.” And honestly—did you see? It was epic. I want gifs made of me. Oh my gosh, it was an incredible performance. [Ilona] should be proud of herself. I&#8217;m proud of myself. We literally killed it. We made history right there.</p>
<h3><strong>You have talked about how proud you are of your Jamaican roots. Why is it important to talk about this? </strong></h3>
<p>Because I don&#8217;t think there&#8217;s enough people of colour in the light, in the spotlight. And for me, before this, I always treated myself as the same as everyone. And as the social climate changed, you start to realize, you&#8217;re like, “Oh, maybe it&#8217;s not.” I saw this as an opportunity—and not just for myself personally—to show people, and especially people of colour, that we are here. We can do this. Priyanka is on the show and Anastarzia. It was the most diverse cast on the show. And it was just beautiful to see. And I&#8217;m going to use my platform to help people learn. It&#8217;s just important because there&#8217;s someone younger than me, like that new queen or a young boy who probably has self-doubt and can&#8217;t come out to their parents, and I just want them to know that you have family.</p>
<h3><strong>Looking back at your </strong><strong><em>Drag Race</em></strong><strong> journey, would you do something differently?</strong></h3>
<p>I would&#8217;ve just thrown all my cares out the door and just been like, “You know what? To hell with what people think, and putting this pressure on me.” Just have more fun with it.</p>
<iframe src="https://www.youtube.com/embed/8eXKNavZv5g" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
<h3><strong>What is next for you?</strong></h3>
<p>You saw the music episode. I think I&#8217;m going to try that out a little bit more. Working with Ralph was so… just like in drag, she just showed different skills. She was just telling us, “Hey, do this. Maybe change your voice like this. Have this attitude.” And I was like, “Oh, this is so fun.” And then the track was there. I was just obsessed. I thought it would be overwhelming and scary, but literally to make those lines and make it mean something to me and then get to perform it, was an experience of a lifetime.</p>
<h3><strong>If it can&#8217;t be you, which queen would you like to see win it all?</strong></h3>
<p>I&#8217;m going to be professional here and say it should have been me. And there are twists. I didn&#8217;t think I was going to be coming off the show. So I&#8217;m going to sit back and be a fan for these girls and actually watch it unfold. It could be anyone&#8217;s. Literally, the show has me on edge, and now I&#8217;m going to be on edge at my TV, like “Oh my God, oh my God. Girls!”</p>
<h3><strong>One word to describe your time on </strong><strong><em>Canada’s Drag Race</em></strong><strong>? </strong></h3>
<p>I&#8217;ll just say gorgeous.</p>
<iframe src="https://www.youtube.com/embed/MuPjFl2fZwg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe>

</div>
<footer class="article-content-bottom">
            <div class="article-content-bottom-text">
                            <p><em>This interview has been edited and condensed for clarity.</em></p>

                                </div>
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/tv-and-film">TV and Film</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/story/canada-drag-race">Canada's Drag Race</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
            <div class="story-stream">
            <div class="block-header">
    <h3>Canada&#039;s Drag Race</h3>
    <a href="https://www.dailyxtra.com/story/canada-drag-race">Read All</a>
</div>
<div class="stories">
            <div class="story current-story">
                            <div class="visual"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Tynomi Banks" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Tynomi Banks" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Tynomi-Banks-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                        <div class="text-holder">
                                    <em class="time">Jul 24, 2020</em>
                                                    <h4>After the sashay: Tynomi Banks leaves the competition with her head up high</h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-power-ranking-176782"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="‘Canada’s Drag Race’ Episode 4 power ranking" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="‘Canada’s Drag Race’ Episode 4 power ranking" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race04-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Jul 24, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-power-ranking-176782">‘Canada’s Drag Race’ Episode 4 power ranking: One day you’re in, and the next day you’re out</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A scene from canada&#039;s drag race episode 4" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A scene from canada&#039;s drag race episode 4" srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Jul 23, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674">’Canada’s Drag Race’ Episode 4 recap: And that’s what everyone’s talking about</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/anastarzia-anaquway-leaves-canadas-drag-race-176512"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Anastarzia Anaquway" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Anastarzia Anaquway" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Anastarzia-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Jul 17, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/anastarzia-anaquway-leaves-canadas-drag-race-176512">After the sashay: Anastarzia Anaquway kisses the competition goodbye</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/canadas-drag-race-episode-3-power-ranking-176398"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="The cast of ‘Canada’s Drag Race’" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="The cast of ‘Canada’s Drag Race’" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Canadas-Drag-Race03-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Jul 17, 2020</em>
                                                    <h4><a href="https://www.dailyxtra.com/canadas-drag-race-episode-3-power-ranking-176398">‘Canada’s Drag Race’ Episode 3 power ranking: Chart-toppers</a></h4>
                            </div>
        </div>
    </div>        </div>
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>I had a breakup before the pandemic, and I’m having a hard time. What do I do? | Ask Kai | Xtra</h3>
                                    <a href="https://www.youtube.com/user/xtraonline/videos">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/72teeTA5Y30?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    </div>

        </div>
                <div class="footer-block-subscription">
                            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every Friday, a collection of LGBTQ2 news and culture stories from Xtra and around the world.</div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content">
                        <p>Our newsletters may contain promotional messages and special offers
                            from our partners. These messages will be clearly identified. You can unsubscribe at any
                            time. Please see our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
                    </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/p-valley-nicco-annan-non-binary-176779">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Nicco Annan (right) stars as Uncle Clifford in the revolutionary new drama &quot;P-Valley.&quot;" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Nicco Annan (right) stars as Uncle Clifford in the revolutionary new drama &quot;P-Valley.&quot;" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/p-valley-nicco-annan-non-binary-176779">‘Getting it true’ with ‘P-Valley’ star Nicco Annan</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="A scene from canada&#039;s drag race episode 4" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="A scene from canada&#039;s drag race episode 4" srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674">’Canada’s Drag Race’ Episode 4 recap: And that’s what everyone’s talking about</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/4-happenings-books-tv-music-art-176713">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="&quot;Life is Easy,&quot; now playing on Revry." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-150x150.png" class="attachment-thumbnail size-thumbnail" alt="&quot;Life is Easy,&quot; now playing on Revry." srcset="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/4-happenings-books-tv-music-art-176713">4 happenings to wind you up or down right now</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div id="read-next-footer-block" class="content-blocks-wrapper editors-pick">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row primary top-stores-from-editors">
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/p-valley-nicco-annan-non-binary-176779" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Nicco Annan (right) stars as Uncle Clifford in the revolutionary new drama &quot;P-Valley.&quot;" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Nicco Annan (right) stars as Uncle Clifford in the revolutionary new drama &quot;P-Valley.&quot;" srcset="https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/Nicco-Annan-stars-in-P-Valley-2-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/tv-and-film">TV and Film</a></span>
										<h4><a href="https://www.dailyxtra.com/p-valley-nicco-annan-non-binary-176779">‘Getting it true’ with ‘P-Valley’ star Nicco Annan</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Trevell Anderson">Tre’vell Anderson</a></span>
																	</span>
																			<em class="time">6 hours ago</em>
					</div>
				</div>

			</div>
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="A scene from canada&#039;s drag race episode 4" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="A scene from canada&#039;s drag race episode 4" srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/canada-drag-race">Canada's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674">’Canada’s Drag Race’ Episode 4 recap: And that’s what everyone’s talking about</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">18 hours ago</em>
					</div>
				</div>

			</div>
			</div>
	<div class="content-row">
					<div class="content-block">
				<a href="https://www.dailyxtra.com/4-happenings-books-tv-music-art-176713" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="&quot;Life is Easy,&quot; now playing on Revry." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="&quot;Life is Easy,&quot; now playing on Revry." srcset="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/arts-entertainment">Arts &amp; Entertainment</a></span>
										<h4><a href="https://www.dailyxtra.com/4-happenings-books-tv-music-art-176713">4 happenings to wind you up or down right now</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Sarah Taher">Sarah Taher</a></span>
																	</span>
																			<em class="time">1 day ago</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/the-half-queer-desire-eye-contact-176446" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The Half of it" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The Half of it" srcset="https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/The-Half-of-it_01-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
										<h4><a href="https://www.dailyxtra.com/the-half-queer-desire-eye-contact-176446">Alice Wu’s ‘The Half Of It’ is a reminder that queer desire is all about eye contact</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Ray Levy-Uyeda">Ray Levy-Uyeda</a></span>
																	</span>
																			<em class="time">2 days ago</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/rupauls-drag-race-all-stars-5-episode-7-ranking-176539" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of ‘RuPaul’s Drag Race All Stars 5’" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of ‘RuPaul’s Drag Race All Stars 5’" srcset="https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/07_DR_05_02-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/rupauls-drag-race-all-stars-5-episode-7-ranking-176539">‘RuPaul’s Drag Race All Stars 5’ Episode 7 power ranking: Stand-up dolls</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">5 days ago</em>
					</div>
				</div>
			</div>
			</div>
</div>

            <div class="read-next-ad"></div>
        </div>
                    <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/queer-lgbtq-covid-19-end-of-life-planning-176824"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Business women wearing face mask and working at home on her laptop." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Business women wearing face mask and working at home on her laptop." srcset="https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/Advanced-are-planning-1-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/queer-lgbtq-covid-19-end-of-life-planning-176824">As a queer person, COVID-19 made me realize I need to start end-of-life planning</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/zena-sharman">Zena Sharman</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">8 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="A scene from canada&#039;s drag race episode 4" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="A scene from canada&#039;s drag race episode 4" srcset="https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/canadas-drag-race-episode-4-3-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/canada-drag-race">Canada's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-4-176674">’Canada’s Drag Race’ Episode 4 recap: And that’s what everyone’s talking about</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">18 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/i-had-a-breakup-just-before-the-pandemic-and-im-having-a-hard-time-what-can-i-do-176800"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Kai Cheng Thom" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Kai Cheng Thom" srcset="https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/ask-kai_thumbnail-s02e06-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/ask-kai-advice-for-the-apocalypse">Ask Kai: Advice for the Apocalypse</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/i-had-a-breakup-just-before-the-pandemic-and-im-having-a-hard-time-what-can-i-do-176800">I had a breakup just before the pandemic, and I’m having a hard time. What can I do?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/ptp-video">Xtra Video</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">23 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/topline-glee-colfer-poland-duda-176731"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/07/29_XtraWeekly-ChrisColfer-AndrzejDuda-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/xtra-weekly">Xtra Weekly</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/topline-glee-colfer-poland-duda-176731">Topline: Former ‘Glee’ actor Chris Colfer and Polish president Andrzej Duda</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/xtra-staff">Xtra Staff</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">1 day ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/4-happenings-books-tv-music-art-176713"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="&quot;Life is Easy,&quot; now playing on Revry." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="&quot;Life is Easy,&quot; now playing on Revry." srcset="https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/07/This-is-Easy-entertainment-roundup-Jul-23-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/arts-entertainment">Arts &amp; Entertainment</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/4-happenings-books-tv-music-art-176713">4 happenings to wind you up or down right now</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/sarah-taher">Sarah Taher</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">1 day ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="176917"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[176917,176860,176779,176782,176917]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <button class="closebtn" onclick="closeNav()"></button>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/politics" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/pop-culture" class="menu-image-title-after"><span class="menu-image-title">Pop Culture</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/lovelikemine" class="menu-image-title-after"><span class="menu-image-title">Sex and Love</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.dailyxtra.com/topic/health" class="menu-image-title-before"><span class="menu-image-title">Health</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-163834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163834"><a href="https://offthechart.xtramagazine.com/" class="menu-image-title-after"><span class="menu-image-title">Off The Chart</span></a></li>
<li id="menu-item-173682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173682"><a href="https://www.dailyxtra.com/story/diy-pride" class="menu-image-title-after"><span class="menu-image-title">DIY Pride</span></a></li>
<li id="menu-item-146101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146101"><a href="https://www.dailyxtra.com/format/video" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-172935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172935"><a href="http://eepurl.com/dDrVNP" class="menu-image-title-after"><span class="menu-image-title">Xtra Weekly</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Notifications</span></a></li>
<li id="menu-item-147016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147016"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/feed" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-157558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157558"><a href="https://www.dailyxtra.com/sponsorship" class="menu-image-title-after"><span class="menu-image-title">Sponsorship</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>© 1971 - 2020 Pink Triangle Press, all rights reserved. XTRA™ and DAILY XTRA® are trademarks of Pink Triangle Press.</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.7">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/canadas-drag-race-tynomi-banks-176917#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/canadas-drag-race-tynomi-banks-176917" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5f1b4ede8fbe0" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/canadas-drag-race-tynomi-banks-176917#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/canadas-drag-race-tynomi-banks-176917" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5f1b4ede96f57" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].removeAttribute('style');
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"TV and Film\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.7'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":true,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1595525094&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 143/241 objects using redis
Page Caching using redis 
Database Caching 5/101 queries in 0.124 seconds using redis (Request-wide modification query)

Served from: www.dailyxtra.com @ 2020-07-24 17:13:02 by W3 Total Cache
-->