<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>Embracing bisexuality with Rosa Diaz | Xtra</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    <title>Embracing bisexuality with Rosa Diaz  |  Xtra</title>

	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; Embracing bisexuality with Rosa Diaz Comments Feed" href="https://www.dailyxtra.com/embracing-bisexuality-with-rosa-diaz-139855/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1547846927&#038;ver=1.7.29' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"74d6afd6c8","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="canonical" href="https://www.dailyxtra.com/embracing-bisexuality-with-rosa-diaz-139855" />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fembracing-bisexuality-with-rosa-diaz-139855" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fembracing-bisexuality-with-rosa-diaz-139855&#038;format=xml" />
			<meta property="fb:pages" content="115971144571" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.dailyxtra.com"><link rel="https://theeventscalendar.com/" href="https://www.dailyxtra.com/wp-json/tribe/events/v1/" />  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":139855,"Article Title":"Embracing bisexuality with Rosa Diaz","Date Published":"20190118","Author":"Andrea Josic","Topics":"|Relationships|Bisexuality|Bisexual Visibility|TV and Film|","Editorial format":"|Opinion|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":1580,"Has video":"yes","Expected reading time":720,"Timeliness":"Forever","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra – The news is queer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra"><meta property="og:title" content="Embracing bisexuality with Rosa Diaz" /><meta property="og:description" content="Diaz’s storyline reminded me that my sexuality is valid and my love is authentic" /><meta property="og:url" content="https://www.dailyxtra.com/embracing-bisexuality-with-rosa-diaz-139855" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2019/01/RD-1200x676.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="676" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2019-01-18T15:50:18-05:00" /><meta name="twitter:title" content="Embracing bisexuality with Rosa Diaz" /><meta name="twitter:url" content="https://www.dailyxtra.com/embracing-bisexuality-with-rosa-diaz-139855" /><meta name="twitter:description" content="Diaz’s storyline reminded me that my sexuality is valid and my love is authentic" /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2019/01/RD-1200x676.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="Embracing bisexuality with Rosa Diaz" /><meta itemprop="description" content="Diaz’s storyline reminded me that my sexuality is valid and my love is authentic" /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2019/01/RD-1200x676.jpg" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article     ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
        <figure class="header-image">
                                                            <img width="2042" height="1152" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/RD-2042x1152.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/RD-2042x1152.jpg 2042w, https://www.dailyxtra.com/content/uploads/2019/01/RD-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/01/RD-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/01/RD-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/01/RD-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/RD-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/RD-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/01/RD-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/01/RD-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/01/RD-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/01/RD-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/01/RD-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/01/RD-48x27.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1152" src="https://www.dailyxtra.com/content/uploads/2019/01/RD-2042x1152.jpg" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/RD-2042x1152.jpg 2042w, https://www.dailyxtra.com/content/uploads/2019/01/RD-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/01/RD-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/01/RD-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/01/RD-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/RD-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/RD-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/01/RD-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/01/RD-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/01/RD-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/01/RD-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/01/RD-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/01/RD-48x27.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                                <figcaption class="wp-caption-text">Stephanie Beatriz as Rosa Diaz in Brooklyn Nine-Nine.<span class="style-id:dx-credit"> Credit: <strong class="credit">Scott Schafer/Fox/Courtesy Everett Collection/ STREVT; Francesca Roh/ Xtra</strong></span></figcaption>
                                                </figure>
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/bisexual-visibility">Bisexual Visibility</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">12 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">Embracing bisexuality with Rosa Diaz </h1>
            <h2 class="h2 article-kick">Diaz’s storyline reminded me that my sexuality is valid and my love is authentic</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/01/IMG_9104-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/andrea-josic">Andrea Josic</a></span>
                                                                        <span class="article-post-date">Jan 18, 2019, 3:50 PM EST</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p><span class="style-id:dropCap dx-drop-cap-letter">W</span><strong>hen I decided</strong> to binge-watch <em>Brooklyn Nine-Nine</em> this summer, Rosa Diaz quickly became my favourite character.</p>

<p>Diaz is a leather jacket–wearing, motorcycle-driving badass woman. She’s tough, smart and unapologetic. She never hesitates to break things around the office, make fun of her coworkers or even threaten them if they ask about her personal life. With her attitude and her permanent scowl, Diaz is downright intimidating. She’s one of the strongest female characters I’ve ever seen. Nobody dares cross her, and I love it.</p>

<p>It was hilarious and heartwarming to watch her character grow throughout the seasons, even embracing her softer side when she began dating Adrian Pimento in Season 3. When she came out as bisexual to the rest of the characters in Season 5, Episode 10, I was surprised how naturally it came up — and I can’t help but compare her coming-out to my own.</p>

<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">I</span>n Grade 1, I had a crush on a sweet boy with cloudy-coloured eyes named Tyler.</p>

<p>I loved watching him run in gym class. I dreamed of seeing him run with natural athleticism if he ever asked me to play tag outside of school.</p>

<p>When I moved to a new house on the other side of the city, I changed elementary schools and I forgot about Tyler and met a girl named Clark.</p>

<p>Clark was smart, creative and open-minded, which always made our time together new and exciting. At first, I thought I was looking forward to the games we played, but I quickly came to realize I was looking forward to spending time with her.</p>

<p>We were neighbours, and we would spend hours playing with Bratz dolls together. One day, Clark suggested we make the two dolls date.</p>
<p>“But isn’t Jade dating Dylan?” I asked, wondering how Jade could possibly have feelings for a girl after she fell in love with Dylan.</p>
<p>“They’re breaking up,” said Clark, matter-of-factly. “Jade and Sasha are in love now.”</p>
<p>There was something about the way Clark approached the queer relationship with ease that made me feel comfortable. The closer Clark and I got, the more I wanted to see her. We would spend hours playing with dolls, watching movies and holding hands. I was young and naïve, and I didn’t understand what I felt. But I knew Clark was magical.</p>
<p>After Clark told me that Jade and Sasha could be together simply because they’re in love, I realized that relationships didn’t have to be defined by gender. I enjoyed making Jade date Sasha, or Dylan date Chad, because it helped me understand queerness. In our imagined love rectangle, Jade, Sasha, Dylan and Chad all ended up dating each other at different times.</p>

<p>In the back of my mind, I knew that if I dated Clark, that would be alright too.</p>

<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>

<p><span class="style-id:dropCap dx-drop-cap-letter">T</span>he first time I heard the word bisexual was long after I already knew about people who identified as gay or lesbian. It was almost the end of Grade 2, about six months after we moved and I started spending all of my time with Clark. My dad was driving me to school, and “Bohemian Rhapsody” played through the car radio and my dad told me about Queen and Freddie Mercury.</p>

<p>“Anyway, Freddie Mercury was just gay,” he said. “Bisexuality isn’t a real thing.”</p>

<p>I didn’t bother asking him to explain what bisexuality was judging from his tone. But it was this comment that led me on a complicated journey of discovering my sexuality.</p>

<p>For years, my crushes would alternate between men and women. Knowing very little about private browsing and deleting a computer’s search history, I didn’t dare to venture onto the internet to understand it. Instead, I asked Clark about bisexuality.</p>

<p>Our dolls were already well into the love rectangle after I heard what my dad said in the car and because I thought Clark was the smartest person on the planet, I knew she’d be able to explain it to me.</p>

<p>She told me that our dolls were bisexual, because they liked both boys and girls. I always knew I wasn’t a lesbian because I did really like Tyler, but my feelings for Clark didn’t make me straight either. I wouldn’t officially come out for years, but it was that moment that Clark helped me make sense of my identity.</p>

<p>But in the back of my mind, I always remembered what my father said about Freddie Mercury.</p>

<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">G</span>rowing up, bisexual representation on TV was limited, and even when it was mentioned, writers tended to use it for comedic value. I remember watching reruns of <em>Friends</em> as a kid and in Episode 12 of Season 2, Phoebe was performing in the show’s coffee house, Central Perk, as she usually does. As the rest of the characters watched, Phoebe sang: “Sometimes men love women, and sometimes men love men, and then there are bisexuals, though some just say they’re kidding themselves.” <em>Cue the laugh track.</em></p>
<p><em>I also remember when </em>the token bisexual character Alice Pieszecki on <em>The L Word</em> came out as lesbian later in the show saying to another character, “You were right about bisexuality. It’s gross.” From an early age, the word “bisexual” was tainted. The media made me feel like my bisexuality was laughable and ingenuine.</p>
<p>Was my sexuality just a joke? Was I really just going through a phase?</p>
<p>According to a <a href="https://www.glaad.org/whereweareontv18">recent report</a> by GLAAD Media Institute, of the 8.8 percent of LGBTQ2 characters on primetime scripted broadcast series, 27 percent of those characters are bisexual. Within the LGBTQ2 community about <a href="http://www.pewresearch.org/fact-tank/2017/06/13/5-key-findings-about-lgbt-americans/">40 percent of folks identify as bisexuals</a>. Bisexuals are underrepresented in media, and when they are represented, it’s done poorly.</p>

<p>In Season 3 Episode 4 of <em>Sex and the City</em>, there is a scene in which the characters talked about bisexuality as if they were debunking a conspiracy theory. Carrie Bradshaw says “I did the ‘date the bisexual guy’ thing in college, but in the end they all ended up with men.”</p>

<p>The other characters agreed and Samantha Jones chimes in that bisexual girls are like that too. Afterwards, Bradshaw says “I’m not even sure bisexuality exists, I think it’s just this layover on the way to gay town.”</p>
<iframe width="500" height="375" src="https://www.youtube.com/embed/RROrKdxhgJk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p>The media’s portrayal made it seem like bisexuals were promiscuous, lying about their sexuality or just experimenting. I couldn’t believe popular shows like<em> Friends</em> and <em>Sex and the City</em>, much less a queer show like <em>The L Word</em>, were making a joke out of bisexuality.</p>

<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">I </span>came out to my friends when I was 17. Shortly after, I got into a relationship with a man. Although nobody ever said anything to me about it, I was ashamed because I felt like I fit into the stereotype about bisexual women — that they’re confused, looking for attention or just going through a phase.</p>
<p>It wasn’t until I was 19 and my second relationship with a man ended that I did some soul-searching regarding my sexuality. At one point, even my ex said, “Nobody comes out as bisexual. It’s not real.”</p>

<p>Trying to understand my sexuality and unlearn everything that had been thrown onto me growing up, I attended queer events, joined queer dating apps and used social media to embrace my bisexuality.</p>
<p>I immersed myself in queer communities and consumed all the queer content possible, but I still failed to see accurate bisexual representation — until, Rosa Diaz.</p>

<p>Diaz was secretive, anxious and struggled to be open with her friends and family. Her parents even stigmatized her when she came out by telling her it’s just a phase, which reflects what I faced when I came out.</p>

<p>She was one of the first characters I had seen whose bisexual storyline was addressed realistically. After coming out to her parents, Diaz’s dad visited her at the precinct and although he accepted her, he said that her mom still needed some time. As a result, he cancelled their weekly family game night.</p>
<iframe width="500" height="281" src="https://www.youtube.com/embed/M3moOsswOdQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p>At the end of the episode, the entire precinct surprised Diaz with a game night and Captain Raymond Holt thanked Diaz for being honest about herself. Despite her situation with her parents, Diaz still had a supportive chosen family. Seeing Diaz still have friends who loved her despite her identity validated my queer heart and allowed me to fully accept myself.</p>

<p>After binge-watching <em>Brooklyn Nine-Nine,</em> my faith in bisexual storylines in the media changed. While some movies and TV shows touched upon bisexuality, Diaz was the character the bisexual community needed. A character who struggled to be honest and open about herself, Diaz set the bar for bisexual representation on TV.</p>
<p>I saw my favourite character on a popular show approach her bisexuality without pushing any of the stereotypes. Instead, the storyline involving her coming out to her parents and friends felt honest. I’m not confused, and I’m not going through a phase or lying about my sexuality. Diaz’s storyline reminded me that my sexuality is valid and my love is authentic.</p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/relationships">Relationships</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/bisexuality">Bisexuality</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/bisexual-visibility">Bisexual Visibility</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/tv-and-film">TV and Film</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                <div class="footer-block-subscription">
            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every two weeks, a selection of the best stories from Xtra and other
                        websites.
                    </div>
                    <div class="xtra-block cb-holder">
                        <div class="xtra-block-row">
                            <input type="checkbox" value="1" class="group-required" name="group[18749][1]" id="mce-group[18749]-18749-0-w">
                            <label for="mce-group[18749]-18749-0-w">Xtra Queer</label>
                            <a href="https://mailchi.mp/dailyxtra/no-more-trinity-western-covenant-what-now" target="_blank" class="icon-eye"><img
                                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsMAAA7DAcdvqGQAAAGqSURBVDhP7ZLNK0RRGMYv2fjIQjaKhY+FtY1kZRYoUmoWrJQof4CyoSnzPXcms6BYWiqyEWumLC3Iho2vWWKBKZNcv3O8Z5yZbo0/YJ56uuc9z/O8554Pp4YSXNdtjsVis/F43IV7iURil+86DIRCoXqxVQfmVsJp+AY9P9L0Ds5XbRyNRocx5q3gI1xNJpOT1EG4SV2w9FwkEumQeDkwzGAoGjM84Q9aRC6BRfvVQsbHOM/R9In8CybGET+NCT6pMxTZyWQyjTRvkFL5B2n0bfkfYKcW2c4AxYclKq5pERBeIfzF3AvfgEw7jM8qMtd6RwiXFYLHIlMqhKFJmul5xjndDTDesDPCrBKOfYSgCqltoj+becaHuhug3jHzFpfVe+vG+GoL1FuSU0cyQp2DB+FwuEvNeZ5XR31jZ+B56ZwpxmDpUjAX1G1q0Qd4Fo1X+HcpBjSZhu/GxPieCxkSWUP+bAHdfhG3qVSqVyzlkBu/MmbC6mmcwizjbVi5zX2eVJvE/aHOgT9bwnxREdakaREe4RmVyP9BsAdOyAJz6oLS6XS7yDUoOM4Pqe+jCLYaYS4AAAAASUVORK5CYII="></a>
                        </div>
                        <div class="xtra-block-row">
                            <input type="checkbox" value="2" class="group-required" name="group[18749][2]" id="mce-group[18749]-18749-1-w">
                            <label for="mce-group[18749]-18749-1-w">Xtra Gay</label>
                            <a href="https://mailchi.mp/dailyxtra/who-takes-care-of-hot-gay-daddies" target="_blank" class="icon-eye"><img
                                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsMAAA7DAcdvqGQAAAGqSURBVDhP7ZLNK0RRGMYv2fjIQjaKhY+FtY1kZRYoUmoWrJQof4CyoSnzPXcms6BYWiqyEWumLC3Iho2vWWKBKZNcv3O8Z5yZbo0/YJ56uuc9z/O8554Pp4YSXNdtjsVis/F43IV7iURil+86DIRCoXqxVQfmVsJp+AY9P9L0Ds5XbRyNRocx5q3gI1xNJpOT1EG4SV2w9FwkEumQeDkwzGAoGjM84Q9aRC6BRfvVQsbHOM/R9In8CybGET+NCT6pMxTZyWQyjTRvkFL5B2n0bfkfYKcW2c4AxYclKq5pERBeIfzF3AvfgEw7jM8qMtd6RwiXFYLHIlMqhKFJmul5xjndDTDesDPCrBKOfYSgCqltoj+becaHuhug3jHzFpfVe+vG+GoL1FuSU0cyQp2DB+FwuEvNeZ5XR31jZ+B56ZwpxmDpUjAX1G1q0Qd4Fo1X+HcpBjSZhu/GxPieCxkSWUP+bAHdfhG3qVSqVyzlkBu/MmbC6mmcwizjbVi5zX2eVJvE/aHOgT9bwnxREdakaREe4RmVyP9BsAdOyAJz6oLS6XS7yDUoOM4Pqe+jCLYaYS4AAAAASUVORK5CYII="></a>
                        </div>
                    </div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content"><p>You can unsubscribe at any time. See our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
        </div>
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>Challenging HIV stigma with the power of touch</h3>
                                    <a href="https://www.youtube.com/dailyxtra">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/DXzQjkeL8GQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    </div>

        </div>
        <div class="footer-block-bottom-video-ad-wrapper">
        <div class="footer-block-bottom-video-ad"></div>
    </div>
            <div class="footer-block-subscription">
            <div class="article-subscription-block-wrapper">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form id="article-subscription-block-wrapper" action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="section-wrap" id="mc_embed_signup_scroll">
                    <div class="mc-field-group input-group">
                        <h2>Get Xtra in your inbox </h2>
                        <div class="cb-holder">
                            <div><input type="checkbox" value="1" class="group-required" name="group[18749][1]" id="mce-group[18749]-18749-0"><label for="mce-group[18749]-18749-0">Xtra Queer</label></div>
                            <div><input type="checkbox" value="2" class="group-required" name="group[18749][2]" id="mce-group[18749]-18749-1"><label for="mce-group[18749]-18749-1">Xtra Gay</label></div>
                        </div>
                    </div>
                    <div class="mail-area">
                        <div class="mc-field-group">
                            <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email">
                        </div>
                        <div id="mce-responses" class="clear">
                            <div class="response" id="mce-error-response" style="display:none"></div>
                            <div class="response" id="mce-success-response" style="display:none"></div>
                        </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_64a5741607cc35a9faddf0fa4_2278c9364b" tabindex="-1" value=""></div>
                        <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
                    </div>
                    <div class="form-errors" style="padding: 12px; position: relative"></div>
                </div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
        </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 3 -->
            <a href="https://www.dailyxtra.com/what-its-like-to-be-a-bisexual-woman-in-a-heterosexual-relationship-115066">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2018/09/KevinRojoBisexualFinal-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/what-its-like-to-be-a-bisexual-woman-in-a-heterosexual-relationship-115066">What it’s like to be a bisexual woman in a heterosexual relationship</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 3 -->
            <a href="https://www.dailyxtra.com/why-coming-out-as-bisexual-was-an-act-of-self-love-115084">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2018/09/sept14bi-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/why-coming-out-as-bisexual-was-an-act-of-self-love-115084">Why coming out as bisexual was an act of self-love</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 3 -->
            <a href="https://www.dailyxtra.com/six-canadians-on-why-bisexual-visibility-matters-to-them-115492">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-10-at-4.01.59-PM-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/six-canadians-on-why-bisexual-visibility-matters-to-them-115492">Six Canadians talk about why bisexual visibility matters to them</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div id="read-next-footer-block" class="content-blocks-wrapper editors-pick">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row primary top-stores-from-editors">
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/long-live-the-radical-brown-queerness-of-freddie-mercury-128689" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif 479w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-300x169.gif 300w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-768x433.gif 768w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1024x578.gif 1024w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-310x175.gif 310w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1200x676.gif 1200w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-970x547.gif 970w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-400x226.gif 400w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-700x395.gif 700w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-24x14.gif 24w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-36x20.gif 36w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-48x27.gif 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif 479w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-300x169.gif 300w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-768x433.gif 768w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1024x578.gif 1024w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-310x175.gif 310w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1200x676.gif 1200w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-970x547.gif 970w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-400x226.gif 400w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-700x395.gif 700w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-24x14.gif 24w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-36x20.gif 36w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-48x27.gif 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/queen">Queen</a></span>
										<h4><a href="https://www.dailyxtra.com/long-live-the-radical-brown-queerness-of-freddie-mercury-128689">Long live the radical brown queerness of Freddie Mercury</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Eternity Martis">Eternity Martis</a></span>
																	</span>
																			<em class="time">Nov 14, 2018</em>
					</div>
				</div>

			</div>
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/how-weekly-trips-to-the-theatre-with-my-father-helped-me-come-out-as-gay-127327" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-1200x676.png 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-1200x676.png 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/lovelikemine">Love Like Mine</a></span>
										<h4><a href="https://www.dailyxtra.com/how-weekly-trips-to-the-theatre-with-my-father-helped-me-come-out-as-gay-127327">How weekly trips to the theatre with my father helped me come out as gay</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Joey Moser">Joey Moser</a></span>
																	</span>
																			<em class="time">Nov 06, 2018</em>
					</div>
				</div>

			</div>
			</div>
	<div class="content-row">
					<div class="content-block">
				<a href="https://www.dailyxtra.com/queer-and-here-lgbt-canadian-youth-come-out-to-immigrant-families-120058" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/coming-out">Coming Out</a></span>
										<h4><a href="https://www.dailyxtra.com/queer-and-here-lgbt-canadian-youth-come-out-to-immigrant-families-120058">Queer and here: LGBT Canadian youth come out to immigrant families</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Jordan Steinhauer">Jordan Steinhauer</a></span>
																	</span>
																			<em class="time">Oct 11, 2018</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/what-does-justin-trudeau-have-to-be-proud-of-87680" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
										<h4><a href="https://www.dailyxtra.com/what-does-justin-trudeau-have-to-be-proud-of-87680">What does Justin Trudeau have to be proud of?</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Rob Salerno">Rob Salerno</a></span>
																	</span>
																			<em class="time">Jun 22, 2018</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/pre-trial-date-set-in-bruce-mcarthur-case-127237" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
										<h4><a href="https://www.dailyxtra.com/pre-trial-date-set-in-bruce-mcarthur-case-127237">Pre-trial date set in Bruce McArthur case</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Eternity Martis">Eternity Martis</a></span>
																	</span>
																			<em class="time">Nov 05, 2018</em>
					</div>
				</div>
			</div>
			</div>
</div>

            <div class="read-next-ad"></div>
        </div>
                <div id="read-next-footer-ex-block" class="content-blocks-wrapper editors-pick block-inline">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row top-stores-from-editors">
					<div class="content-block">
				<div class="content-block-wrapper">
					<a href="https://www.dailyxtra.com/long-live-the-radical-brown-queerness-of-freddie-mercury-128689" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif 479w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-300x169.gif 300w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-768x433.gif 768w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1024x578.gif 1024w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-310x175.gif 310w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1200x676.gif 1200w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-970x547.gif 970w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-400x226.gif 400w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-700x395.gif 700w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-24x14.gif 24w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-36x20.gif 36w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-48x27.gif 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-479x270.gif 479w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-300x169.gif 300w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-768x433.gif 768w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1024x578.gif 1024w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-310x175.gif 310w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-1200x676.gif 1200w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-970x547.gif 970w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-400x226.gif 400w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-700x395.gif 700w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-24x14.gif 24w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-36x20.gif 36w, https://www.dailyxtra.com/content/uploads/2018/11/FreddieMercury-1-48x27.gif 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
					<div class="text-holder">
						<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/queen">Queen</a></span>
												<h4><a href="https://www.dailyxtra.com/long-live-the-radical-brown-queerness-of-freddie-mercury-128689">Long live the radical brown queerness of Freddie Mercury</a></h4>
						<div class="info">
																								<span class="wrap-authors">
																				<span class="article-authors"><a
														href="/contributor/Eternity Martis">Eternity Martis</a></span>
																		</span>
																						<em class="time">Nov 14, 2018</em>
						</div>
					</div>
				</div>
			</div>
					<div class="content-block">
				<div class="content-block-wrapper">
					<a href="https://www.dailyxtra.com/how-weekly-trips-to-the-theatre-with-my-father-helped-me-come-out-as-gay-127327" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-1200x676.png 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/11/movies-copy-2-1200x676.png 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
					<div class="text-holder">
						<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/lovelikemine">Love Like Mine</a></span>
												<h4><a href="https://www.dailyxtra.com/how-weekly-trips-to-the-theatre-with-my-father-helped-me-come-out-as-gay-127327">How weekly trips to the theatre with my father helped me come out as gay</a></h4>
						<div class="info">
																								<span class="wrap-authors">
																				<span class="article-authors"><a
														href="/contributor/Joey Moser">Joey Moser</a></span>
																		</span>
																						<em class="time">Nov 06, 2018</em>
						</div>
					</div>
				</div>
			</div>
			</div>
	<div class="content-row">
					<div class="content-block">
				<div class="content-block-wrapper">
					<a href="https://www.dailyxtra.com/queer-and-here-lgbt-canadian-youth-come-out-to-immigrant-families-120058" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/10/Collage_Five-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
					<div class="text-holder">
						<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/coming-out">Coming Out</a></span>
												<h4><a href="https://www.dailyxtra.com/queer-and-here-lgbt-canadian-youth-come-out-to-immigrant-families-120058">Queer and here: LGBT Canadian youth come out to immigrant families</a></h4>
						<div class="info">
																								<span class="wrap-authors">
																				<span class="article-authors"><a
														href="/contributor/Jordan Steinhauer">Jordan Steinhauer</a></span>
																		</span>
																						<em class="time">Oct 11, 2018</em>
						</div>
					</div>
				</div>
			</div>
					<div class="content-block">
				<div class="content-block-wrapper">
					<a href="https://www.dailyxtra.com/what-does-justin-trudeau-have-to-be-proud-of-87680" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/06/Trudeau-2017-14-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
					<div class="text-holder">
						<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
												<h4><a href="https://www.dailyxtra.com/what-does-justin-trudeau-have-to-be-proud-of-87680">What does Justin Trudeau have to be proud of?</a></h4>
						<div class="info">
																								<span class="wrap-authors">
																				<span class="article-authors"><a
														href="/contributor/Rob Salerno">Rob Salerno</a></span>
																		</span>
																						<em class="time">Jun 22, 2018</em>
						</div>
					</div>
				</div>
			</div>
					<div class="content-block">
				<div class="content-block-wrapper">
					<a href="https://www.dailyxtra.com/pre-trial-date-set-in-bruce-mcarthur-case-127237" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/11/19965393-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/11/19965393-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
					<div class="text-holder">
						<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
												<h4><a href="https://www.dailyxtra.com/pre-trial-date-set-in-bruce-mcarthur-case-127237">Pre-trial date set in Bruce McArthur case</a></h4>
						<div class="info">
																								<span class="wrap-authors">
																				<span class="article-authors"><a
														href="/contributor/Eternity Martis">Eternity Martis</a></span>
																		</span>
																						<em class="time">Nov 05, 2018</em>
						</div>
					</div>
				</div>
			</div>
			</div>
</div>

        </div>
                    <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/five-political-stories-lgbtq2-canadians-should-keep-an-eye-on-in-2019-138646"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/01-01-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/01-01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/01/01-01-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/01-01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/01/01-01-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/five-political-stories-lgbtq2-canadians-should-keep-an-eye-on-in-2019-138646">Five political stories LGBTQ2 Canadians should keep an eye on in 2019</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/erica-lenti">Erica Lenti</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/doug-fords-confusing-case-against-sex-ed-138583"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/Doug-Ford-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/doug-fords-confusing-case-against-sex-ed-138583">Doug Ford’s confusing case against sex ed</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/douglas-w-judson">Douglas W Judson</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/eight-lgbtq2-movies-and-tv-shows-to-look-out-for-in-2019-138121"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/01/Eight_LGBTQ2-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/eight-lgbtq2-movies-and-tv-shows-to-look-out-for-in-2019-138121">Eight LGBTQ2 movies and TV shows to look out for in 2019</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arvin-joaquin">Arvin Joaquin</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Jan 10</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/coming-out-to-david-sedaris-137497"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-1200x676.png 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/01/2019-01jan_04-1200x676.png 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/lovelikemine">Love Like Mine</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/coming-out-to-david-sedaris-137497">Coming out to David Sedaris</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/avneet-sharma">Avneet Sharma</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Jan 09</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/can-sex-be-as-good-for-you-as-going-to-the-gym-134671"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/12/XtraNative_Love2Lose_Jan2019-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/promotion">Promotion</a></span>
                                                                                        <div class="sponsored-by-line">Sponsored by <a href="https://www.dailyxtra.com/partner/love2lose" ><span >Love2Lose</span></a></div>
                                                                                        <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/can-sex-be-as-good-for-you-as-going-to-the-gym-134671">Can sex be as good for you as going to the gym?</a>
                                </h4>
                                                        <div class="info">
                                                                                                    <em class="time">Jan 07</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="139855"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[139912,139855,138730,138703,139855]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/format/news" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a title="hot" href="https://www.dailyxtra.com/story/missing-men" class="menu-image-title-before"><span class="menu-image-title">Missing Men</span></a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/sex" class="menu-image-title-after"><span class="menu-image-title">Sex</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="/topic/history-boys" class="menu-image-title-after"><span class="menu-image-title">History Boys</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/hivaids" class="menu-image-title-after"><span class="menu-image-title">HIV/AIDS</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/arts-entertainment" class="menu-image-title-after"><span class="menu-image-title">Arts</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="/topic/toronto" class="menu-image-title-after"><span class="menu-image-title">Toronto</span></a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="/topic/vancouver" class="menu-image-title-after"><span class="menu-image-title">Vancouver</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-105365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105365"><a href="https://www.dailyxtra.com/events" class="menu-image-title-after"><span class="menu-image-title">Events Calendar</span></a></li>
<li id="menu-item-105362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105362"><a href="https://www.youtube.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
<li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a title="#f05a2a" href="https://www.dailyxtra.com/spark" class="menu-image-title-after"><span class="menu-image-title">Xtra Spark</span></a></li>
<li id="menu-item-74035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74035"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Travel Guides</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/rss.xml" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2019 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.2">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.2">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.2">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/embracing-bisexuality-with-rosa-diaz-139855#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/embracing-bisexuality-with-rosa-diaz-139855" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5c430e359f86b" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/embracing-bisexuality-with-rosa-diaz-139855#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/embracing-bisexuality-with-rosa-diaz-139855" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5c430e35b6a85" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"305b8db159","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].style.overflow = "auto"
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Relationships,Bisexuality,Bisexual Visibility,TV and Film\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.2'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1547846927&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"337f2f4464","applicationID":"8052975","transactionName":"ZQYENhZQDUdYBxVYDFxMJwEQWAxaFg0PVQZK","queueTime":0,"applicationTime":3573,"atts":"SUEHQF5KHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/551 objects using redis
Page Caching using redis (DONOTCACHEPAGE constant is defined) 
Database Caching using redis (Request-wide DONOTCACHEDB constant defined)

Served from: www.dailyxtra.com @ 2019-01-19 06:47:01 by W3 Total Cache
-->