<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>It’s time for queers to give up glitter | Xtra Magazine</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    
	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Glitter is killing the environment. We need to give it up</title>
<meta name="description" content="Glitter may be a ubiquitous queer staple, but the sparkly stuff is slowly devastating our planet."/>
<meta name="robots" content="follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Glitter is killing the environment. We need to give it up">
<meta property="og:description" content="Glitter may be a ubiquitous queer staple, but the sparkly stuff is slowly devastating our planet.">
<meta property="og:url" content="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586">
<meta property="og:site_name" content="Xtra Magazine">
<meta property="article:publisher" content="https://www.facebook.com/xtramagazine">
<meta property="article:published_time" content="2020-02-26T09:45:37+00:00">
<meta property="fb:admins" content="115971144571">
<meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1024x578.jpg">
<meta property="og:image:secure_url" content="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1024x578.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="578">
<meta property="og:image:alt" content="Bottles of glitter on a yellow background">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Glitter is killing the environment. We need to give it up">
<meta name="twitter:description" content="Glitter may be a ubiquitous queer staple, but the sparkly stuff is slowly devastating our planet.">
<meta name="twitter:site" content="@xtramagazine">
<meta name="twitter:creator" content="@ericalenti">
<meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1024x578.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","headline":"Glitter is killing the environment. We need to give it up","description":"Glitter may be a ubiquitous queer staple, but the sparkly stuff is slowly devastating our planet.","datePublished":"2020-02-26T09:45:37+00:00","dateModified":"2020-02-26T09:45:37+00:00","publisher":{"@type":"Organization","name":"Xtra Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2019\/10\/Xtra_logo_1024x1024.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dailyxtra.com\/glitter-destroying-environment-lgbtq-167586"},"author":{"@type":"Person","name":"Erica Lenti"},"image":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2020\/02\/BG_Spark.jpg","width":3549,"height":2002}}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra Magazine &raquo; It’s time for queers to give up glitter Comments Feed" href="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1577978307&#038;ver=1.7.29' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"eab711e6ef","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fglitter-destroying-environment-lgbtq-167586" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fglitter-destroying-environment-lgbtq-167586&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dailyxtra.com/?wordfence_lh=1&hid=4D17EC0FC3C8FAD178BC8F0D234C3359');
</script>    <!-- hide tracemyip counter -->
    <style>
        img[src*="tracemyip"] {
            width: 1px;
        }
    </style>
  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":167586,"Article Title":"It\u2019s time for queers to give up glitter","Date Published":"20200226","Author":"Megan Jones","Topics":"|Environment|Glitter|","Editorial format":"|Feature|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":1749,"Has video":"no","Expected reading time":420,"Timeliness":"","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra Magazine";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra Magazine"><meta property="og:title" content="It’s time for queers to give up glitter" /><meta property="og:description" content="It may be a ubiquitous queer staple, but the sparkly stuff is slowly destroying our planet" /><meta property="og:url" content="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1200x676.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="676" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2020-02-26T09:45:37-05:00" /><meta name="twitter:title" content="It’s time for queers to give up glitter" /><meta name="twitter:url" content="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586" /><meta name="twitter:description" content="It may be a ubiquitous queer staple, but the sparkly stuff is slowly destroying our planet" /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1200x676.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="It’s time for queers to give up glitter" /><meta itemprop="description" content="It may be a ubiquitous queer staple, but the sparkly stuff is slowly destroying our planet" /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1200x676.jpg" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article     ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
        <figure class="header-image">
                                                            <img width="2042" height="1152" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-2042x1152.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="Bottles of glitter on a yellow background" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-2042x1152.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-48x27.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1152" src="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-2042x1152.jpg" class="attachment-2042px size-2042px" alt="Bottles of glitter on a yellow background" srcset="https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-2042x1152.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/BG_Spark-48x27.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                                <figcaption class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">NadinPanina/iStock/Getty Images Plus</strong></span></figcaption>
                                                </figure>
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/environment">Environment</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">7 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">It’s time for queers to give up glitter </h1>
            <h2 class="h2 article-kick">It may be a ubiquitous queer staple, but the sparkly stuff is slowly destroying our planet</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-150x150.jpeg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-150x150.jpeg 150w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-100x100.jpeg 100w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-80x80.jpeg 80w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-360x360.jpeg 360w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-18x18.jpeg 18w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-550x550.jpeg 550w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-470x470.jpeg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-150x150.jpeg 150w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-100x100.jpeg 100w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-80x80.jpeg 80w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-360x360.jpeg 360w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-18x18.jpeg 18w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-550x550.jpeg 550w, https://www.dailyxtra.com/content/uploads/2019/05/C19543D1-0E49-434B-9BE2-32CE3C4257F5-470x470.jpeg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/megan-jones">Megan Jones</a></span>
                                                                        <span class="article-post-date">Feb 26, 2020, 9:45 AM EST</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p><span class="style-id:dropCap dx-drop-cap-letter">W</span><strong>hen Tala Chebib</strong> began performing as her queer burlesque alter ego <a href="https://www.facebook.com/moonshine.sunshine.5201">Moonshine Sunshine</a> two years ago, she knew her numbers had to be eco-conscious. Chebib, 28, had already devoted herself to living green. She ate locally, used eco-friendly products at home and tried to buy second hand whenever possible. She wanted to approach burlesque with the same rules in mind.</p>

<p>“Performance in general is very wasteful,” Chebib says. “I saw it as a challenge to be able to perform without waste, and hoped to show others that beautiful things can be made without having harm the environment.”</p>

<p>Chebib made nearly all her costumes and props out of recycled and secondhand materials, and ensured that when she did buy something new it was ethically sourced. One of the products she eventually invested in was biodegradable glitter. Chebib knew the most common form of glitter, sparkles, were a form microplastic—pieces of plastic less than five millimetres in length. Given that some sources estimate there are up to 51 trillion pieces of microplastic polluting our oceans already, she didn’t want to contribute further.</p>

<p>Glitter may be a ubiquitous queer staple—prominent features in our cosmetics, clothes and party decorations. But Chebib wishes LGBTQ2 communities would adopt smarter consumer habits when it comes to the sparkly stuff.</p>

<p>She isn’t the only one advocating for a change in the way we consume glitter. As concerns about its impact on our waterways grows, so does the backlash toward our favourite shimmery accent.</p>

<figure id="attachment_167634" style="width: 1802px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="align size-full wp-image-167634" src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" sizes="(max-width: 1802px) 100vw, 1802px" /></noscript></noscript></noscript><figcaption class="wp-caption-text"></figcaption></figure>
<p><span class="style-id:dropCap dx-drop-cap-letter">I</span><strong>n 2016, <em>The Atlantic</em></strong> <a href="https://www.theatlantic.com/politics/archive/2015/01/glitterbombs-are-back/384527/">lauded glitter as “an ingenious tool of protest”</a> (remember the wave of <a href="https://www.washingtonpost.com/news/the-fix/wp/2015/03/06/a-brief-history-of-politicians-getting-glitter-bombed/">anti-gay politicians being hit by “glitter bombs”</a>?). But by 2019, it had been demoted to <a href="https://www.cnn.com/2017/11/29/health/glitter-environment-hazard-microbead-ban-trnd/index.html">“the ultimate supervillain of the craft and makeup world,”</a> according to CNN. “Use it once, and you&#8217;ll be vacuuming it out of the carpet and picking it from under your nails until the day you die,” the article reads.</p>

<p>In the U.K., several music festivals <a href="https://www.standard.co.uk/beauty/music-festivals-ban-glitter-microbeads-microplastic-a3812661.html">have prohibited the shimmery substance</a>, while British department store chain Marks and Spencer has <a href="http://telegraph.co.uk/news/2019/08/30/ms-announces-glitter-free-christmas-ban-non-recyclable-sparkles/">removed non-recyclable sparkles from its stores</a>. Closer to home, the Richmond Arts Centre in British Columbia <a href="https://www.cbc.ca/news/canada/british-columbia/richmond-art-centre-bans-glitter-to-protect-environment-1.5188573">banned glitter last year</a>.</p>

<p>The decisions stem from growing concerns about how glitter pollutes our oceans. Cosmetic glitter, which is the variety that’s most likely to wind up getting washed down the drain after a night out, is made up of layers of pigment, aluminum and plastic (more specifically polyethylene terephthalate, or PET). It can take up to 1,000 years for the plastic in some glitters to completely degrade. In that time, scientists say, it can wreak havoc on marine life.</p>

<p>Those scientists, such as New Zealand marine biologist Olga Pantos, are advocating that we refrain from buying glitter altogether. “It really isn’t a big thing for someone not to use it,” Pantos tells me. “It is pretty. But, honestly, who really needs glitter?”</p>

<p>I’m about to argue that I know a significant number of queers who might believe the perfect <em>Euphoria</em>-style glitter tear is a going-out <em>necessity</em>. But Pantos offers a litany of reasons for me to reconsider: It turns out microplastics such as glitter can cause a dizzying list of negative environmental effects.</p>
<div class="dx-blockquote blockquote-align-left">
<aside><q>“No matter how many people comment ‘NEED’ under pictures of the latest shimmery eye shadow, it gets harder and harder to justify that sparkles are strictly necessary”</q></aside>
</div>

<p>First of all, the plastics in glitter contain chemicals, which seep into our waterways over time. If they end up in the fish we eat, they end up in our bodies as well.</p>

<p>Second, marine life can easily mistake glitter for a tasty snack (tiny, sparkly particles make for particularly attractive bait). Once ingested, it can cause internal blockages or tears, or lead to a false sense of satiation—making whatever creature swallowed it feel full, but not delivering any nutrients.</p>

<p>Third—and this is where things really get scary—microplastics can act as rafts for small organisms, including microbes. Because plastics are buoyant, these organisms can cowabunga their way to greater distances than they might by hitching a ride on organic material. This, Pantos tells me, means that glitter can pose a literal <em>biosecurity risk</em>, transporting invasive species or pathogens.</p>

<p>Fourth, glitter is able to make it through some wastewater treatment plants, which means it could carry bacteria commonly found in wastewater into the tap water that we drink.</p>

<p>And finally, the plastic in glitter is made from petroleum, which means manufacturing it uses fossil fuels. No matter how many people comment “NEED” under pictures of the latest shimmery eye shadow, it gets harder and harder to justify that sparkles are strictly necessary.</p>

<figure id="attachment_167634" style="width: 1802px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="align size-full wp-image-167634" src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" sizes="(max-width: 1802px) 100vw, 1802px" /></noscript></noscript></noscript><figcaption class="wp-caption-text"></figcaption></figure>

<p><span class="style-id:dropCap dx-drop-cap-letter">I</span> <strong>often perform in</strong> drag, and I switched to using a biodegradable cosmetic glitter a couple of years ago. But for anyone who wears makeup or purchases Christmas cards or has thrown even one Pride party, it’s hard to abstain from using glitter altogether. As I write this story, my nails are adorned with a glinting polish, its blue-green sparkles calling to mind the very oceans that it could wreak havoc upon were it to find its way down the drain.</p>

<p>At a time when the world seems to be in a political and environmental tailspin, sometimes we just want to get shiny and have a little fun. So what&#8217;s a shimmer-loving queer to do?</p>

<p>Mica, a naturally occurring mineral dust with sparkly properties, might be a solution for queers who want to shine without becoming fish slaughterers. It’s already used in a number of sparkly eyeshadows, but would-be ethical consumers need to be wary of where the product is coming from.</p>

<p>In the past few years, multiple news organizations have reported that the substance is typically derived from illegal mines in India, which employ child labourers. After news of mica’s dark provenance sparked international outrage, some companies went on to find “clean” sources of the mineral, but most remain opaque about their sourcing practices. <a href="https://www.somo.nl/beauty-and-a-beast/">A 2016 report by the NGOs Terre des Hommes and SOMO</a> found that 25 percent of the world&#8217;s mica came from mines in the Indian states of Jharkhand and Bihar. Ninety percent of these mines were illegal, and collectively, they employed more than 20,000 children.</p>

<p>A number of biodegradable glitters have also hit the market in recent years. Several brands have replaced most of the plastic in their products with plant-based cellulose, which can break down much faster than PET. Problem solved, right?</p>

<p>Chebib bought her biodegradable glitter from a vendor in Montreal, where she lives. The product she has is meant to degrade in water and with heat. But Chebib admits the packaging doesn’t specify how much time or what temperature is actually required.</p>

<p>Turns out, this information could matter. “True biodegradable glitters do offer a suitable substitute,” Pantos says. “However, some of them are not environmentally friendly as they claim to be.”</p>

<div class="dx-blockquote blockquote-align-right">
<aside><q>“I switched to using a biodegradable cosmetic glitter a couple of years ago. But for anyone who wears makeup or purchases Christmas cards or has thrown even one Pride party, it’s hard to abstain from using glitter altogether”</q></aside>
</div>

<p>If a product is biodegradable in composting facilities, for example, it’s no good. “There is little to no chance people will be collecting up their glitter and sending it to a commercial plant,” Pantos says.</p>

<p>Additionally, no one’s figured out how to manufacture completely plastic-free sparkles—and even cellulose takes time to degrade.</p>

<p>Ronald Britton, one of the U.K.’s largest glitter manufacturers, released its line of Bioglitter back in 2014. Its most shimmery offering, Sparkle, is made from eucalyptus extract and aluminum, and degrades up to 87 percent in fresh water in 28 days. The company hasn’t yet tested the product in ocean water, so its effects on marine life remain unknown.</p>

<p>Nonetheless, biodegradable varieties are a step in the right direction. Glitter that survives in water for a few weeks is bound to do far less damage than glitter that survives for hundreds of years.</p>

<figure id="attachment_167634" style="width: 1802px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="lazy lazy-hidden align size-full wp-image-167634" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" /><noscript><img class="align size-full wp-image-167634" src="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png" alt="Star sparkle glitter line break" width="1802" height="500" srcset="https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle.png 1802w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-300x83.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-768x213.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-1024x284.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-970x269.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-400x111.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-700x194.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-24x7.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-36x10.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Stars-sparkle-48x13.png 48w" sizes="(max-width: 1802px) 100vw, 1802px" /></noscript></noscript></noscript><figcaption class="wp-caption-text"></figcaption></figure>

<p><span class="style-id:dropCap dx-drop-cap-letter">W</span><strong>hile scientists are</strong> still gauging exactly how much of an impact glitter can have on our waterways, we already know that sparkles can’t be held uniquely responsible for ruining our oceans.</p>

<p>Every year, 8 million metric tonnes of plastic find their way into our oceans, <a href="http://www3.weforum.org/docs/WEF_The_New_Plastics_Economy.pdf">according to a 2016 study by the World Economic Forum</a>. (That’s equivalent to a garbage truck full of plastic being dumped in the ocean every minute, the report offers as alarming context.) Last year, a plastic bag was found at the deepest point of the ocean—11 kilometres underwater in the Mariana Trench. By 2050, <a href="https://www.ellenmacarthurfoundation.org/assets/downloads/news/New-Plastics-Economy_Background-to-Key-Statistics_19022016v2.pdf">we could have more plastic in the ocean than fish</a>.</p>

<div class="dx-blockquote blockquote-align-left">
<aside><q>“By 2050, we could have more plastic in the ocean than fish”</q></aside>
</div>

<p>I might prevent thousands of tiny fragments from becoming boogie boards for underwater microbes by keeping my mug a little less sparkly, but abstaining can almost feel pointless when corporations are producing more than 300 metric tonnes of plastic per year.</p>

<p>While Pantos admits that what we really need is for governments and corporations to adopt strict environmental policies, she urges individuals not to become complacent in their own habits.</p>

<p>“Every little bit helps,” Pantos says. “It’s a lot easier to prevent glitter from getting into the environment by not using it than trying to remove it later on.”</p>

<p>Chebib agrees. She knows it’s impossible to make eco-conscious choices 100 percent of the time. (When I interview her over the phone, she’s taken up a farming gig in the Dominican Republic, which she took a plane to get to.) Still, she believes we all need to pitch in. “I’m not about to shame anyone for wearing glitter now and again,” she says. “But if we were all a little tiny speck more conscious of where our purchases are coming from, what materials we&#8217;re using… that will make a huge difference.”</p>


</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/environment">Environment</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/glitter">Glitter</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/feature">Feature</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>Creating space for marginalized identities with Queer Black and Awkward | Inspired | Xtra</h3>
                                    <a href="https://www.youtube.com/user/xtraonline/videos">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/NOeRd2ejxU8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    </div>

        </div>
                <div class="footer-block-subscription">
                            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every Friday, a collection of LGBTQ2 news and culture stories from Xtra and around the world.</div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content">
                        <p>Our newsletters may contain promotional messages and special offers
                            from our partners. These messages will be clearly identified. You can unsubscribe at any
                            time. Please see our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
                    </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/the-world-is-burning-should-i-bring-a-baby-into-it-157402">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/the-world-is-burning-should-i-bring-a-baby-into-it-157402">The world is burning. Should I bring a baby into it?</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/pic-of-the-gay-the-giant-butt-plug-of-paris-64411">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-80x80.jpg 80w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/pic-of-the-gay-the-giant-butt-plug-of-paris-64411">Pic of the gay: The giant butt plug of Paris</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div id="read-next-footer-block" class="content-blocks-wrapper editors-pick">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row primary top-stores-from-editors">
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/the-world-is-burning-should-i-bring-a-baby-into-it-157402" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/06/Kai_01-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/ask-kai">Ask Kai: Advice for the Apocalypse</a></span>
										<h4><a href="https://www.dailyxtra.com/the-world-is-burning-should-i-bring-a-baby-into-it-157402">The world is burning. Should I bring a baby into it?</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Kai Cheng Thom">Kai Cheng Thom</a></span>
																	</span>
																			<em class="time">Jun 11, 2019</em>
					</div>
				</div>

			</div>
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/pic-of-the-gay-the-giant-butt-plug-of-paris-64411" class="dx-desktop"><img width="406" height="261" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0.jpg 406w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-300x193.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-168x108.jpg 168w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-24x15.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-36x23.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-48x31.jpg 48w" data-lazy-sizes="(max-width: 406px) 100vw, 406px" /><noscript><img width="406" height="261" src="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0.jpg 406w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-300x193.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-168x108.jpg 168w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-24x15.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-36x23.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/06/1413484953340_Image_galleryImage_PARIS_FRANCE_OCTOBER_16_T_0-48x31.jpg 48w" sizes="(max-width: 406px) 100vw, 406px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/blogs-columns">Blogs &amp; Columns</a></span>
										<h4><a href="https://www.dailyxtra.com/pic-of-the-gay-the-giant-butt-plug-of-paris-64411">Pic of the gay: The giant butt plug of Paris</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Raziel Reid">Raziel Reid</a></span>
																	</span>
																			<em class="time">Oct 16, 2014</em>
					</div>
				</div>

			</div>
			</div>
	<div class="content-row">
			</div>
</div>

            <div class="read-next-ad"></div>
        </div>
                    <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/unforgettable-black-queer-pop-culture-167517"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Unforgettable Black queers: Tarell Alvin McCraney, Barry Jenkins, Coco Montrese, Billy Porter and Nelsan Ellis." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-48x27.png 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Unforgettable Black queers: Tarell Alvin McCraney, Barry Jenkins, Coco Montrese, Billy Porter and Nelsan Ellis." srcset="https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/02/Black-queer-pop-culture-48x27.png 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/unforgettable-black-queer-pop-culture-167517">7 unforgettable moments in Black queer pop culture</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/trevell-anderson">Tre’vell Anderson</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/jordan-alexander-on-learning-to-express-herself-through-pop-music-167571"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Jordan Alexander" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Jordan Alexander" srcset="https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/INS_S02E05_Jordan-Alexander_JAN17.00_00_21_05.Still002-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/inspired">Inspired</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/jordan-alexander-on-learning-to-express-herself-through-pop-music-167571">Jordan Alexander on learning to express herself through pop music</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/ptp-video">Xtra Video</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/lgbtq2-doctors-being-out-residency-programs-167529"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Group of doctors hold pens and clipboard pads" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Group of doctors hold pens and clipboard pads" srcset="https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/LGBTQ-med-students-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/health">Health</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/lgbtq2-doctors-being-out-residency-programs-167529">Does being out help or hinder LGBTQ2 doctors?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/keren-landman">Keren Landman</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/mike-bloomberg-anti-trans-pete-buttigieg-167490"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/07_XtraWeeklyTopline-PeteButtigieg-MJRodriguez-MikeBloomberg-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/xtra-weekly">Xtra Weekly</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/mike-bloomberg-anti-trans-pete-buttigieg-167490">Mike Bloomberg’s anti-trans comments, queers against Pete Buttigieg and Mj Rodriguez’s new boyfriend</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/xtra-staff">Xtra Staff</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">5 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/vivek-shraya-queer-pop-playlist-play-167379"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Vivek Shraya" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Vivek Shraya" srcset="https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/02/VivekShraya_03-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/vivek-shraya-queer-pop-playlist-play-167379">The queer pop playlist that inspired Vivek Shraya’s new play</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/vivek-shraya">Vivek Shraya</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Feb 20</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="167586"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[167586,167775,167538,167628,167586]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <button class="closebtn" onclick="closeNav()"></button>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/politics" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/pop-culture" class="menu-image-title-after"><span class="menu-image-title">Pop Culture</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/lovelikemine" class="menu-image-title-after"><span class="menu-image-title">Sex and Love</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.dailyxtra.com/topic/health" class="menu-image-title-before"><span class="menu-image-title">Health</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-163834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163834"><a href="https://offthechart.xtramagazine.com/" class="menu-image-title-after"><span class="menu-image-title">Off The Chart</span></a></li>
<li id="menu-item-146101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146101"><a href="https://www.dailyxtra.com/format/video" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-147016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147016"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/feed" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-157558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157558"><a href="https://www.dailyxtra.com/sponsorship" class="menu-image-title-after"><span class="menu-image-title">Sponsorship</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2020 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.7">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/glitter-destroying-environment-lgbtq-167586#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5e56854163e19" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/glitter-destroying-environment-lgbtq-167586#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/glitter-destroying-environment-lgbtq-167586" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5e5685416ea42" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].removeAttribute('style');
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Environment,Glitter\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.7'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":true,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1577978309&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 157/215 objects using redis
Page Caching using redis 
Database Caching 48/86 queries in 0.091 seconds using redis (Request-wide modification query)

Served from: www.dailyxtra.com @ 2020-02-26 09:48:33 by W3 Total Cache
-->