<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>Loneliness and outrage in the age of Grindr | Xtra Magazine</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    
	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Author Billy-Ray Belcourt on loneliness in the age of Grindr | Xtra Magazine</title>
<meta name="description" content="In an essay from his new memoir, Billy-Ray Belcourt ruminates on sex, intimacy and hook-up apps."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.dailyxtra.com/loneliness-and-outrage-in-the-age-of-grindr-178021" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Loneliness and outrage in the age of Grindr">
<meta property="og:description" content="In an essay from his new memoir, Billy-Ray Belcourt ruminates on sex, intimacy and hook-up apps.">
<meta property="og:url" content="https://www.dailyxtra.com/loneliness-and-outrage-in-the-age-of-grindr-178021">
<meta property="og:site_name" content="Xtra Magazine">
<meta property="article:publisher" content="https://www.facebook.com/xtramagazine">
<meta property="article:published_time" content="2020-08-24T15:17:38+00:00">
<meta property="fb:admins" content="115971144571">
<meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1024x571.jpg">
<meta property="og:image:secure_url" content="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1024x571.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="571">
<meta property="og:image:alt" content="Billy-Ray Belcourt">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Loneliness and outrage in the age of Grindr">
<meta name="twitter:description" content="In an essay from his new memoir, Billy-Ray Belcourt ruminates on sex, intimacy and hook-up apps.">
<meta name="twitter:site" content="@xtramagazine">
<meta name="twitter:creator" content="@ericalenti">
<meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1024x571.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"Author Billy-Ray Belcourt on loneliness in the age of Grindr | Xtra Magazine","description":"In an essay from his new memoir, Billy-Ray Belcourt ruminates on sex, intimacy and hook-up apps.","datePublished":"2020-08-24T15:17:38+00:00","dateModified":"2020-08-24T15:17:38+00:00","publisher":{"@type":"Organization","name":"Xtra Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2019\/10\/Xtra_logo_1024x1024.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dailyxtra.com\/loneliness-and-outrage-in-the-age-of-grindr-178021"},"author":{"@type":"Person","name":"Erica Lenti"},"image":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2020\/08\/Billy-Ray-Belcourt-1.jpg","width":4383,"height":2442}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra Magazine &raquo; Loneliness and outrage in the age of Grindr Comments Feed" href="https://www.dailyxtra.com/loneliness-and-outrage-in-the-age-of-grindr-178021/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1597844412&#038;ver=1.7.29' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=UA-34638206-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34638206-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"90d22c5692","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Floneliness-and-outrage-in-the-age-of-grindr-178021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Floneliness-and-outrage-in-the-age-of-grindr-178021&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.1" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dailyxtra.com/?wordfence_lh=1&hid=270F1B24802C809CBF26A07E62CA202E');
</script>    <!-- hide tracemyip counter -->
    <style>
        img[src*="tracemyip"] {
            width: 1px;
        }
    </style>
  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":178021,"Article Title":"Loneliness and outrage in the age of Grindr","Date Published":"20200824","Author":"Billy-Ray Belcourt","Topics":"|Sex|Books|Grindr|Excerpt|","Editorial format":"|Personal Essay|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":2068,"Has video":"no","Expected reading time":480,"Timeliness":"Forever","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra Magazine";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

</head>
<body class="page-type-article     article-image">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/books">Books</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">8 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">Loneliness and outrage in the age of Grindr </h1>
            <h2 class="h2 article-kick">In an essay from his new memoir, Billy-Ray Belcourt ruminates on sex, intimacy and hook-up apps</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Billy-Ray Belcourt" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Billy-Ray Belcourt" srcset="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/billy-ray-belcourt">Billy-Ray Belcourt</a></span>
                                                                        <span class="article-post-date">Aug 24, 2020, 3:17 PM EDT</span>
                                                                                    </div>
            </div>
            </div>    

    <div class="article-image-wrapper">
                    <figure class="header-image">
                                    <img width="2042" height="1138" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-2042x1138.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="Billy-Ray Belcourt" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-2042x1138.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-300x167.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-768x428.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1024x571.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-970x540.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-400x223.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-700x390.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1138" src="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-2042x1138.jpg" class="attachment-2042px size-2042px" alt="Billy-Ray Belcourt" srcset="https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-2042x1138.jpg 2042w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-300x167.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-768x428.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-1024x571.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-970x540.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-400x223.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-700x390.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/08/Billy-Ray-Belcourt-1-48x27.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                    <figcaption
                            class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">Tenille Campbell</strong></span></figcaption>
                
            </figure>
            </div>

    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p><em>Billy-Ray Belcourt’s debut memoir, </em><a href="https://www.penguinrandomhouse.ca/books/604086/a-history-of-my-brief-body-by-billy-ray-belcourt/9780735237780">A History of My Brief Body</a><em>, is an exercise in candour. The book is Belcourt’s first non-fiction collection, and the award-winning poet, author and scholar doesn’t shy away from exploring his early life on Alberta’s Driftpile First Nation, first loves and the experience of writing and grief. And at the start of his essay on sex, intimacy and Grindr, Belcourt reflects on his experience of hook-ups with startling honesty: “I allow myself to tiptoe into economies of desire in which I’m a fetish or a compromise,” he writes. In an excerpt from that essay below, Belcourt recalls a sexual encounter gone wrong, ruminating on the politics of hook-ups and apps.</em></p>
<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">I</span><strong>t’s deep into</strong> August 2015. I’m about to leave my apartment to welcome incoming First Nations, Métis and Inuit students to the University of Alberta. Out of habit, I check Grindr. Almost immediately, I receive a message from an attractive white guy who had written to me a couple weeks back. The right mix of lonely, horny and heartbroken justifies the possibility of a last-minute hook-up. I was already going to be a few minutes late anyway.</p>
<p><em>You looking? </em>he asks.</p>
<p><em>Yeah, you</em>, I respond, even though I should be out the door.</p>
<p><em>Yeah. I’m so fucking horny. You a bottom? Home alone?</em></p>
<p><em>Yeah, I bottom. Want to come over? </em>I answer, maybe too quickly.</p>
<p><em>What’s your address?</em></p>
<p>Grindr users don’t mince words. The app has made sex easy to come by for men who’ve been told their desires were to be shunned from public life. Sex, or something akin to it, will make you abandon in an instant the “you” you’ve sculpted over years.</p>
<p>I send the stranger my address, and he shows up about fifteen minutes later. (My instinct is to suggest that anonymous sex pressurizes the figure of the stranger, makes it into a pleasurable category.) I feel as though I’m selling a false product, that I’m not his type, that he can fuck someone better looking. So when he does show up, I’ve already decided I will bend backwards for him, literally and figuratively. It’s only 10 a.m., but he looks as though he hasn’t yet slept. He’s sweaty and fidgety, as though racked by street drugs. I know this isn’t the ideal situation to put myself in, but I can’t pass him up. Ideality, I reason, is an arbitrary qualifier anyway.</p>
<p>He’s about 5’10, thin with a six-pack and light brown hair. His eyes are large and blue, and he’s wearing sweatpants and a hoodie, both of which somehow make his slender body look sculptural. He’s a twink, one of the most fuckable body types in the Grindr universe.</p>
<p><em>I didn’t think you’d come</em>, I admit, self-deprecatingly.</p>
<p><em>Oh, why’s that? </em>he fires back, winking at me.</p>
<p><em>Because you hadn’t said you were actually on your way</em>, I lie.</p>
<p>We laugh. I want to cry.</p>
<p><em>Here we are</em>, I say as we enter my two-bedroom apartment. I let myself into my head to note that this feels like a cheap, amateur porno.</p>
<figure id="attachment_166204" style="width: 200px" class="wp-caption alignright"><img class="lazy lazy-hidden align size-medium wp-image-166204" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-200x300.jpg" alt="a history of my brief body billy-ray belcourt" width="200" height="300" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-200x300.jpg 200w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-768x1152.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-683x1024.jpg 683w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-970x1455.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-400x600.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-700x1050.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-16x24.jpg 16w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-24x36.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-32x48.jpg 32w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL.jpg 1500w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" /><noscript><img class="align size-medium wp-image-166204" src="https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-200x300.jpg" alt="a history of my brief body billy-ray belcourt" width="200" height="300" srcset="https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-200x300.jpg 200w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-768x1152.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-683x1024.jpg 683w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-970x1455.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-400x600.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-700x1050.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-16x24.jpg 16w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-24x36.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL-32x48.jpg 32w, https://www.dailyxtra.com/content/uploads/2020/01/81JEQW15ePL.jpg 1500w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><figcaption class="wp-caption-text"></figcaption></figure>
<p>I immediately take him into my spare bedroom and unzip my jean shorts. You learn to cut to the chase in the drama of hook-up culture. I’m wearing a jockstrap, which he requested, but nonetheless I feel like an erotic being in one, a rare occurrence. He makes me into a one-sided object of his desire by ceasing to say more than a couple words at a time to me. He turns me around to push me onto the bed. He alternates between licking my asshole and pushing his finger in. He then jumps onto the bed to shove his large dick into my mouth—pictures of which admittedly caught my attention during our earlier chats. He thrusts his dick into my throat despite the gag reflex it elicits. He coaxes a pulsating vulnerability out of me and this turns him on. I can feel tears welling up in my eyes, but I don’t want him to stop. I want to feel as though he can snap me in half. He bends me over again and rubs his dick on my butt. I don’t feel comfortable anymore, but I don’t let him know this either. He jerks off, and, without warning, ejaculates on my asshole. I don’t notice until he puts his clothes on.</p>
<p><em>That was weird</em>, he says, breaking the silence.</p>
<p><em>What do you mean?</em></p>
<p><em>I mean it wasn’t weird, but I usually don’t cum that quickly. </em></p>
<p><em>Did you cum on my ass? </em>I ask, knowing the answer.</p>
<p><em>Yeah, sorry about that, that usually doesn’t happen. </em>He laughs. <em>I didn’t even get to fuck you</em>, he adds, registering to me that he doesn’t comprehend the depth of my question.</p>
<p>I feel violated. I grab the Kleenex box next to the bed to wipe my ass, cautiously, methodically, so as to avoid semen sliding inside my anus. I head to the bathroom to use the adult cleansing wipes I’d recently bought. When I go back into the living room, he asks if I have water. Sweating and out of breath, he drinks the bottle’s contents in one gulp. I still have to make it to the university, so I walk with him to the elevator.</p>
<p>Once there, I make poor use of my words and ask him if he’s clean.</p>
<p><em>Yeah. Well, I mean I hope so</em>, he jokes. I spill onto the floor.</p>
<p><em>I wouldn’t have let you do that if you had asked. Cum on my ass, I mean</em>, I respond, frustrated, sick with worry.</p>
<p><em>Oh, well I guess that makes sense</em>, he says, without compassion.</p>
<p>Standing in the lobby, we say goodbye to each other.</p>
<p>I never see him again.</p>
<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">H</span><strong>ospitals have always</strong> been enemy territory. My body, too brown to be innocent, enflames the nurses’ racialized curiosities. For them, there’s always the possibility that my pain is illusory, dreamt up in order to get my next fix. Or maybe I just want somewhere warm to sleep because the world is too hard on an NDN like me. This is never the case, for me at least, but their imaginations run wild nonetheless.</p>
<p>I jump into my car and begin frantically searching Google to gauge the “severity” or “riskiness” of the hook-up. Most websites I visit suggest readers seek medical attention to see if they’re eligible for PEP, or post-exposure prophylaxis, an antiretroviral drug that can prevent HIV from latching onto your body if administered quickly enough, usually within 48 hours of exposure. Instead of going to the university, I email a colleague to cancel five minutes before I’m due to speak. I drive to the STI Clinic, which is hidden at the back of an old and low-functioning downtown hospital. Filled with bodies confronted by their sexual histories, the STI Clinic is not my favourite place to visit. You have to go through a loading dock to get to it; once inside, you walk past the patrons, who avoid making eye contact. The receptionist, located behind a Plexiglass window (which seems antithetical to a more ethical, more feminist hospital), asks what your reason for visiting is, as if it could be anything. I tell the receptionist I have questions about PEP and that I’m hoping to see a nurse. She looks puzzled but pages a nurse anyway.</p>
<p>With a nurse, I replay the event: his semen, I sheepishly confess, likely got inside my anus. She asks if I was penetrated, to which I say <em>Technically, no</em>. She points out that if my anus wasn’t penetrated, it’s unlikely that semen entered my bloodstream. She explains that PEP is administered only to patients whose risk of infection is exceptional: a prisoner raped by an HIV-positive inmate, for example. The drug, too expensive to be handed out to anyone with anxiety, needs to be approved by Alberta Health Services. Nonetheless, she suggests that I visit an emergency department to get a second opinion from a doctor.</p>
<p><em>They might approve you. I would give it a shot</em>, she concedes.</p>
<p>I wait an hour in the emergency room at the University of Alberta Hospital. I ask the nurse at the triage station when I might see a doctor. She tells me that I likely won’t see one for at least three hours, that my case is not life-or-death, that I’m still breathing, and that the doctor would likely send me away untreated. She suggests I make use of the STI Clinic downtown. I might not die in the lobby, I think to myself, but a world is still in the balance. I leave despite myself.</p>
<p>I work on campus for an hour, then drive to a nearby walk-in clinic. I can’t shake the pestering sense that something is amiss. The receptionist asks for a reason for my visit. <em>I’d like to ask a couple questions about my sexual health</em>, I say, trying to maintain at least a sliver of secrecy in the small room peopled to capacity.</p>
<p><em>Oh, like STDs? </em>she wonders aloud, without concern for my privacy.</p>
<p><em>Yup. </em>I clear my throat.</p>
<p>I explain what has unfolded to a doctor whose attention seems to be elsewhere. I ask if she knows about PEP and she admits that she doesn’t, that she’s just returned from the Middle East and that cases like mine didn’t come up there. Men in the Middle East are having gay sex, I think to myself, but she probably wasn’t a doctor they felt comfortable seeking help from.</p>
<p>It feels as though I’m utterly without agency in the face of an ignorant doctor who has little knowledge about harm reduction. After I note the worry that I can’t shoulder alone, she excuses herself to contact Alberta Health Services. The walls, paper thin, can’t conceal the irritation in her voice. Speaking to a nurse, she says she doesn’t want to waste anyone’s time with such a silly matter. Her footsteps approach.</p>
<p><em>You’ll have to wait about eight to 10 weeks to be tested</em>, she says, coldly.</p>
<p><em>Thanks</em>, I manage, half-heartedly.</p>
<p>I don’t think about sex for weeks without a wave of anxiety overpowering my libido. Han Kang: <em>“I hold nothing dear. Not the place where I live, not the door I pass through every day, not even, damn it, my life</em>.<em>”</em></p>
<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">M</span><strong>y story,</strong> I now understand from a distance, was one of the unequal distribution of public knowledge around sexual health. I was being conscripted into a culture of fear that makes STIs such as HIV into public enemies. Without care, there is no room for harm reduction. What’s more, I had no audience for my misery. With no one around to apprehend the exigencies of my emotional tumult, everywhere I went became a zone of abandonment. How was I who was barely enclosed in an “I” supposed to trudge through solitude’s thick overgrowth?</p>
<p class="style-id:dx-spacer dx-spacer"><span class="style-id:triangle">&#9662;</span></p>
<p><span class="style-id:dropCap dx-drop-cap-letter">S</span><strong>ince, I’ve been</strong> fixated on the loneliness of being denied care where it is said or expected to be integral to a social operation. From the deleterious way men vie for sex to the room for disregard in the medical world, care is withheld or obliterated in an existential way, stripping some of sovereignty to the extent that we put a ban on the production of joy. Jill Stauff gets at something like this with her concept of “ethical loneliness,” which for her is “the isolation one feels when one, as a violated person or as one member of a persecuted group, has been abandoned by humanity, or by those who have power over one’s life’s possibilities.” It’s during moments when the self is negotiated with others—in sex, in medicine and public health—that one is prone to being pulled off course and thrown into a crisis of ontological proportions. I thus see it as my job to lay bare the catastrophic conditions that meet those who are wrenched into a world of loneliness where there are no bodies, just burning houses built from scratch.</p>

</div>
<footer class="article-content-bottom">
            <div class="article-content-bottom-text">
                            <p>Excerpted from <em>A History of My Brief Body</em> by Billy-Ray Belcourt. Copyright © 2020 Billy-Ray Belcourt. Published by Hamish Hamilton Canada, an imprint of Penguin Canada and division of Penguin Random House Canada Limited. Reproduced by arrangement with the Publisher. All rights reserved.</p>

                                </div>
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/sex">Sex</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/books">Books</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/grindr">Grindr</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/excerpt">Excerpt</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/personal-essay">Personal Essay</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>Canada&#39;s Drag Race: After the Sashay with Lemon | Xtra</h3>
                                    <a href="https://www.youtube.com/user/xtraonline/videos">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/2_J1khDd6po?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    </div>

        </div>
                <div class="footer-block-subscription">
                            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every Friday, a collection of LGBTQ2 news and culture stories from Xtra and around the world.</div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content">
                        <p>Our newsletters may contain promotional messages and special offers
                            from our partners. These messages will be clearly identified. You can unsubscribe at any
                            time. Please see our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
                    </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/tomboyland-melissa-faliveno-excerpt-176869">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Melissa Faliveno writes about tomboy and queer culture in her new essay collection, Tomboyland." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Melissa Faliveno writes about tomboy and queer culture in her new essay collection, Tomboyland." srcset="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/tomboyland-melissa-faliveno-excerpt-176869">Welcome to Tomboyland</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/black-queer-liberation-pride-protest-173945">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="Cicely Belle Blain on Toronto Pride" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Cicely Belle Blain on Toronto Pride" srcset="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/black-queer-liberation-pride-protest-173945">I dreamt of a march for Black queer liberation</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/what-i-learned-going-on-auditions-as-a-lesbian-actor-in-la-159580">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/07/21-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/07/21-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/07/21-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/07/21-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/what-i-learned-going-on-auditions-as-a-lesbian-actor-in-la-159580">What I learned going on auditions as a lesbian actor in LA</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div id="read-next-footer-block" class="content-blocks-wrapper editors-pick">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row primary top-stores-from-editors">
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/tomboyland-melissa-faliveno-excerpt-176869" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Melissa Faliveno writes about tomboy and queer culture in her new essay collection, Tomboyland." data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Melissa Faliveno writes about tomboy and queer culture in her new essay collection, Tomboyland." srcset="https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/07/Melissa-Faliveno_2019_Maggie-Walsh-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/excerpt">Excerpt</a></span>
										<h4><a href="https://www.dailyxtra.com/tomboyland-melissa-faliveno-excerpt-176869">Welcome to Tomboyland</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Melissa Faliveno">Melissa Faliveno</a></span>
																	</span>
																			<em class="time">Aug 03</em>
					</div>
				</div>

			</div>
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/black-queer-liberation-pride-protest-173945" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Cicely Belle Blain on Toronto Pride" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Cicely Belle Blain on Toronto Pride" srcset="https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/06/Cicely-Belle-Blain-David-Markwei-2-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/excerpt">Excerpt</a></span>
										<h4><a href="https://www.dailyxtra.com/black-queer-liberation-pride-protest-173945">I dreamt of a march for Black queer liberation</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Cicely-Belle Blain">Cicely-Belle Blain</a></span>
																	</span>
																			<em class="time">Jun 10</em>
					</div>
				</div>

			</div>
			</div>
	<div class="content-row">
					<div class="content-block">
				<a href="https://www.dailyxtra.com/what-i-learned-going-on-auditions-as-a-lesbian-actor-in-la-159580" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/07/21-1-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/07/21-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/07/21-1-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/07/21-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/07/21-1-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/personal-essay">Personal Essay</a></span>
										<h4><a href="https://www.dailyxtra.com/what-i-learned-going-on-auditions-as-a-lesbian-actor-in-la-159580">What I learned going on auditions as a lesbian actor in LA</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Joanne Vannicola">Joanne Vannicola</a></span>
																	</span>
																			<em class="time">Jul 17, 2019</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/after-my-wife-came-out-as-trans-we-found-her-name-together-159085" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/07/55-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/07/55-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/07/55-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/07/55-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/07/55-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/07/55-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/07/55-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/07/55-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/07/55-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/07/55-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/07/55-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/07/55-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/07/55-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/07/55-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/07/55-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/07/55-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/07/55-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/07/55-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/07/55-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/07/55-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/07/55-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/07/55-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/07/55-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/07/55-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/07/55-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/07/55-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/personal-essay">Personal Essay</a></span>
										<h4><a href="https://www.dailyxtra.com/after-my-wife-came-out-as-trans-we-found-her-name-together-159085">After my wife came out as trans, we found her name together</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Amanda Jette Knox">Amanda Jetté Knox</a></span>
																	</span>
																			<em class="time">Jul 11, 2019</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/my-queer-adolescent-year-of-extreme-baking-156514" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/05/45-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/05/45-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/05/45-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/05/45-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/05/45-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/05/45-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/05/45-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/05/45-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/05/45-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/05/45-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/05/45-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/05/45-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/05/45-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/05/45-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/05/45-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/05/45-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/05/45-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/05/45-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/05/45-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/05/45-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/05/45-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/05/45-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/05/45-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/05/45-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/05/45-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/05/45-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/personal-essay">Personal Essay</a></span>
										<h4><a href="https://www.dailyxtra.com/my-queer-adolescent-year-of-extreme-baking-156514">My queer adolescent year of extreme baking</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/Marusya Bociurkiw">Marusya Bociurkiw</a></span>
																	</span>
																			<em class="time">May 31, 2019</em>
					</div>
				</div>
			</div>
			</div>
</div>

            <div class="read-next-ad"></div>
        </div>
                    <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-8-power-ranking-177961"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="The cast of ‘Canada’s Drag Race’" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="The cast of ‘Canada’s Drag Race’" srcset="https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/08/Canadas-Drag-Race08-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/canada-drag-race">Canada's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-8-power-ranking-177961">‘Canada’s Drag Race’ Episode 8 Power Ranking: Five becomes four</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/canadas-drag-race-refugee-drag-makeover-rainbow-railroad-177985"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Lemon and Rebal from Rainbow Railroad" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="Lemon and Rebal from Rainbow Railroad" srcset="https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/cdr_jb_s01-0010-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/immigration-refugees">Immigration &amp; Refugees</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/canadas-drag-race-refugee-drag-makeover-rainbow-railroad-177985">‘Canada’s Drag Race’ showcases how refugees’ lives are made over, onscreen and off</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kc-hoard">KC Hoard</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-8-recap-177937"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of ‘Canada’s Drag Race’" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="The cast of ‘Canada’s Drag Race’" srcset="https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/CDR_108_HEADER-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/story/canada-drag-race">Canada's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/canadas-drag-race-episode-8-recap-177937">‘Canada’s Drag Race’ Episode 8 recap: A rainbow makeover</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/mimiyuuuh-filipino-youtube-personality-177874"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Mimiyuuuh is fun, fierce and unapologetic" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Mimiyuuuh is fun, fierce and unapologetic" srcset="https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2020/08/Mimiyuuuh_04-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/mimiyuuuh-filipino-youtube-personality-177874">Mimiyuuuh is fun, fierce and unapologetic</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arvin-joaquin">Arvin Joaquin</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/drag-comedy-stage-mother-177928"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Allister MacDonald stars as Joan of Arkansas in Thom Fitzgerald&#039;s latest film &quot;Stage Mother.&quot;" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-48x27.png 48w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1.png 972w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="Allister MacDonald stars as Joan of Arkansas in Thom Fitzgerald&#039;s latest film &quot;Stage Mother.&quot;" srcset="https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1-48x27.png 48w, https://www.dailyxtra.com/content/uploads/2020/08/stage-mother-allister-macdonald-1.png 972w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/tv-and-film">TV and Film</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/drag-comedy-stage-mother-177928">Completing a ‘batshit crazy’ circle with the new drag comedy ‘Stage Mother’</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kc-hoard">KC Hoard</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="178021"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[178021,178057,178048,178015,178021]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <button class="closebtn" onclick="closeNav()"></button>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/politics" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/pop-culture" class="menu-image-title-after"><span class="menu-image-title">Pop Culture</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/lovelikemine" class="menu-image-title-after"><span class="menu-image-title">Sex and Love</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.dailyxtra.com/topic/health" class="menu-image-title-before"><span class="menu-image-title">Health</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-163834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163834"><a href="https://offthechart.xtramagazine.com/" class="menu-image-title-after"><span class="menu-image-title">Off The Chart</span></a></li>
<li id="menu-item-173682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173682"><a href="https://www.dailyxtra.com/story/diy-pride" class="menu-image-title-after"><span class="menu-image-title">DIY Pride</span></a></li>
<li id="menu-item-146101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146101"><a href="https://www.dailyxtra.com/format/video" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-172935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172935"><a href="http://eepurl.com/dDrVNP" class="menu-image-title-after"><span class="menu-image-title">Xtra Weekly</span></a></li>
<li id="menu-item-177529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177529"><a href="https://mailchi.mp/xtramagazine/rainbow-votes-2020" class="menu-image-title-after"><span class="menu-image-title">Rainbow Votes 2020</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Notifications</span></a></li>
<li id="menu-item-147016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147016"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/feed" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-157558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157558"><a href="https://www.dailyxtra.com/sponsorship" class="menu-image-title-after"><span class="menu-image-title">Sponsorship</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>© 1971 - 2020 Pink Triangle Press, all rights reserved. XTRA™ and DAILY XTRA® are trademarks of Pink Triangle Press.</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.7">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.7">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-177838" class="pum pum-overlay pum-theme-138100 pum-theme-event-bottom popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:177838,&quot;slug&quot;:&quot;rainbow-votes-2020&quot;,&quot;theme_id&quot;:138100,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-177838&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-177838&quot;],&quot;delay&quot;:&quot;3000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;80%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;5&quot;,&quot;position_right&quot;:&quot;15&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-177838" class="pum-container popmake theme-138100 pum-responsive pum-responsive-small responsive size-small pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<style>
    .popup-geo-title {
        font-size: 32px;
        color: white;
        display: block;
    }
    .popup-geo-description {
        font-size: 14px;
        color: white;
    }
    .popup-geo-logo {
        width: 100%;
    }
    .popup-geo-link {
        display: block;
        cursor: pointer;
        overflow: hidden;
        display: inline-grid;
        align-items: center;
        line-height: normal;
    }
    .popup-geo-logo-container {
        float: left;
    }
    @media (max-width: 767px) {
        .popup-geo-title {
            font-size: 22px;
        }
        .popup-geo-logo {
            width: 100%;
        }
    }
</style>
<p><a id="popup-geo-link" class="popup-geo-link" href="https://mailchi.mp/xtramagazine/rainbow-votes-2020" target="_blank" rel="noopener"><span class="popup-geo-logo-container"><img src="https://staging.dailyxtra.com/content/uploads/2020/08/rainbow-votes-2020-US-elections.png" alt="Rainbow Votes 2020" width="493" height="44" class="align size-full wp-image-90478" /></span><span id="popup-geo-content"><span class="popup-geo-description">Xtra’s special U.S. election newsletter is now available! Subscribe for updates on the issues that matter most to LGBTQ voters.</span></span></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/loneliness-and-outrage-in-the-age-of-grindr-178021#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/loneliness-and-outrage-in-the-age-of-grindr-178021" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5f44139528fb3" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/loneliness-and-outrage-in-the-age-of-grindr-178021#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/loneliness-and-outrage-in-the-age-of-grindr-178021" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5f4413952f016" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].removeAttribute('style');
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Sex,Books,Grindr,Excerpt\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.7'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-177838":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-177838"],"delay":"3000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-177838","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"138100","size":"small","responsive_min_width":"0%","responsive_max_width":"80%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"right bottom","position_top":"100","position_bottom":"5","position_left":"0","position_right":"15","zindex":"1999999999","close_button_delay":"0","id":177838,"slug":"rainbow-votes-2020"},"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":true,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1597844415&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 157/266 objects using redis
Page Caching using redis 
Database Caching 54/101 queries in 0.063 seconds using redis (Request-wide modification query)

Served from: www.dailyxtra.com @ 2020-08-24 15:23:01 by W3 Total Cache
-->