<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>Out in Ottawa: March 16–31, 2018 - Xtra</title>
        <style type="text/css">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</style>    <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css" />
    <title>Out in Ottawa: March 16–31, 2018 &#8211; Xtra</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; Out in Ottawa: March 16–31, 2018 Comments Feed" href="https://www.dailyxtra.com/out-in-ottawa-march-16-31-2018-85156/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=8.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="canonical" href="https://www.dailyxtra.com/out-in-ottawa-march-16-31-2018-85156" />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fout-in-ottawa-march-16-31-2018-85156" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fout-in-ottawa-march-16-31-2018-85156&#038;format=xml" />
			<meta property="fb:pages" content="115971144571" />
			    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":85156,"Article Title":"Out in Ottawa: March 16\u201331, 2018","Date Published":"20180316","Author":"Jeremy Willard","Local market":"|Ottawa|","Topics":"|Arts & Entertainment|Out in Ottawa|","Editorial format":"|Event listings|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":445,"Has video":"no","Expected reading time":106,"Timeliness":"","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra – The news is queer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra"><meta property="og:title" content="Out in Ottawa: March 16–31, 2018" /><meta property="og:description" content="Choice events in the city " /><meta property="og:url" content="https://www.dailyxtra.com/out-in-ottawa-march-16-31-2018-85156" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1080x676.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="676" /><meta property="article:author" content="https://www.facebook.com/jvwillard" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2018-03-16T11:00:31-04:00" /><meta name="twitter:title" content="Out in Ottawa: March 16–31, 2018" /><meta name="twitter:url" content="https://www.dailyxtra.com/out-in-ottawa-march-16-31-2018-85156" /><meta name="twitter:description" content="Choice events in the city " /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1080x676.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="Out in Ottawa: March 16–31, 2018" /><meta itemprop="description" content="Choice events in the city " /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1080x676.jpg" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article    article-image">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&#9776;</span>
                    <span class="logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/out-in-ottawa">Out in Ottawa</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">2 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">Out in Ottawa: March 16–31, 2018 </h1>
            <h2 class="h2 article-kick">Choice events in the city </h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-300x300.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-24x24.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-36x36.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-48x48.jpg 48w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495.jpg 720w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-300x300.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-24x24.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-36x36.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495-48x48.jpg 48w, https://www.dailyxtra.com/content/uploads/2017/06/picture-20996-1441830495.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/jeremy-willard">Jeremy Willard</a></span>
                                                                        <span class="article-post-date">Mar 16, 2018, 11:00 AM EDT</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <h2>Saturday, March 17</h2>
<h3><strong>Celebrate St Patrick’s Day with the Ottawa Wolves</strong></h3>
<p>What better way to spend St Patrick’s Day than with a bunch of rough and tumble rugby players? Presented by <a href="http://thequeermafia.com/">The Queer Mafia</a>, this party is your chance to hang out with the men and women of the <a href="http://ottawawolves.ca/">Ottawa Wolves</a> inclusive rugby football club.</p>
<p><strong>7–11pm</strong>. T’s, 323 Somerset St W. For more info, visit <a href="https://www.facebook.com/events/491926134559287/">Facebook</a>.</p>
<figure id="attachment_85159" style="width: 1024px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-large wp-image-85159" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1024x683.jpg" alt="" width="1024" height="683" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-48x32.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom.jpg 1080w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="align size-large wp-image-85159" src="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom-48x32.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/03/Celebrate-St-Patricks-Day.....-courtesy-of-Amanda-Tom.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption class="wp-caption-text">Celebrate St Patrick’s Day with the Ottawa Wolves on March 17, 2018 at T’s. Credit: <strong class="credit">Courtesy Amanda Tom</strong></figcaption></figure>
<h3>Offbeat: Cerealsly Dance</h3>
<p>It doesn’t get much queerer or more inclusive than The Queer Mafia’s Offbeat party. This edition of the recurring bash features music by Rio Festarini and Kimberly Sunstrum. Proceeds go to the Ottawa Wolves rugby football club. The venue is accessible</p>
<p><strong>10:30pm–12:30am</strong>. Babylon Nightclub, 317 Bank St. For more info, visit <a href="https://www.facebook.com/events/882055865308763/">Facebook</a>.</p>

<h3>Throb Presents Atomic Safari with Jeff Kirkwood and Friends</h3>
<p>A dance party with a rave feel, this recurring event is always sure to draw a lot of cute, shirtless guys, ready to shake their butts. The night’s DJs are Jeff Kirkwood, Aeryn Pfaff and Ashley Gauthier. Includes special performances.</p>
<p><strong>10:30pm–2:30am</strong>. The Bourbon Room, 400 Dalhousie St. For more info, visit <a href="https://www.facebook.com/events/1447762132020247/">Facebook</a>.</p>
<figure id="attachment_85165" style="width: 640px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-85165" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2.jpg" alt="" width="640" height="960" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2.jpg 640w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-200x300.jpg 200w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-300x450.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-16x24.jpg 16w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-24x36.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-32x48.jpg 32w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="align size-full wp-image-85165" src="https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2.jpg" alt="" width="640" height="960" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2.jpg 640w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-200x300.jpg 200w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-300x450.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-16x24.jpg 16w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-24x36.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/Throb...-pictured-DJ-Ashley-Gauthier...-credit-Dan-Ziemkiewicz-2-32x48.jpg 32w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption class="wp-caption-text">DJ Ashley Gauthier spins at Throb on March 17, 2018 at The Bourbon Room. Credit: <strong class="credit">Courtesy Dan Ziemkiewicz</strong></figcaption></figure>

<h2>Sunday, March 18</h2>
<h3>Sunday Bear Brunch</h3>
<p><a href="http://oursottawabears.ca/">The Ottawa Bears</a> invites bears and those fond of them to enjoy an all-you-can-eat buffet at a local restaurant. To ensure that enough space is reserved, prospective attendees are asked to indicate “going” on the Facebook event page or email <a href="mailto:oursottawabears@gmail.com">oursottawabears@gmail.com</a>. The venue is accessible.</p>
<p><strong>11am–1pm</strong>. Tucker’s Marketplace Restaurant, 61 York St. For more info, visit <a href="https://www.facebook.com/events/187432175365684/">Facebook</a>.</p>

<h2>Monday, March 19</h2>
<h3>Naked Boys Reading: Hunger</h3>
<p>What could be more entertaining than a guy earnestly reading one of his favourite passages to a crowd while his junk is out? This edition’s readers are Andy, Dr Bob, Eric, Francis, JF, Shawn, Steele and TJ. Everyone is welcome to attend.</p>
<p><strong>8–10:30pm</strong>. Live on Elgin, 220 Elgin St. For more info, visit <a href="https://www.facebook.com/events/1853382721628117/">Facebook</a>.</p>
<figure id="attachment_84586" style="width: 1024px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-large wp-image-84586" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-1024x883.jpg" alt="" width="1024" height="883" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-1024x883.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-300x259.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-768x662.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-24x21.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-36x31.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-48x41.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575.jpg 1361w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="align size-large wp-image-84586" src="https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-1024x883.jpg" alt="" width="1024" height="883" srcset="https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-1024x883.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-300x259.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-768x662.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-24x21.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-36x31.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575-48x41.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/02/Naked-Boys-Reading..pictured-a-naked-boy...credit-Zac-Emery-e1518800651575.jpg 1361w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption class="wp-caption-text">Naked Boys Reading takes place March 19, 2018 at Live on Elgin. Credit: <strong class="credit">Courtesy Zac Emery</strong></figcaption></figure>

<h2>Wednesday, March 28</h2>
<h3>Start Proud Ottawa’s Semi-Annual Networking Event</h3>
<p>Start Proud Ottawa (formerly Out on Bay Street) hosts a networking event for queer people in Ottawa. Open to professionals and students alike, the event includes a talk with Randy Boissonnault, special advisor to the prime minister on LGBTQ2 issues. Register <a href="https://www.startproud.org/event/6518/">here</a>.</p>
<p><strong>6–9pm</strong>. 90 Sparks St. For more info, visit <a href="https://www.facebook.com/events/222761974955213/">Facebook</a>.</p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/arts-entertainment">Arts &amp; Entertainment</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/out-in-ottawa">Out in Ottawa</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/region/ottawa">Ottawa</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/events">Event listings</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
    </div>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                    <div class="footer-block-subscription">
            <div class="article-subscription-block-wrapper">
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
        <div class="section-wrap" id="mc_embed_signup_scroll">
            <div class="mc-field-group input-group">
                <h2>Get Xtra in your inbox </h2>
                <div class="cb-holder">
                    <div><input type="checkbox" value="1" class="group-required" name="group[18749][1]" id="mce-group[18749]-18749-0"><label for="mce-group[18749]-18749-0">Xtra Queer</label></div>
                    <div><input type="checkbox" value="2" class="group-required" name="group[18749][2]" id="mce-group[18749]-18749-1"><label for="mce-group[18749]-18749-1">Xtra Gay</label></div>
                </div>
            </div>
            <div class="mail-area">
                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email">
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_64a5741607cc35a9faddf0fa4_2278c9364b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
            <div class="form-errors"></div>
        </div>
    </form>

</div>
<!--End mc_embed_signup-->
</div>
        </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/out-in-ottawa-jan-1-15-2018-83142">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys-Reading...credit-Zac-Emery-edit-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/out-in-ottawa-jan-1-15-2018-83142">Out in Ottawa: Jan 1–15, 2018</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/out-in-ottawa-dec-16-31-2017-82737">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-150x150.jpeg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-150x150.jpeg 150w, https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-100x100.jpeg 100w, https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-80x80.jpeg 80w, https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-360x360.jpeg 360w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-150x150.jpeg 150w, https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-100x100.jpeg 100w, https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-80x80.jpeg 80w, https://www.dailyxtra.com/content/uploads/2017/12/Master...pictured-Canadas-Capital-Kings-....-Kidd-Gloves-360x360.jpeg 360w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/out-in-ottawa-dec-16-31-2017-82737">Out in Ottawa: Dec 16–31, 2017</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/out-in-ottawa-dec-1-15-2017-81927">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-360x360.jpg 360w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/12/Naked-Boys.....credit-Zac-Emery-e1512148566873-360x360.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/out-in-ottawa-dec-1-15-2017-81927">Out in Ottawa: Dec 1–15, 2017</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                            <div class="content-blocks-wrapper">
                <div class="block-header">
                    <h3>Read Next</h3>
                </div>
                <div class="top-stories-from-home">
                    <div class="content-blocks-wrapper">
                                                    <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/sex-workers-are-dying-and-the-trudeau-liberals-are-doing-nothing-85129"><img width="2042" height="1359" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/18648138-2042x1359.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/18648138-2042x1359.jpg 2042w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-768x511.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-1024x681.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-48x32.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1359" src="https://www.dailyxtra.com/content/uploads/2018/03/18648138-2042x1359.jpg" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/18648138-2042x1359.jpg 2042w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-768x511.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-1024x681.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/18648138-48x32.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript></a>
                                                <div class="frame">
                            <a class="link-fix" href="https://www.dailyxtra.com/sex-workers-are-dying-and-the-trudeau-liberals-are-doing-nothing-85129"></a>
                            <div class="text-holder">
                                <div class="box box-pos-left">
                                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                                                    <h4 class="article-link-wrap">
                                            <a href="https://www.dailyxtra.com/sex-workers-are-dying-and-the-trudeau-liberals-are-doing-nothing-85129">Sex workers are dying and the Trudeau Liberals are doing nothing</a>
                                        </h4>
                                                                        <div class="info">
                                                                                                                                    <span class="wrap-authors">
                                                                                                    <span class="article-authors"><a
                                                                href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                                                </span>
                                                                                                                                                                        <em class="time">22 hours ago</em>
                                                                            </div>
                                </div>
                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/why-is-facebook-censoring-vancouvers-dyke-march-84931"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-1024x577.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-48x27.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0.jpg 1040w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-1024x577.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-48x27.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0.jpg 1040w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/why-is-facebook-censoring-vancouvers-dyke-march-84931"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/Dyke_March_2_0-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/why-is-facebook-censoring-vancouvers-dyke-march-84931">Why is Facebook censoring Vancouver’s Dyke March?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Mar 08</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/when-will-torontos-police-chief-admit-something-went-wrong-with-the-serial-killer-investigation-84886"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/when-will-torontos-police-chief-admit-something-went-wrong-with-the-serial-killer-investigation-84886"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-80x80.png" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-18x18.png 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-80x80.png" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/03/Screen-Shot-2018-03-06-at-5.06.16-PM-18x18.png 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/when-will-torontos-police-chief-admit-something-went-wrong-with-the-serial-killer-investigation-84886">When will Toronto’s police chief admit something went wrong with the serial killer investigation?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Mar 06</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/bermuda-just-banned-same-sex-marriage-84544"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-1024x577.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-48x27.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda.jpg 1040w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-1024x577.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-48x27.jpg 48w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda.jpg 1040w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/bermuda-just-banned-same-sex-marriage-84544"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/02/Bermuda-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/bermuda-just-banned-same-sex-marriage-84544">Bermuda just banned same-sex marriage</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/rob-salerno">Rob Salerno</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Feb 15</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                                                                </div>
                </div>
            </div>
                            <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/out-in-vancouver-march-15-21-2018-85192"
                               class="to-dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/439-1-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/439-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/03/439-1-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/439-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/out-in-vancouver-march-15-21-2018-85192"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/439-1-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/439-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/03/439-1-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/439-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/439-1-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/out-in-vancouver">Out in Vancouver</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/out-in-vancouver-march-15-21-2018-85192">Out in Vancouver: March 15–21, 2018</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/tom-coleman">Tom Coleman</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">19 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/out-in-toronto-march-15-21-2018-85138"
                               class="to-dx-desktop"><img width="1024" height="570" src="https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder.jpg" class="attachment-full size-full" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder.jpg 1024w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-300x167.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-768x428.jpg 768w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                                                                            <a href="https://www.dailyxtra.com/out-in-toronto-march-15-21-2018-85138"
                               class="to-dx-mobile"><img width="1024" height="570" src="https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder.jpg" class="attachment-full size-full" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder.jpg 1024w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-300x167.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-768x428.jpg 768w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/07/DX_placeholder-48x27.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/out-in-toronto">Out in Toronto</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/out-in-toronto-march-15-21-2018-85138">Out in Toronto: March 15–21, 2018</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/jeremy-willard">Jeremy Willard</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">23 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/the-social-conservatives-have-taken-back-the-pc-party-now-theyre-coming-for-ontario-85108"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/18711593-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/18711593-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/03/18711593-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/18711593-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/the-social-conservatives-have-taken-back-the-pc-party-now-theyre-coming-for-ontario-85108"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/18711593-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/18711593-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/03/18711593-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/18711593-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/18711593-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/the-social-conservatives-have-taken-back-the-pc-party-now-theyre-coming-for-ontario-85108">The social conservatives have taken back the PC party. Now they’re coming for Ontario</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">2 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/adam-rippon-the-xhosa-and-gay-tourists-85078"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-24x15.jpg 24w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-24x15.jpg 24w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/adam-rippon-the-xhosa-and-gay-tourists-85078"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-100x100.jpg 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/world">World</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/adam-rippon-the-xhosa-and-gay-tourists-85078">Adam Rippon, the Xhosa and gay tourists</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/niko-bell">Niko Bell</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/the-challenges-of-coming-out-as-a-gay-man-after-having-a-wife-and-kids-85015"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/the-challenges-of-coming-out-as-a-gay-man-after-having-a-wife-and-kids-85015"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/03/Nadezhda1906-iStock-Thinkstock-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/promotion">Promotion</a></span>
                                                                                        <div class="sponsored-by-line">Sponsored by <a href="https://www.dailyxtra.com/partner/gay-fathers-of-toronto" ><span >Gay Fathers of Toronto</span></a></div>
                                                                                        <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/the-challenges-of-coming-out-as-a-gay-man-after-having-a-wife-and-kids-85015">The challenges of coming out as a gay man after having a wife and kids</a>
                                </h4>
                                                        <div class="info">
                                                                                                    <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="85156"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[85129,84931,84886,84544,85156]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/format/news" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a title="hot" href="https://www.dailyxtra.com/story/missing-men" class="menu-image-title-before"><span class="menu-image-title">Missing Men</span></a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712"><a href="/topic/arts-entertainment" class="menu-image-title-after"><span class="menu-image-title">Arts</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/sex" class="menu-image-title-after"><span class="menu-image-title">Sex</span></a></li>
<li id="menu-item-73744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73744"><a href="/topic/travel" class="menu-image-title-after"><span class="menu-image-title">Travel</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="/topic/history-boys" class="menu-image-title-after"><span class="menu-image-title">History Boys</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/hivaids" class="menu-image-title-after"><span class="menu-image-title">HIV/AIDS</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="/region/toronto" class="menu-image-title-after"><span class="menu-image-title">Toronto</span></a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="/region/vancouver" class="menu-image-title-after"><span class="menu-image-title">Vancouver</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a title="#f05a2a" href="/spark" class="menu-image-title-after"><span class="menu-image-title">Xtra Spark</span></a></li>
<li id="menu-item-74035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74035"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Travel Guides</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png 24w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-36x36.png 36w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-48x48.png 48w, https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink.png 200w" sizes="(max-width: 24px) 100vw, 24px" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap">			<div class="textwidget"><div class="bottom-part">
<ul class="socials">
<li class="facebook"><a href="https://www.facebook.com/dailyxtra">facebook</a></li>
<li class="twitter"><a href="https://twitter.com/dailyxtra">twitter</a></li>
<li class="youtube"><a href="https://www.youtube.com/dailyxtra">youtube</a></li>
<li class="instagram"><a href="https://www.instagram.com/dailyxtra">instagram</a></li>
<li class="rss"><a href="https://www.dailyxtra.com/rss.xml">rss</a></li>
</ul>
<ul class="item-menu">
<li><a href="/contact-us">Contact us</a></li>
<li><a href="/contribute">Contribute</a></li>
</ul>
<ul class="item-menu">
<li><a href="http://mediakit.dailyxtra.com/">Advertise with us</a></li>
<li><a href="/terms-of-use">Terms of use</a></li>
</ul>
<ul class="item-menu">
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/about"> About Xtra</a></li>
</ul>
</div>
</div>
		</div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-512e891671970ab9" async></script>
<div class="dx-share-buttons-widget addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_reddit"></a>
    <a class="addthis_button_email"></a>
    <a class="addthis_button_addthis"></a>
</div>    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2017 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<div id="main-preloader"><div class="circle"><div class="logo"></div></div></div><noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=8.8">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=8.8">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=8.8">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700" rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/out-in-ottawa-march-16-31-2018-85156#wpcf7-f77712-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="4.9.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/out-in-ottawa-march-16-31-2018-85156" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/out-in-ottawa-march-16-31-2018-85156#wpcf7-f77706-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="4.9.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/out-in-ottawa-march-16-31-2018-85156" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].style.overflow = "auto"
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Arts & Entertainment,Out in Ottawa\" data-revive-market=\"Ottawa\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=8.8'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "77673";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.5' defer='defer'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"337f2f4464","applicationID":"8052975","transactionName":"ZQYENhZQDUdYBxVYDFxMMxANHgpaXQEZHxNaEw==","queueTime":0,"applicationTime":3594,"atts":"SUEHQF5KHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>