<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>Police uncover human remains for second day in a row in Bruce McArthur investigation | Xtra</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css" />
    <title>Police uncover human remains for second day in a row in Bruce McArthur investigation  |  Xtra</title>

	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; Police uncover human remains for second day in a row in Bruce McArthur investigation Comments Feed" href="https://www.dailyxtra.com/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="canonical" href="https://www.dailyxtra.com/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250" />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fpolice-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fpolice-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250&#038;format=xml" />
			<meta property="fb:pages" content="115971144571" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.dailyxtra.com"><link rel="https://theeventscalendar.com/" href="https://www.dailyxtra.com/wp-json/tribe/events/v1/" />    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":88250,"Article Title":"Police uncover human remains for second day in a row in Bruce McArthur investigation","Date Published":"20180706","Author":"Arshy Mann","Local market":"|Toronto|Canada|","Topics":"|Crime|Police|Missing Men|Bruce McArthur|","Editorial format":"|News|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":311,"Has video":"no","Expected reading time":60,"Timeliness":"","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra – The news is queer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra"><meta property="og:title" content="Police uncover human remains for second day in a row in Bruce McArthur investigation" /><meta property="og:description" content="Police will go through the ravine for at least another week" /><meta property="og:url" content="https://www.dailyxtra.com/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2018/07/19376345-1200x676.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="676" /><meta property="article:author" content="https://www.facebook.com/ArshyM" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2018-07-06T16:05:24-04:00" /><meta name="twitter:title" content="Police uncover human remains for second day in a row in Bruce McArthur investigation" /><meta name="twitter:url" content="https://www.dailyxtra.com/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250" /><meta name="twitter:description" content="Police will go through the ravine for at least another week" /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2018/07/19376345-1200x676.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="Police uncover human remains for second day in a row in Bruce McArthur investigation" /><meta itemprop="description" content="Police will go through the ravine for at least another week" /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2018/07/19376345-1200x676.jpg" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article    article-image">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&#9776;</span>
                    <span class="logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">1 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">Police uncover human remains for second day in a row in Bruce McArthur investigation </h1>
            <h2 class="h2 article-kick">Police will go through the ravine for at least another week</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/01/DSC_9754-1-AM-headshot-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                        <span class="article-post-date">Jul 06, 2018, 4:05 PM EDT</span>
                                                                                    </div>
            </div>
            </div>    

    <div class="article-image-wrapper">
                    <figure class="header-image">
                                                            <img width="2042" height="1361" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/19376345-2042x1361.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376345-2042x1361.jpg 2042w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-48x32.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1361" src="https://www.dailyxtra.com/content/uploads/2018/07/19376345-2042x1361.jpg" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376345-2042x1361.jpg 2042w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-48x32.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                                <figcaption class="wp-caption-text">Toronto police investigate behind the property on Mallory Crescent in midtown Toronto on July 4, 2018, where they’ve found human remains in the ravine. Credit: <strong class="credit">The Canadian Press/Tijana Martin</strong></figcaption>
                                                </figure>
            </div>

    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p>Police have found <a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085">more human remains in a ravine behind a midtown Toronto home</a> linked to alleged serial killer Bruce McArthur for a second day in a row.</p>

<p>The remains were found in a compost heap in a ravine behind the home where McArthur used to store landscaping equipment. The remains of seven of McArthur’s alleged victims were previously discovered buried in planters around the property. The body of Majeed Kayhan, who McArthur is also alleged to have murdered, has yet to be identified.</p>

<p>Police have yet to identify the new sets of remains.</p>

<p>“The officers are down there, they’re digging through the area by hand, so it’s a very slow process, it’s a very meticulous process,” Detective Sergeant Hank Idsinga told reporters on July 6. “We continue digging in the same general area, but we’ve got a long ways to go yet.”</p>

<p>Investigators from the Toronto police’s Project Prism, the Ontario Provincial Police, the Durham Regional Police and the Ontario Forensic Pathology Service are all on scene. They have been digging through the compost pile by hand, placing the refuse into buckets and then sifting through it all slowly, searching for any human remains.</p>

<p>“Best case scenario is those remains we’ve recovered are matched up to remains that we’ve already recovered. And if there’s any new remains they get identified rather quickly,” Idsinga said. “If that happens, it’s going to be part and parcel of the case that’s already before the courts, it shouldn’t hamper us at all.”</p>

<p>But Idsinga said that if the remains don’t belong to one of the alleged victims who have already been identified, the process could take some time.</p>

<p>Police anticipate going through the ravine for at least another next week.</p>

<p>“We continue digging in the same general area, but we’ve got a long ways to go yet,” Idsinga said.</p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/crime">Crime</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/police">Police</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/missing-men">Missing Men</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/bruce-mcarthur">Bruce McArthur</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/region/toronto">Toronto</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/region/canada">Canada</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
            <div class="story-stream">
            <div class="block-header">
    <h3>Toronto Missing Men</h3>
    <a href="https://www.dailyxtra.com/story/missing-men">Read All</a>
</div>
<div class="stories">
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/toronto-police-identify-john-doe-in-alleged-serial-killer-case-85949"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/04/TPS-7th-victim-April-11-2018-4-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Apr 13, 2018</em>
                                                    <h4><a href="https://www.dailyxtra.com/toronto-police-identify-john-doe-in-alleged-serial-killer-case-85949">Toronto police identify John Doe in alleged serial killer case</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/alleged-serial-killer-bruce-mcarthur-charged-with-murdering-sri-lankan-man-86000"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/04/18886125-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/04/18886125-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/04/18886125-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/04/18886125-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/04/18886125-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Apr 16, 2018</em>
                                                    <h4><a href="https://www.dailyxtra.com/alleged-serial-killer-bruce-mcarthur-charged-with-murdering-sri-lankan-man-86000">Alleged serial killer Bruce McArthur charged with murdering Sri Lankan man</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/kirushna-kumar-kanagaratnam-was-a-victim-three-times-over-86342"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/05/18906817-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/05/18906817-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/05/18906817-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/05/18906817-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/05/18906817-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">May 04, 2018</em>
                                                    <h4><a href="https://www.dailyxtra.com/kirushna-kumar-kanagaratnam-was-a-victim-three-times-over-86342">Kirushna Kumar Kanagaratnam was a victim three times over</a></h4>
                            </div>
        </div>
            <div class="story ">
                            <div class="visual"><a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div>
                        <div class="text-holder">
                                    <em class="time">Jul 05, 2018</em>
                                                    <h4><a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085">Police discover more human remains linked to Bruce McArthur investigation</a></h4>
                            </div>
        </div>
            <div class="story current-story">
                            <div class="visual"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/19376345-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376345-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/07/19376345-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376345-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/19376345-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                        <div class="text-holder">
                                    <em class="time">Jul 06, 2018</em>
                                                    <h4>Police uncover human remains for second day in a row in Bruce McArthur investigation</h4>
                            </div>
        </div>
    </div>        </div>
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>Meet Pride Toronto’s 2018 grand marshal</h3>
                                    <a href="https://www.youtube.com/dailyxtra">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/W8Sz6atEA48?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
    </div>

        </div>
                <div class="footer-block-subscription">
            <div class="article-subscription-block-wrapper">
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
        <div class="section-wrap" id="mc_embed_signup_scroll">
            <div class="mc-field-group input-group">
                <h2>Get Xtra in your inbox </h2>
                <div class="cb-holder">
                    <div><input type="checkbox" value="1" class="group-required" name="group[18749][1]" id="mce-group[18749]-18749-0"><label for="mce-group[18749]-18749-0">Xtra Queer</label></div>
                    <div><input type="checkbox" value="2" class="group-required" name="group[18749][2]" id="mce-group[18749]-18749-1"><label for="mce-group[18749]-18749-1">Xtra Gay</label></div>
                </div>
            </div>
            <div class="mail-area">
                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email">
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_64a5741607cc35a9faddf0fa4_2278c9364b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
            <div class="form-errors"></div>
        </div>
    </form>

</div>
<!--End mc_embed_signup-->
</div>
        </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 4 -->
            <a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376553-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085">Police discover more human remains linked to Bruce McArthur investigation</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 3 -->
            <a href="https://www.dailyxtra.com/overkill-murder-in-toronto-the-good-85766">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/04/Overkill-Feb-1979-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/overkill-murder-in-toronto-the-good-85766">Overkill: Murder in Toronto-the-Good</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 3 -->
            <a href="https://www.dailyxtra.com/toronto-police-discover-three-more-sets-of-remains-at-property-linked-to-bruce-mcarthur-84427">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-18x18.jpg 18w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/02/IMG_20180208_140619-18x18.jpg 18w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/toronto-police-discover-three-more-sets-of-remains-at-property-linked-to-bruce-mcarthur-84427">Toronto police discover three more sets of remains at property linked to Bruce McArthur</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                            <div class="content-blocks-wrapper">
                <div class="block-header">
                    <h3>Read Next</h3>
                </div>
                <div class="top-stories-from-home">
                    <div class="content-blocks-wrapper">
                                                    <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085"><img width="2042" height="1465" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/19376553-2042x1465.jpg" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376553-2042x1465.jpg 2042w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-300x215.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-768x551.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-1024x735.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-24x17.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-36x26.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-48x34.jpg 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1465" src="https://www.dailyxtra.com/content/uploads/2018/07/19376553-2042x1465.jpg" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/19376553-2042x1465.jpg 2042w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-300x215.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-768x551.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-1024x735.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-24x17.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-36x26.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/07/19376553-48x34.jpg 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript></a>
                                                <div class="frame">
                            <a class="link-fix" href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085"></a>
                            <div class="text-holder">
                                <div class="box box-pos-left">
                                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
                                                                                                                                                    <h4 class="article-link-wrap">
                                            <a href="https://www.dailyxtra.com/police-discover-more-human-remains-linked-to-bruce-mcarthur-investigation-88085">Police discover more human remains linked to Bruce McArthur investigation</a>
                                        </h4>
                                                                        <div class="info">
                                                                                                                                    <span class="wrap-authors">
                                                                                                    <span class="article-authors"><a
                                                                href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                                                </span>
                                                                                                                                                                        <em class="time">21 hours ago</em>
                                                                            </div>
                                </div>
                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/when-will-science-come-out-of-the-closet-88058"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/438-1-310x175.gif" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/438-1-310x175.gif 310w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-479x270.gif 479w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-24x13.gif 24w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-36x20.gif 36w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-48x27.gif 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/07/438-1-310x175.gif" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/438-1-310x175.gif 310w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-479x270.gif 479w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-24x13.gif 24w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-36x20.gif 36w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-48x27.gif 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/when-will-science-come-out-of-the-closet-88058"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/438-1-80x80.gif" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/438-1-80x80.gif 80w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-150x150.gif 150w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-100x100.gif 100w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-360x360.gif 360w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-18x18.gif 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/07/438-1-80x80.gif" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/438-1-80x80.gif 80w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-150x150.gif 150w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-100x100.gif 100w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-360x360.gif 360w, https://www.dailyxtra.com/content/uploads/2018/07/438-1-18x18.gif 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/stem">STEM</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/when-will-science-come-out-of-the-closet-88058">When will science come out of the closet?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/misha-gajewski">Misha Gajewski</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">22 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/will-sam-oosterhoff-enable-the-worst-of-fords-agenda-88208"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/13592669-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/13592669-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-24x15.jpg 24w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/07/13592669-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/13592669-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-24x15.jpg 24w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/will-sam-oosterhoff-enable-the-worst-of-fords-agenda-88208"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/13592669-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/13592669-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/07/13592669-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/13592669-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/13592669-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/will-sam-oosterhoff-enable-the-worst-of-fords-agenda-88208">Will Sam Oosterhoff enable the worst of Ford’s agenda?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arun-smith">Arün Smith</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">5 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/why-accessibility-in-the-queer-community-is-still-a-problem-87764"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/why-accessibility-in-the-queer-community-is-still-a-problem-87764"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-80x80.png" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-18x18.png 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-80x80.png" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/06/disabledspaces-18x18.png 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/stories">Stories</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/why-accessibility-in-the-queer-community-is-still-a-problem-87764">Why accessibility in the queer community is still a problem</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/mari-ramsawakh">Mari Ramsawakh</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Jun 26</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                                                                </div>
                </div>
            </div>
                            <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/out-in-vancouver-july-5-11-2018-87980"
                               class="to-dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/441-1-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/441-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/07/441-1-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/441-1-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/out-in-vancouver-july-5-11-2018-87980"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/441-1-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/441-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/07/441-1-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/441-1-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/441-1-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/out-in-vancouver">Out in Vancouver</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/out-in-vancouver-july-5-11-2018-87980">Out in Vancouver: July 5–11, 2018</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/tom-coleman">Tom Coleman</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">23 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/out-in-toronto-july-5-11-2018-87971"
                               class="to-dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-1200x676.jpg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/out-in-toronto-july-5-11-2018-87971"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/Kander-and-Ebb.......credit-Dahlia-Katz-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/out-in-toronto">Out in Toronto</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/out-in-toronto-july-5-11-2018-87971">Out in Toronto: July 5–11, 2018</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/jeremy-willard">Jeremy Willard</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">1 day ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/youtube-major-leagues-and-rubber-bullets-87959"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-24x15.jpg 24w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-24x15.jpg 24w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/youtube-major-leagues-and-rubber-bullets-87959"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-100x100.jpg 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/world">World</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/youtube-major-leagues-and-rubber-bullets-87959">YouTube, major leagues and rubber bullets</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/niko-bell">Niko Bell</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/out-in-ottawa-july-1-15-2018-87947"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-479x270.jpg 479w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-479x270.jpg 479w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/out-in-ottawa-july-1-15-2018-87947"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-18x18.jpg 18w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/07/Cropped-Game-Night....pictured-some-of-the-Wolves-..credit-Tony-Dib-18x18.jpg 18w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/region/ottawa">Ottawa</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/out-in-ottawa-july-1-15-2018-87947">Out in Ottawa: July 1–15, 2018</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/jeremy-willard">Jeremy Willard</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">5 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/billy-elliot-condoms-and-civil-unions-87932"
                               class="to-dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-24x15.jpg 24w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-24x15.jpg 24w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                                            <a href="https://www.dailyxtra.com/billy-elliot-condoms-and-civil-unions-87932"
                               class="to-dx-mobile"><img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg" class="lazy lazy-hidden attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-100x100.jpg 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg" class="attachment-dailyxtra-80x80 size-dailyxtra-80x80" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/001B_36-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/001B_36-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/world">World</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/billy-elliot-condoms-and-civil-unions-87932">Billy Elliot, condoms and civil unions</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/niko-bell">Niko Bell</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Jun 29</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="88250"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[88085,88058,88208,87764,88250]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/format/news" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a title="hot" href="https://www.dailyxtra.com/story/missing-men" class="menu-image-title-before"><span class="menu-image-title">Missing Men</span></a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712"><a href="/topic/arts-entertainment" class="menu-image-title-after"><span class="menu-image-title">Arts</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/sex" class="menu-image-title-after"><span class="menu-image-title">Sex</span></a></li>
<li id="menu-item-73744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73744"><a href="/topic/travel" class="menu-image-title-after"><span class="menu-image-title">Travel</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="/topic/history-boys" class="menu-image-title-after"><span class="menu-image-title">History Boys</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/hivaids" class="menu-image-title-after"><span class="menu-image-title">HIV/AIDS</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="/region/toronto" class="menu-image-title-after"><span class="menu-image-title">Toronto</span></a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="/region/vancouver" class="menu-image-title-after"><span class="menu-image-title">Vancouver</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a title="#f05a2a" href="/spark" class="menu-image-title-after"><span class="menu-image-title">Xtra Spark</span></a></li>
<li id="menu-item-74035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74035"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Travel Guides</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap">			<div class="textwidget"><div class="bottom-part">
<ul class="socials">
<li class="facebook"><a href="https://www.facebook.com/dailyxtra">facebook</a></li>
<li class="twitter"><a href="https://twitter.com/dailyxtra">twitter</a></li>
<li class="youtube"><a href="https://www.youtube.com/dailyxtra">youtube</a></li>
<li class="instagram"><a href="https://www.instagram.com/dailyxtra">instagram</a></li>
<li class="rss"><a href="https://www.dailyxtra.com/rss.xml">rss</a></li>
</ul>
<ul class="item-menu">
<li><a href="/contact-us">Contact us</a></li>
<li><a href="/contribute">Contribute</a></li>
</ul>
<ul class="item-menu">
<li><a href="http://mediakit.dailyxtra.com/">Advertise with us</a></li>
<li><a href="/terms-of-use">Terms of use</a></li>
</ul>
<ul class="item-menu">
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/about"> About Xtra</a></li>
</ul>
</div>
</div>
		</div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-512e891671970ab9" async></script>
<div class="dx-share-buttons-widget addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_reddit"></a>
    <a class="addthis_button_email"></a>
    <a class="addthis_button_addthis"></a>
</div>    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2018 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.3.5">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.3.5">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.3.5">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700" rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250#wpcf7-f77712-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="4.9.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250#wpcf7-f77706-o2" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="4.9.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/police-uncover-human-remains-for-second-day-in-a-row-in-bruce-mcarthur-investigation-88250" class="wpcf7-form-control wpcf7-hidden" />
<p><span class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"fe62f843af","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].style.overflow = "auto"
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Crime,Police,Missing Men,Bruce McArthur\" data-revive-market=\"Toronto,Canada\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.3.5'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "77673";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.5' defer='defer'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"337f2f4464","applicationID":"8052975","transactionName":"ZQYENhZQDUdYBxVYDFxMMxANHgpaXQEZHxNaEw==","queueTime":0,"applicationTime":1094,"atts":"SUEHQF5KHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>