<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>‘RuPaul’s Drag Race UK’ Episode 7 recap: A makeover fit for a queen | Xtra</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    
	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Drag Race UK Episode 7 recap: A glamorous makeover</title>
<meta name="description" content="Ever since RuPaul’s Drag Race decided to focus on subjects close to their queens for the seasonal makeover episodes, they’ve been significantly better than"/>
<meta name="robots" content="index,follow"/>
<link rel="canonical" href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Drag Race UK Episode 7 recap: A glamorous makeover">
<meta property="og:description" content="Ever since RuPaul’s Drag Race decided to focus on subjects close to their queens for the seasonal makeover episodes, they’ve been significantly better than">
<meta property="og:url" content="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279">
<meta property="og:site_name" content="Xtra">
<meta property="og:updated_time" content="2019-11-15T20:28:27+00:00">
<meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1024x564.png">
<meta property="og:image:secure_url" content="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1024x564.png">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="564">
<meta property="og:image:alt" content="drag race uk episode 7">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Drag Race UK Episode 7 recap: A glamorous makeover">
<meta name="twitter:description" content="Ever since RuPaul’s Drag Race decided to focus on subjects close to their queens for the seasonal makeover episodes, they’ve been significantly better than">
<meta name="twitter:creator" content="@ArvinJoaquin">
<meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1024x564.png">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"Article","headline":"\u2018RuPaul\u2019s Drag Race UK\u2019 Episode 7 recap: A makeover fit for a queen","description":"Ever since RuPaul\u2019s Drag Race decided to focus on subjects close to their queens for the seasonal makeover episodes, they\u2019ve been significantly better than","datePublished":"2019-11-15T19:56:26+00:00","dateModified":"2019-11-15T20:28:27+00:00","publisher":{"@type":"Organization","name":"Xtra Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2019\/10\/Xtra_logo_1024x1024.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dailyxtra.com\/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279"},"author":{"@type":"Person","name":"Arvin Joaquin"},"image":{"@type":"ImageObject","url":"https:\/\/www.dailyxtra.com\/content\/uploads\/2019\/11\/DRUK7_1_HEADER.png","width":2825,"height":1556}}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; ‘RuPaul’s Drag Race UK’ Episode 7 recap: A makeover fit for a queen Comments Feed" href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1573546991&#038;ver=1.7.29' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"11d3f47685","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Frupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Frupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279&#038;format=xml" />
  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":164279,"Article Title":"\u2018RuPaul\u2019s Drag Race UK\u2019 Episode 7 recap: A makeover fit for a queen","Date Published":"20191115","Author":"Kevin O\u2019Keeffe","Topics":"|Drag|Pop Culture|RuPaul's Drag Race|TV and Film|","Editorial format":"|Opinion|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":1675,"Has video":"no","Expected reading time":360,"Timeliness":"","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra – The news is queer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra"><meta property="og:title" content="‘RuPaul’s Drag Race UK’ Episode 7 recap: A makeover fit for a queen" /><meta property="og:description" content="Mothers and sisters make for new drag family members" /><meta property="og:url" content="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1200x676.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="676" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2019-11-15T14:56:26-05:00" /><meta name="twitter:title" content="‘RuPaul’s Drag Race UK’ Episode 7 recap: A makeover fit for a queen" /><meta name="twitter:url" content="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279" /><meta name="twitter:description" content="Mothers and sisters make for new drag family members" /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1200x676.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="‘RuPaul’s Drag Race UK’ Episode 7 recap: A makeover fit for a queen" /><meta itemprop="description" content="Mothers and sisters make for new drag family members" /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1200x676.png" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article     article-image">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">6 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">‘RuPaul’s Drag Race UK’ Episode 7 recap: A makeover fit for a queen </h1>
            <h2 class="h2 article-kick">Mothers and sisters make for new drag family members</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/01/OKeeffe_Headshot-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                        <span class="article-post-date">Nov 15, 2019, 2:56 PM EST</span>
                                                                                    </div>
            </div>
            </div>    

    <div class="article-image-wrapper">
                    <figure class="header-image">
                                    <img width="2042" height="1125" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-2042x1125.png" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-2042x1125.png 2042w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-300x165.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-768x423.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1024x564.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-970x534.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-400x220.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-700x386.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-48x26.png 48w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1125" src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-2042x1125.png" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-2042x1125.png 2042w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-300x165.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-768x423.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-1024x564.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-970x534.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-400x220.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-700x386.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_1_HEADER-48x26.png 48w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                    <figcaption
                            class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">Courtesy World of Wonder</strong></span></figcaption>
                
            </figure>
            </div>

    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p>Ever since <em>RuPaul’s Drag Race</em> decided to focus on subjects close to their queens for the <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-episode-11-recap-accept-me-for-what-i-am-154960">seasonal makeover episodes</a>, they’ve been significantly better than they were before. Simply giving contestants a straight guy, or a military veteran, or an elder gay—these things sound like interesting challenges, but ultimately don’t bring out anything special in the queens. Giving them friends and family, on the other hand, or even members of the crew from the show (in Season 9’s <a href="https://www.mic.com/articles/177956/who-went-home-on-ru-paul-s-drag-race-episode-10-after-a-bad-makeover">best-ever makeover episode</a>)? That’s a recipe for success.</p>

<p>Still, <em>Drag Race UK</em> just replicating the moms-and-sisters formula from <a href="https://www.mic.com/articles/155977/ru-paul-s-drag-race-all-stars-2-recap-we-need-to-talk-about-alaska-s-meltdown"><em>All Stars 2</em></a> isn’t quite what I was hoping for. It makes for a fine episode, if a somewhat unoriginal one. As a result, “The Family That Slays Together” is probably my least favourite installment of <em>Drag Race UK</em>. But it’s still better than most recent American seasons’ episodes of <em>Drag Race</em>, so trust that I’m not being very critical.</p>

<p>We meet two sisters and two moms in this episode: Cheryl Hole and Divina de Campo’s siblings, and Baga Chipz and The Vivienne’s mothers. More so than in any other episode with female makeover subjects, the differences between the sisters and mothers is emphasized repeatedly in this episode. Cheryl and Divina are able to do complex choreography with their sisters; Baga and Viv feel stuck with more simple presentations. Ultimately, it nearly damns one of them—but only because she almost damns herself.</p>

<figure id="attachment_164273" style="width: 2858px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-164273" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2.png" alt="" width="2858" height="1447" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2.png 2858w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-300x152.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-768x389.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-1024x518.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-970x491.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-400x203.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-700x354.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-24x12.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-36x18.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-48x24.png 48w" data-lazy-sizes="(max-width: 2858px) 100vw, 2858px" /><noscript><img class="align size-full wp-image-164273" src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2.png" alt="" width="2858" height="1447" srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2.png 2858w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-300x152.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-768x389.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-1024x518.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-970x491.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-400x203.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-700x354.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-24x12.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-36x18.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_2-48x24.png 48w" sizes="(max-width: 2858px) 100vw, 2858px" /></noscript><figcaption class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">Courtesy World of Wonder</strong></span></figcaption></figure>

<p>Divina and her sister Delisha are the clear winners of the week. Delisha, real name Carys, is an absolute blast, bantering with Ru in the workroom and generally being so game for the makeover. Their family resemblance is uncanny, with Divina taking her somewhat sloppy makeup and using it to her advantage. Because her style is so broad, it fits easily on her sister’s face, and matching dresses and wigs complete the package. Impressively, Divina manages to make her sister look even better than she does, but doesn’t ignore herself—which is a pretty easy way to ace this challenge. (The judges hate when a queen makes herself look better, but they also don’t like when a makeover subject looks <em>too</em> much better.) Coupled with a stomach pouch on Divina, so that she’ll match her four-months-pregnant sister, and it’s a clear win for DDC.</p>

<p>It’s a bit surprising to see Divina win over The Vivienne, who is such an excellent makeup artist. (I figured she’d be the favourite going into this.) Indeed, Viv’s beat on her mother (appropriately named The Mother) is excellent. But she gives her mom a shoddy wig and a funereal dress, which makes Viv look significantly better than her mom. The judges are less harsh on her for this than usual, but that’s mostly because they’ve got a plan for this episode and don’t need Viv in the bottom for it.</p>

<p>You see, Cheryl is very obviously supposed to go this week. She has zero wins compared to the other’ collective <em>eight </em>wins, and she’s already beaten out a queen with one win (Blu Hydrangea). My conspiracy theory, if you’ll allow me to don my tinfoil hat for a moment, is that Cheryl was expected to last until Cheryl Cole came to guest judge, so they could get that story. So instead of throwing her into the bottom two for one of her many trips to the bottom three in previous episodes, the show permitted her to coast. She was then meant to win the lip sync in front of Cheryl, making for a triumphant moment, and go home immediately after.</p>

<p>That would be a pretty savvy story&#8230; if Cheryl Cole didn’t show up for the <em>second-to-last competitive episode</em>. As a result, this plan basically guaranteed Cheryl Hole a pass to top four as long as she didn’t tremendously fuck up. Blu had to pay the price last week, and we were deprived of seeing what almost certainly would’ve been an excellent makeover from the season’s resident makeup queen.</p>

<figure id="attachment_164276" style="width: 2872px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-164276" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3.png" alt="" width="2872" height="1616" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3.png 2872w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-48x27.png 48w" data-lazy-sizes="(max-width: 2872px) 100vw, 2872px" /><noscript><img class="align size-full wp-image-164276" src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3.png" alt="" width="2872" height="1616" srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3.png 2872w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK7_3-48x27.png 48w" sizes="(max-width: 2872px) 100vw, 2872px" /></noscript><figcaption class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">Courtesy World of Wonder</strong></span></figcaption></figure>

<p>But no, Cheryl survived, and long enough to be <em>just</em> too good at this challenge. Her subject Gina, aka Sissy Hole, is an easy canvas for Cheryl, as they have very similar facial structures. The makeup job and wig are both excellent, but reliance on bodysuits gives the judges just enough rope to hang Cheryl with. Thus, she gets sent into the bottom two instead of Vivienne. I’m not going to argue that Cheryl is <em>that</em> much better than Viv, but I think, as Cheryl says at the end of the episode, the writing is already on the wall.</p>

<p>Because truthfully, it would be embarrassing for Cheryl to be in the top three. She has no wins, not even a score in the higher range of a challenge. Every other queen has done more to get to the end than her. Cheryl is a high-personality queen with a great brand, but that’s not enough in a competition like this.</p>

<p>Unfortunately for the judges and production team, Cheryl is miles better than the other member of the bottom two: Baga. And I mean <em>miles</em>. Baga’s makeover on her mom, Sacka Spudz (great name), is absolutely horrible. Alan Carr says it looks like Mom’s going trick-or-treating, but I see better makeup jobs on Halloween every year. Baga absolutely fails, and to her credit, she knows she fails. But that doesn’t stop her from throwing her mom under the bus. Over and over again.</p>

<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">ok this might be the best critique of the season for real 😭 <a href="https://twitter.com/MichaelaCoel?ref_src=twsrc%5Etfw">@michaelacoel</a> <a href="https://twitter.com/hashtag/DragRaceUK?src=hash&amp;ref_src=twsrc%5Etfw">#DragRaceUK</a> <a href="https://t.co/f9SbTLjCtV">https://t.co/f9SbTLjCtV</a> <a href="https://t.co/0KOJ1lGTHs">pic.twitter.com/0KOJ1lGTHs</a></p>
<p>&mdash; World of Wonder (@WorldOfWonder) <a href="https://twitter.com/WorldOfWonder/status/1195083297451315202?ref_src=twsrc%5Etfw">November 14, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>In one of the wildest displays I can remember seeing on <em>Drag Race</em>, Baga blames the bad makeover on her mom’s age, saying it’s hard to dress older women, and complains about having to dress her mom’s “tummy.” When Michelle Visage says she should celebrate the tummy instead, Baga basically just shrugs, then makes a joke about how she didn’t. Then, in Mini-<em>Untucked</em>, she continues to rag on her mom, to the point where she starts crying.</p>

<p>Literally everyone calls this out. The other competitors. The judges. Me yelling at my computer screen at home. It is horrifying, and basically disqualifying for Baga. How on earth would Ru justify giving Baga the win after this? When the modus operandi of modern <em>Drag Race</em> is “Everybody say love!” and a family-friendly vibe? It’s an astonishing sinking of Baga’s own ship on her part, and I wonder how much she knew she’d screwed herself in the moment.</p>

<p>Now, back to my tinfoil hat. If Blu were still in the competition at this point, and either won or did very well on the makeover, Baga and The Vivienne would’ve lip synced against each other. Wouldn’t that have been a terrific resolution to their “best friends” storyline? Suddenly pitted against each other, the mean girls must battle it out to stay in the game! It would’ve been Rujubee from <em>All Stars 1</em> on steroids! But no, instead we get Cheryl vs. Baga, in an Amy Winehouse lip sync. (I’d argue that’s too rigged for Baga, but we literally just saw Cheryl get a <em>Cheryl Cole song</em> last week.)</p>

<p>Cheryl goes home, and she’s the least surprised of any of us. And there’s some justice in it all, watching three queens with three wins each go into the finale. But I can’t help but feel for Blu. Baga’s spot in the final three feels like it should’ve gone to her. As it stands, I think it’s Divina’s race to lose, but don’t count out Viv. You can absolutely bet against Baga, though. I’ve never been more certain someone isn’t going to win. And it’s a shame her otherwise pretty impressive arc has to end like this.</p>

<figure id="attachment_140767" style="width: 720px" class="wp-caption alignnone"><img class="lazy lazy-hidden align size-full wp-image-140767" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/DragRace_Text_02-1.gif" alt="Untucking our Final Thoughts" width="720" height="230" /><noscript><img class="align size-full wp-image-140767" src="https://www.dailyxtra.com/content/uploads/2019/01/DragRace_Text_02-1.gif" alt="Untucking our Final Thoughts" width="720" height="230" /></noscript><figcaption class="wp-caption-text"></figcaption></figure>
<p>&#x1f48b; I cannot begin to tell you how happy I am to see the puppets mini-challenge return. This is my absolute favourite mini—more than the slapping challenge, more than Reading Is Fundamental, all of them. It’s so goddamn fun and twisted, and I’ll never understand why the American version <a href="https://www.dailyxtra.com/how-can-rupauls-drag-race-become-great-and-gay-again-144820">removed it</a>. Divina’s Cheryl is funny (“How’re you doing in the competition?” “SHIT!”), and I appreciate the sense of humour she has about Viv’s take on her, but I might’ve given it to Viv?</p>
<p>&#x1f48b; Who on earth told Ru about “You all right, babes?” because now she <em>won’t stop saying it</em>.</p>
<p>&#x1f48b; Cheryl’s exit is one of my very favourites on the show, up there with Vanessa Vanjie Mateo’s Season 11 departure and Ginger Minj’s “They got me, gal!” in <em>All Stars 2</em>. Noting her having the worst record for a member of the final four <em>ever</em> was the exact kind of self-aware note I love from a queen.</p>
<p>&#x1f48b; A very different look on Ru this week! I can’t quite say I love it—I’m not sure the silhouette is the best on him—but I appreciate that he’s experimenting outside his usual box.</p>

<p>&#x1f48b; Michaela Coel is the latest terrific guest judge, proving that <em>Drag Rac</em>e’s American variant really needs to scale back to four judges an episode. The guest judge really gets to get in the mix when there’s only one of her. And Michaela’s outfit? Holy shit, that’s how you come dressed for <em>Drag Race</em>.</p>

<p>&#x1f48b; I’ve had some harsh words for Michelle Visage’s judging this season, and I stand by them, but I appreciate how reasonably and calmly she explains her issues with spangled bodysuits to Cheryl. And Cheryl expected it! It’s all quite fair and level-headed.</p>
<p>&#x1f48b; “You may call me Jiggly.” Ru gets a Jiggly Caliente reference on the BBC! Odd bless.</p>
<p>&#x1f48b; That seating arrangement for the eliminated queens in the preview for the finale looks awfully like the <a href="https://www.intomore.com/culture/rupauls-drag-race-all-stars-3-episode-7-recap-we-can-never-go-back-to-before"><em>All Stars 3</em></a> jury setup… They wouldn’t dare, would they?</p>
<p>&#x1f48b; Wow, this was probably the last time this season we’ll hear “shantay, which means stay.” Powerful. I miss it already.</p>

</div>
<footer class="article-content-bottom">
            <div class="article-content-bottom-text">
                            <p>The finale episode of <em>RuPaul’s Drag Race UK </em>Season 1 will be available to stream Thursday, Nov. 21, at 3 pm ET on WOW Presents Plus in the US and OUTtv in Canada, as well as on BBC Three and the BBC’s iPlayer in the United Kingdom. Additionally, episodes are available the same day at 4 pm ET on Crave in Canada, and Fridays the week following at 8 PM EST on Logo in the US. For other countries, check World of Wonder’s <a href="https://help.wow-presents.com/article/333-rupauls-drag-race-uk">streaming guide</a>.</p>

                                </div>
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/drag">Drag</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/tv-and-film">TV and Film</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                <div class="footer-block-bottom-video">
            <div class="video-block">
                    <div class="block-header">
                <h3>Decolonizing fashion with Riley Kucheran | Inspired | Xtra</h3>
                                    <a href="https://www.youtube.com/user/xtraonline/videos">See all videos</a>
                            </div>
                <iframe width="480" height="270" src="https://www.youtube.com/embed/WRfPKtfVFHI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    </div>

        </div>
                <div class="footer-block-subscription">
                            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every Friday, a collection of LGBTQ2 news and culture stories from Xtra and around the world.</div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content">
                        <p>Our newsletters may contain promotional messages and special offers
                            from our partners. These messages will be clearly identified. You can unsubscribe at any
                            time. Please see our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
                    </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 4 -->
            <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-ranking-164207">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-ranking-164207">‘RuPaul’s Drag Race UK’ Episode 6 power ranking: Wet queens</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 4 -->
            <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-recap-164189">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-recap-164189">‘RuPaul’s Drag Race UK’ Episode 6 recap: Wet and wild</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 4 -->
            <a href="https://www.dailyxtra.com/drag-race-uk-episode-4-recap-163659">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/drag-race-uk-episode-4-recap-163659">‘RuPaul’s Drag Race UK’ Episode 4 recap: Snatching trophies</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div id="read-next-footer-block" class="content-blocks-wrapper editors-pick">
            <div class="block-header">
                <h3>Read Next</h3>
            </div>
            <div class="content-blocks">
	<div class="content-row primary top-stores-from-editors">
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-ranking-164207" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-ranking-164207">‘RuPaul’s Drag Race UK’ Episode 6 power ranking: Wet queens</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">Nov 09</em>
					</div>
				</div>

			</div>
					<div class="content-block primary-block">
				<a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-recap-164189" class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-300x170.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-768x435.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1024x580.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-48x27.png 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-300x170.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-768x435.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1024x580.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-48x27.png 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-recap-164189">‘RuPaul’s Drag Race UK’ Episode 6 recap: Wet and wild</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">Nov 08</em>
					</div>
				</div>

			</div>
			</div>
	<div class="content-row">
					<div class="content-block">
				<a href="https://www.dailyxtra.com/drag-race-uk-episode-4-recap-163659" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-48x26.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/10/Drag-Race-UK-episode-4-48x26.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/drag-race-uk-episode-4-recap-163659">‘RuPaul’s Drag Race UK’ Episode 4 recap: Snatching trophies</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">Oct 25</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-1-power-ranking-long-live-the-queens-162928" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/10/Queen_01-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-1-power-ranking-long-live-the-queens-162928">‘RuPaul’s Drag Race UK’ Episode 1 power ranking: Long live the queens</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">Oct 05</em>
					</div>
				</div>
			</div>
					<div class="content-block">
				<a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-premiere-recap-queens-here-queens-there-queens-everywhere-145690" class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-768x432.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-1024x576.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-970x546.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-400x225.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-700x394.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/02/DragRace_1101_HEADER-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
				<div class="text-holder">
					<span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
										<h4><a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-premiere-recap-queens-here-queens-there-queens-everywhere-145690">‘RuPaul’s Drag Race’ Season 11 premiere recap: Queens here, queens there, queens everywhere</a></h4>
					<div class="info">
																					<span class="wrap-authors">
																			<span class="article-authors"><a
													href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
																	</span>
																			<em class="time">Feb 28</em>
					</div>
				</div>
			</div>
			</div>
</div>

            <div class="read-next-ad"></div>
        </div>
                    <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-ranking-164207"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-48x27.jpg 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/11/Queen_06-48x27.jpg 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-ranking-164207">‘RuPaul’s Drag Race UK’ Episode 6 power ranking: Wet queens</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Nov 09</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-recap-164189"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-300x170.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-768x435.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1024x580.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-48x27.png 48w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-300x170.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-768x435.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1024x580.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/DRUK6_1HEADER-48x27.png 48w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-6-recap-164189">‘RuPaul’s Drag Race UK’ Episode 6 recap: Wet and wild</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Nov 08</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/donald-trump-changes-obama-rule-for-lgbt-164165"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/108_NL-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/108_NL-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/11/108_NL-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/108_NL-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/11/108_NL-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/xtra-weekly">Xtra Weekly</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/donald-trump-changes-obama-rule-for-lgbt-164165">Donald Trump’s administration proposed changes to an Obama-era rule, which would remove protection for LGBTQ2 people</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/arvin-joaquin">Arvin Joaquin</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Nov 08</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/off-the-chart-l-word-podcast-episode-three-163762"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-24x13.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/Lword_S02-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/off-the-chart">Off the Chart</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/off-the-chart-l-word-podcast-episode-three-163762">“Off the Chart” L Word podcast, Episode Three: Lesbian Whisperer</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/rachel-giese">Rachel Giese</a></span>
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/erica-lenti">Erica Lenti</a></span>
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/eternity-martis">Eternity Martis</a></span>
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/michelleturingan">Michelle Turingan</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Nov 06</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/when-your-abuser-is-also-queer-164093"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/11/39-1-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/11/39-1-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/11/39-1-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/11/39-1-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-768x433.png 768w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-1024x578.png 1024w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-970x547.png 970w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-400x226.png 400w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-700x395.png 700w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/11/39-1-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/excerpt">Excerpt</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/when-your-abuser-is-also-queer-164093">When your abuser is also queer</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/carmen-maria-machado">Carmen Maria Machado</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Nov 04</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="164279"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[164279,164258,164234,164216,164279]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/politics" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/pop-culture" class="menu-image-title-after"><span class="menu-image-title">Pop Culture</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/lovelikemine" class="menu-image-title-after"><span class="menu-image-title">Sex and Love</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.dailyxtra.com/topic/health" class="menu-image-title-before"><span class="menu-image-title">Health</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-163834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163834"><a href="https://offthechart.xtramagazine.com/" class="menu-image-title-after"><span class="menu-image-title">Off The Chart</span></a></li>
<li id="menu-item-146101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146101"><a href="https://www.dailyxtra.com/format/video" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-147016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147016"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/xtramagazine" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/feed" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-157558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157558"><a href="https://www.dailyxtra.com/sponsorship" class="menu-image-title-after"><span class="menu-image-title">Sponsorship</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2019 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.6">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.6">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.6">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5dcf0acbdba90" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/rupauls-drag-race-uk-episode-7-recap-a-makeover-fit-for-a-queen-164279" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5dcf0acbe0641" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].style.overflow = "auto"
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Drag,Pop Culture,RuPaul's Drag Race,TV and Film\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.6'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":true,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1573546991&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 179/185 objects using redis
Page Caching using redis 
Database Caching 50/51 queries in 0.033 seconds using redis

Served from: www.dailyxtra.com @ 2019-11-15 15:30:03 by W3 Total Cache
-->