<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>Slaying heteronormativity with Buffy the Vampire Slayer | Xtra</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    <title>Slaying heteronormativity with Buffy the Vampire Slayer  |  Xtra</title>

	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; Slaying heteronormativity with Buffy the Vampire Slayer Comments Feed" href="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"dd60183f1a","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="canonical" href="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155" />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fslaying-heteronormativity-with-buffy-the-vampire-slayer-119155" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fslaying-heteronormativity-with-buffy-the-vampire-slayer-119155&#038;format=xml" />
			<meta property="fb:pages" content="115971144571" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.dailyxtra.com"><link rel="https://theeventscalendar.com/" href="https://www.dailyxtra.com/wp-json/tribe/events/v1/" />  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":119155,"Article Title":"Slaying heteronormativity with Buffy the Vampire Slayer","Date Published":"20181002","Author":"Brianna Sharpe","Local market":"|Canada|World|","Topics":"|Media|Pop Culture|Bisexual Visibility|TV and Film|People Like Me|Representation|","Editorial format":"|Stories|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":1437,"Has video":"no","Expected reading time":300,"Timeliness":"","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra – The news is queer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra"><meta property="og:title" content="Slaying heteronormativity with Buffy the Vampire Slayer" /><meta property="og:description" content="While Buffy took on vampires, I took down heteronormativity with Willow" /><meta property="og:url" content="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1200x676.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="676" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2018-10-02T14:50:03-04:00" /><meta name="twitter:title" content="Slaying heteronormativity with Buffy the Vampire Slayer" /><meta name="twitter:url" content="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155" /><meta name="twitter:description" content="While Buffy took on vampires, I took down heteronormativity with Willow" /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1200x676.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="Slaying heteronormativity with Buffy the Vampire Slayer" /><meta itemprop="description" content="While Buffy took on vampires, I took down heteronormativity with Willow" /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1200x676.png" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article     ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
        <figure class="header-image">
                                                            <img width="2042" height="1532" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-2042x1532.png" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-2042x1532.png 2042w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-300x225.png 300w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-768x576.png 768w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1024x768.png 1024w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-200x150.png 200w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-970x728.png 970w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-400x300.png 400w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-700x525.png 700w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-24x18.png 24w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-36x27.png 36w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-48x36.png 48w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1376x1032.png 1376w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1044x783.png 1044w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-632x474.png 632w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-536x402.png 536w" data-lazy-sizes="(max-width: 2042px) 100vw, 2042px" /><noscript><img width="2042" height="1532" src="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-2042x1532.png" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-2042x1532.png 2042w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-300x225.png 300w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-768x576.png 768w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1024x768.png 1024w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-200x150.png 200w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-970x728.png 970w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-400x300.png 400w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-700x525.png 700w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-24x18.png 24w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-36x27.png 36w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-48x36.png 48w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1376x1032.png 1376w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1044x783.png 1044w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-632x474.png 632w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-536x402.png 536w" sizes="(max-width: 2042px) 100vw, 2042px" /></noscript>
                                                                <figcaption class="wp-caption-text"> Credit: <strong class="credit">Jade Zhang/Xtra</strong></figcaption>
                                                </figure>
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/peoplelikeme">People Like Me</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">5 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">Slaying heteronormativity with Buffy the Vampire Slayer </h1>
            <h2 class="h2 article-kick">While Buffy took on vampires, I took down heteronormativity with Willow</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-1472x1472.jpg 1472w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-1104x1104.jpg 1104w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2018/10/20171231-20171231-PC310517-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/brianna-sharpe">Brianna Sharpe</a></span>
                                                                        <span class="article-post-date">Oct 02, 2018, 2:50 PM EDT</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p>It’s Episode 16, Season 4, of the popular TV show <em>Buffy the Vampire Slayer.</em></p>
<p>Willow says to her close friend Tara, “I just kinda like having something that&#8217;s just, you know, mine.”</p>
<p>A few charged moments later, Tara responds, “I am you, know . . . yours.”</p>
<p>I was 17 when <em>Buffy</em> first aired, roughly the same age of the characters themselves, and I took to this weird show immediately. I longed to be able to legitimately carry a stake around in public, or to have a “Scooby Gang” united by their tendency to create<a href="https://conlangs-slang-and-buffy.weebly.com/the-slanguage-of-buffy.html"> their own language</a> and kick evil’s ass everyday. Until that moment I didn’t know that, most of all, I longed to see myself in popular culture.</p>
<p>Buffy Summers may have slayed vampires in the popular TV show <em>Buffy the Vampire Slayer</em>, but her sidekick Willow Rosenberg took on heteronormativity — a far more menacing demon.</p>
<p>Picture this:  a teenage witch with a wardrobe of fuzzy sweaters and a girlfriend, her red hair a subtle indication of the intensity beneath a shy exterior. This could describe either me or Willow at 19. We had some differences, of course. Willow can actually do magic, for one; I just danced around in long skirts and crescent moon jewelry.</p>
<p>I mainly dated women through high school and early university, only later adding men to my romantic interests, whereas Willow was the opposite. But for a young, queer Canadian girl with a social circle made of misfits, the show finally allowed me to see my sexual identity, whatever it was, as valid.</p>
<div class="dx-blockquote blockquote-align-left">
<aside><q>“Buffy Summers may have slayed vampires in the popular TV show <em>Buffy the Vampire Slayer</em>, but her sidekick Willow Rosenberg took on heteronormativity — a far more menacing demon.”</q></aside>
</div>
<p>Willow was never the most obvious star of the show. She is quiet, quirky and crazy-smart in a Hermione Granger sort of way. After her heart is broken by Oz, the part-time werewolf, she falls hard for her friend Tara. It was as authentic and beautiful as any other romance on the show. It wasn’t a lesbian storyline. It was a <em>love</em> storyline.</p>
<p>I remember crying with gratitude at seeing it unfold on television. My feelings were normal, and more than that? They were beautiful. Who needs to carry a stake when you have killer self-confidence?</p>

<div class="dx-spacer"></div>

<p><span class="dx-drop-cap-letter">L</span>ike many others, my first romantic encounters with women emerged slowly from friendships. They were brought to life by looks that lingered a bit too long, the secret language beneath our words and sparks flying from fingertips touching not-so-accidentally.</p>
<p>When Tara and Willow begin doing magic spells together, Willow holds her friend’s hands and states, “we’ll start off slow.” In that moment, I knew that the magic she spoke of was not the spell, but their chemistry.</p>
<p>It is obvious to me and other <a href="https://www.popmatters.com/137992-coming-out-of-the-broom-closet-willows-sexuality-and-empowerment-in--2496068198.html">cultural commentators</a> that magic in <em>Buffy the Vampire Slayer </em>is a stand-in for developing sexual identity. As Willow’s magical powers increase, the Scooby Gang becomes more sceptical, <a href="https://en.wikipedia.org/wiki/The_Yoko_Factor">accusing Willow of being “trendy” and going through “a phase.”</a></p>
<div class="dx-blockquote blockquote-align-right">
<aside><q>“It wasn’t a lesbian storyline. It was a love storyline.”</q></aside>
</div>
<p>Likewise, I came up against scorn from both strangers and friends as well as gay and straight communities. These same words devastated me as a teenager.</p>
<p>Yet, I actually felt relieved to see Buffy’s awkward, judgy reaction to Willow and Tara’s romance. I thought: if everybody’s favourite world-saving feminist could be thrown off by sexual diversity, maybe I could grant my friends some grace too.</p>
<p>Willow’s hard times didn’t make my own experiences any easier, but it was easier to accept myself while I was having them. <a href="https://www.pogdesign.co.uk/cat/Buffy-the-Vampire-Slayer/Season-4/Episode-10">The episode</a> in which Tara and Willow’s relationship becomes inevitable begins with a university lecture on the difference between communication and language, “about the thoughts and experiences that we don’t have a word for.” Thus far in the series, there had been no explicit dialogue about Willow’s feelings for Tara — only innuendo, metaphor and gigantic, googly-eyed pauses.</p>
<p>Throughout this episode called “Hush,” the characters all lose their ability to speak. In the wordlessness, Willow and Tara are finally able to seal their relationship with a moment of astounding intimacy, bypassing language to something more profound.</p>
<div class="dx-blockquote blockquote-align-left">
<aside><q>“In that moment, I knew that the magic she spoke of was not the spell, but their chemistry.”</q></aside>
</div>
<p>My first relationship with a girl had been just like this: as if words lost their power, giving charge instead to the laden space between sounds. There is also something about this episode also speaks to the silence around queer identity, especially at that time.</p>
<p>The silence can be full of potential, but it can also be oppressive. There was a silence around my sexuality that I felt from my family, my teachers, and some of my friends. Like me, Willow struggles to put her identity into words and doesn’t label herself until Season 5, when she exclaims, “Hello? Gay now!” Before that, Willow’s exact sexual identity has been picked over by society, and here too I find parallels with my life. Is she a lesbian or bisexual? Why can’t she pick a side? And after she comes out, the questions shifted to: how <a href="https://butchplease.net/2016/09/13/kinda-gay-bi-erasure-on-buffy-the-vampire-slayer/">can she just be gay all of a sudden</a>?</p>
<p>I’ve gone through an alphabet soup of acronyms and labels, but I didn&#8217;t shift between sexual identities to trick anyone or to be trendy. I was honestly just getting to know myself, stumbling around in the dark, looking for something that felt familiar. Like Willow, I was led by the longing for someone to call home — the labels would come later. There were a few other kids in high school who were lesbian and gay, but those words never felt like they fit. I began referring to myself as bisexual in my mid-twenties, and still embrace that identity, but it was not until I heard the term “queer” that I felt truly comfortable in a label  Maybe if the writers of <em>Buffy</em> were a bit more language-savvy, Willow would have also have worn the word as her own.</p>
<p>One of the most amazing things about this show is that, as my mom and I often watched it together, it genuinely helped her accept my sexual identity as well. Although I ended up marrying a man, I like to think that some of the positive representations my mom saw on the show would have helped her embrace it if I ended up with a woman instead.</p>
<p>Eventually, after a lead-up that lasted a whole season, Willow came to describe Tara as her “always.” One of the most beautiful moments between them is also wrapped in silence. While slow-dancing, Willow tells Tara she loves her, and they begin levitating above the crowd in a quiet, peaceful scene. Seeing a same-sex relationship on television capable of providing otherworldly escape was powerful, freeing and magical: it allowed me see the possibility that I, too, might be able to have relationships unburdened by insecurity and others’ expectations.</p>
<div class="dx-blockquote blockquote-align-right">
<aside><q>“Like Willow, I was led by the longing for someone to call home — the labels would come later.”</q></aside>
</div>
<p>Their relationship, unfortunately, was not destined to endure. By the time their love began to disintegrate in Season 6, I had just learned about the concept of the “<a href="https://www.vanityfair.com/hollywood/2016/11/tv-lgbtq-representation-glaad-report-dead-lesbian-syndrome">Lesbian Death Trope</a>” from one of my university’s sexual diversity studies classes, referring to the tendency to kill off queer women characters in the media. I was mad as hell that <em>Buffy </em>was just another piece of pop culture reinforcing the idea that same-sex relationships could never end well.</p>
<p>Ultimately, the show could have been more powerful for those of us looking to our televisions to see our reflections, but this just meant I needed to to speak my own truth into the silence. <em>Buffy </em>was instrumental to my journey to self-acceptance, as I navigated representations of lesbianism, bisexuality and queerness.</p>
<p>One of my favourite moments of the show comes from Episode 6, Season 5.</p>
<p><strong>Tara:</strong> Even when I&#8217;m at my worst. . . you always make me feel special. How do you do that?</p>
<p><strong>Willow:</strong> Magic.</p>
<p>And for the first time, I could see myself mirrored on prime time TV.</p>
<p>Magic.</p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/media">Media</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/bisexual-visibility">Bisexual Visibility</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/tv-and-film">TV and Film</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/peoplelikeme">People Like Me</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/representation">Representation</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/region/canada">Canada</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/region/world">World</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/stories">Stories</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                    <div class="footer-block-subscription">
            <div class="article-subscription-block-wrapper">
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
        <div class="section-wrap" id="mc_embed_signup_scroll">
            <div class="mc-field-group input-group">
                <h2>Get Xtra in your inbox </h2>
                <div class="cb-holder">
                    <div><input type="checkbox" value="1" class="group-required" name="group[18749][1]" id="mce-group[18749]-18749-0"><label for="mce-group[18749]-18749-0">Xtra Queer</label></div>
                    <div><input type="checkbox" value="2" class="group-required" name="group[18749][2]" id="mce-group[18749]-18749-1"><label for="mce-group[18749]-18749-1">Xtra Gay</label></div>
                </div>
            </div>
            <div class="mail-area">
                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email">
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_64a5741607cc35a9faddf0fa4_2278c9364b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
            <div class="form-errors"></div>
        </div>
    </form>

</div>
<!--End mc_embed_signup-->
</div>
        </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 6 -->
            <a href="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer__trashed-119029">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer__trashed-119029">Slaying heteronormativity with Buffy the Vampire Slayer</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 5 -->
            <a href="https://www.dailyxtra.com/why-lgbt-representation-in-pop-culture-matters-119023">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/why-lgbt-representation-in-pop-culture-matters-119023">Why LGBT representation in pop culture matters</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 3 -->
            <a href="https://www.dailyxtra.com/the-ongoing-search-for-bisexual-guys-in-pop-culture-115045">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-1472x1472.png 1472w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2018/09/Frederick-Bilchert-Penny-Dreadful-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/the-ongoing-search-for-bisexual-guys-in-pop-culture-115045">The ongoing search for bisexual guys in pop culture</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                            <div class="content-blocks-wrapper">
                <div class="block-header">
                    <h3>Read Next</h3>
                </div>
                <div class="top-stories-from-home">
                    <div class="content-blocks-wrapper">
                                                    <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/this-toronto-group-is-making-skateboarding-more-for-inclusive-for-queer-people-118486"><img width="1920" height="1080" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01.png" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01.png 1920w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-48x27.png 48w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01.png" class="attachment-2042px size-2042px" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01.png 1920w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2018/09/Oddity_Still_01-48x27.png 48w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a>
                                                <div class="frame">
                            <a class="link-fix" href="https://www.dailyxtra.com/this-toronto-group-is-making-skateboarding-more-for-inclusive-for-queer-people-118486"></a>
                            <div class="text-holder">
                                <div class="box box-pos-left">
                                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/skateboarding">Skateboarding</a></span>
                                                                                                                                                    <h4 class="article-link-wrap">
                                            <a href="https://www.dailyxtra.com/this-toronto-group-is-making-skateboarding-more-for-inclusive-for-queer-people-118486">This Toronto group is making skateboarding more inclusive for queer people</a>
                                        </h4>
                                                                        <div class="info">
                                                                                                                                    <span class="wrap-authors">
                                                                                                    <span class="article-authors"><a
                                                                href="/contributor/ptp-video">Xtra Video</a></span>
                                                                                                </span>
                                                                                                                                                                        <em class="time">4 days ago</em>
                                                                            </div>
                                </div>
                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/why-lgbt-representation-in-pop-culture-matters-119023"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-1200x676.png 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/10/sept14LP-1200x676.png 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/peoplelikeme">People Like Me</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/why-lgbt-representation-in-pop-culture-matters-119023">Why LGBT representation in pop culture matters</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/natalie-wee">Natalie Wee</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 hours ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/do-adults-need-an-advanced-sex-education-of-their-own-118384"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/sextoy-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/sextoy-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/09/sextoy-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/sextoy-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/09/sextoy-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/sex-education">Sex ed</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/do-adults-need-an-advanced-sex-education-of-their-own-118384">Do adults need an advanced sex education of their own?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/matthew-cassano">Matthew Cassano</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Sep 26</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1200x676.png 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/10/Brianna-Sharpe-Buffy-1-1200x676.png 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/peoplelikeme">People Like Me</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155">Slaying heteronormativity with Buffy the Vampire Slayer</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/brianna-sharpe">Brianna Sharpe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">1 minute ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                                                                </div>
                </div>
            </div>
                            <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/colette-is-the-queer-period-drama-weve-been-waiting-for-118708"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-1122x632.png 1122w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2018/09/Screen-Shot-2018-09-28-at-4.18.24-PM-1122x632.png 1122w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/video">Video</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/colette-is-the-queer-period-drama-weve-been-waiting-for-118708">Colette is the queer period drama we’ve been waiting for</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/ptp-video">Xtra Video</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">1 day ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/m-m-is-a-queer-psycho-sexual-thriller-that-explores-alienation-from-a-new-environment-118672"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-479x270.jpeg" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-479x270.jpeg 479w, https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-310x175.jpeg 310w, https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-1200x676.jpeg 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-479x270.jpeg" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-479x270.jpeg 479w, https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-310x175.jpeg 310w, https://www.dailyxtra.com/content/uploads/2018/09/wOorKXhA-1200x676.jpeg 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/promotion">Promotion</a></span>
                                                                                        <div class="sponsored-by-line">Sponsored by <a href="https://www.dailyxtra.com/partner/viff-2018" ><span >Vancouver International Film Festival</span></a></div>
                                                                                        <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/m-m-is-a-queer-psycho-sexual-thriller-that-explores-alienation-from-a-new-environment-118672">M/M is a queer psycho-sexual thriller that explores alienation from a new environment</a>
                                </h4>
                                                        <div class="info">
                                                                                                    <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/why-i-couldnt-stay-hard-in-a-gangbang-118654"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-36x21.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-48x28.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-36x21.jpg 36w, https://www.dailyxtra.com/content/uploads/2018/09/Hard-Labour-September-48x28.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/hard-labour">Hard Labour</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/why-i-couldnt-stay-hard-in-a-gangbang-118654">Why I couldn’t stay hard in a gangbang</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/devon-delacroix">Devon Delacroix</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">4 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/one-pill-can-prevent-hiv-can-another-prevent-syphilis-118357"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-1200x676.jpg 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2018/09/409348034_40d4d071cc_o-1200x676.jpg 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/analysis">Analysis</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/one-pill-can-prevent-hiv-can-another-prevent-syphilis-118357">One pill can prevent HIV. Can another prevent syphilis?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/niko-bell">Niko Bell</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Sep 25</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/the-escalating-violence-against-lgbt-people-in-honduras-118198"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2018/09/8631549643_39f44ee5b8_o-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2018/09/8631549643_39f44ee5b8_o-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/8631549643_39f44ee5b8_o-479x270.jpg 479w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2018/09/8631549643_39f44ee5b8_o-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2018/09/8631549643_39f44ee5b8_o-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2018/09/8631549643_39f44ee5b8_o-479x270.jpg 479w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/region/world">World</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/the-escalating-violence-against-lgbt-people-in-honduras-118198">The escalating violence against LGBT people in Honduras</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/linda-farthing">Linda Farthing</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Sep 24</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="119155"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[118486,119023,118384,119155,119155]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/format/news" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a title="hot" href="https://www.dailyxtra.com/story/missing-men" class="menu-image-title-before"><span class="menu-image-title">Missing Men</span></a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/sex" class="menu-image-title-after"><span class="menu-image-title">Sex</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="/topic/history-boys" class="menu-image-title-after"><span class="menu-image-title">History Boys</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/hivaids" class="menu-image-title-after"><span class="menu-image-title">HIV/AIDS</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/arts-entertainment" class="menu-image-title-after"><span class="menu-image-title">Arts</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="/region/toronto" class="menu-image-title-after"><span class="menu-image-title">Toronto</span></a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="/region/vancouver" class="menu-image-title-after"><span class="menu-image-title">Vancouver</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-105365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105365"><a href="https://www.dailyxtra.com/events" class="menu-image-title-after"><span class="menu-image-title">Events Calendar</span></a></li>
<li id="menu-item-105362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105362"><a href="https://www.youtube.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
<li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a title="#f05a2a" href="https://www.dailyxtra.com/spark" class="menu-image-title-after"><span class="menu-image-title">Xtra Spark</span></a></li>
<li id="menu-item-74035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74035"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Travel Guides</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/dailyxtra09" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://staging.dailyxtra.com/rss.xml" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2018 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.3.6">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.3.6">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.3.6">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_height&quot;:&quot;380px&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height_unit&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;custom_height_auto&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_fixed&quot;:false},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o5" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155#wpcf7-f77712-o5" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o5" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5bb3be1d0032c" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.correction&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_height&quot;:&quot;380px&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height_unit&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;custom_height_auto&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_fixed&quot;:false},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o6" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155#wpcf7-f77706-o6" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o6" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/slaying-heteronormativity-with-buffy-the-vampire-slayer-119155" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5bb3be1d029c1" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"7b5ef4a89f","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].style.overflow = "auto"
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Media,Pop Culture,Bisexual Visibility,TV and Film,People Like Me,Representation\" data-revive-market=\"Canada,World\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.3.6'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"triggers":[{"type":"click_open","settings":{"extra_selectors":".tips"}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"click_open","settings":{"extra_selectors":".correction"}}],"theme_id":"77673","size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/popup-maker/assets/js/site.min.js?defer&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using redis
Page Caching using redis 

Served from: www.dailyxtra.com @ 2018-10-02 10:51:09 by W3 Total Cache
-->