<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <title>The Spice Girls are kind of gay, viva forever | Xtra</title>
            <style>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</style>
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/node_modules/owl.carousel/dist/assets/owl.carousel.min.css"/>
    <title>The Spice Girls are kind of gay, viva forever  |  Xtra</title>

	<style>
		.wpcf7-submit{
			display:none;
		}
		.recaptcha-btn{
			display:block;
		}
		.grecaptcha-badge {display: none;} 
	</style>
	<script type="text/javascript">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</script><script  src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptchaFront&render=explicit" async defer></script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; The Spice Girls are kind of gay, viva forever Comments Feed" href="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/css/svgs-attachment.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailyxtra.com/content/uploads/pum/pum-site-styles.css?generated=1548691958&#038;ver=1.7.29' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"1a8e026f76","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/themes/dx/dist/wp/advanced-access-manager/media/js/aam-login.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="canonical" href="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770" />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fthe-spice-girls-are-kind-of-gay-viva-forever-149770" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fthe-spice-girls-are-kind-of-gay-viva-forever-149770&#038;format=xml" />
			<meta property="fb:pages" content="115971144571" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.dailyxtra.com"><link rel="https://theeventscalendar.com/" href="https://www.dailyxtra.com/wp-json/tribe/events/v1/" />  
    <script>
        var dataLayer = [];
    </script>

    <!-- metadata for articles -->

			        <script>
            var gtm_article_data = {"Article ID":149770,"Article Title":"The Spice Girls are kind of gay, viva forever","Date Published":"20190325","Author":"Erica Lenti","Topics":"|Pop Culture|","Editorial format":"|Opinion|","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":344,"Has video":"no","Expected reading time":60,"Timeliness":"For a week","Platform":"DX"};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
    <!-- metadata for taxonomies -->

    
    <!-- Favicons for different devices -->

		<!-- browser favicons -->
	<link rel="shortcut icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">
    <link rel="icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/favicon.ico">

	<!-- apple favicons -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/apple-icon-180x180.png">

    <!-- Mac OS X El Capitan Safari-->
    <link rel="mask-icon" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/safari-pinned-tab.svg" color="#5bbad5">

    <!-- android favicons -->
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-36x36.png" sizes="36x36">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-48x48.png" sizes="48x48">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-72x72.png" sizes="72x72">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-144x144.png" sizes="144x144">
	<link rel="icon" type="image/png" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/android-icon-192x192.png" sizes="192x192">
    <link rel="manifest" href="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/manifest.json">

    <!-- windows 8\10 favicons -->
	<meta name="application-name" content="Xtra – The news is queer">
	<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/ms-icon-150x150.png">
	<meta name="msapplication-TileColor" content="#7f0669">

    <!-- windows 8.1\IE11 favicons -->
    <meta name="msapplication-config" content="https://www.dailyxtra.com/content/themes/dx/dist/css/images/favicons/browserconfig.xml" />

    <!-- change theme colors -->
    		<!-- Chrome, Firefox OS and Opera -->
		<meta name="theme-color" content="#ee539d">
		<!-- Windows Phone -->
		<meta name="msapplication-navbutton-color" content="#ee539d">
		<!-- iOS Safari -->
		<meta name="apple-mobile-web-app-status-bar-style" content="#ee539d">
				<style>
			*::selection {
				background: #ee539d;
				color: #fff;
			}
		</style>
				<style>
			.spark-category *::selection, .spark-article *::selection {
				background: #e52a0c;
				color: #fff;
			}
		</style>
		
    <!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-5JXP3V':true});
</script>
	<meta property="fb:app_id" content="403023063434134">
<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=15205792&cv=2.0&cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyxtra.com/cms");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '543b20c3-0b02-4607-bf8f-9e0bd135ef63';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Xtra – The news is queer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://www.dailyxtra.com/";
oneSignal_options['path'] = "https://www.dailyxtra.com/content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3c5e9739-5d2f-4f69-94b2-78aed3043174";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = oneSignal_options['notifyButton']['displayPredicate'] = function() {
      return OneSignal.isPushNotificationsEnabled()
              .then(function(isPushEnabled) {
                  return !isPushEnabled;
              });
    };
;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff63ac';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EE539D';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#e34894';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <meta property="og:locale" content="en_US"><meta property="og:site_name" content="Xtra"><meta property="og:title" content="The Spice Girls are kind of gay, viva forever" /><meta property="og:description" content="That’s the kind of girl power we’re here for" /><meta property="og:url" content="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" /><meta property="og:image:width" content="1198" /><meta property="og:image:height" content="676" /><meta property="article:publisher" content="https://www.facebook.com/dailyxtra" /><meta property="article:published_time" content="2019-03-25T15:21:57-04:00" /><meta name="twitter:title" content="The Spice Girls are kind of gay, viva forever" /><meta name="twitter:url" content="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770" /><meta name="twitter:description" content="That’s the kind of girl power we’re here for" /><meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@dailyxtra" /><meta itemprop="name" content="The Spice Girls are kind of gay, viva forever" /><meta itemprop="description" content="That’s the kind of girl power we’re here for" /><meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" /><link rel="publisher" href="https://plus.google.com/107803312013036252913" />
</head>
<body class="page-type-article     ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&nbsp;</span>
                    <span class="logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
        
                    <div class="widget_text top-nav-widget-wrap"><div class="textwidget custom-html-widget"><div class="newsletter-popup">
	<div class="newsletter-icon"></div>
	<div class="newsletter-tips">
	<p>
		Subscribe to our newsletters and browser notifications
	</p>
	<div class="newsletter-tips-link">
		<span id="newsletter-dismiss" class="newsletter-dismiss">Dismiss</span>
		<a href="/newsletters-and-notifications">Go</a>
	</div>
</div>
</div></div></div><div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
        <figure class="header-image">
                                                            <img width="1916" height="1081" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" /><noscript><img width="1916" height="1081" src="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" class="attachment-2042px size-2042px" alt="" /></noscript>
                                                                <figcaption class="wp-caption-text"><span class="style-id:dx-credit"> Credit: <strong class="credit">worldofvector/iStock/Getty Images Plus, Facebook/Spice Girls; Francesca Roh/Xtra</strong></span></figcaption>
                                                </figure>
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">1 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">The Spice Girls are kind of gay, viva forever </h1>
            <h2 class="h2 article-kick">That’s the kind of girl power we’re here for</h2>
    </div>
            <div class="article-authors-wrapper">
                        <div class="article-author">
                <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-470x470.jpg 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-360x360.jpg 360w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-18x18.jpg 18w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-912x912.jpg 912w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-550x550.jpg 550w, https://www.dailyxtra.com/content/uploads/2019/01/14305232_10153668107731650_3298105761357518383_o-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/erica-lenti">Erica Lenti</a></span>
                                                                        <span class="article-post-date">Mar 25, 2019, 3:21 PM EDT</span>
                                                                                    </div>
            </div>
            </div>    


    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p>The spicy long-standing rumours about the Spice Girls are true, and millennial dreams have been made: they totally did it! Last Friday on Piers Morgan’s <em>Life Stories</em>, Mel “Scary Spice” Brown confirmed that two did indeed become one when, back in the band’s heyday, she and Geri “Ginger Spice” Halliwell in the band’s heyday.</p>

<p><a href="https://www.dailymail.co.uk/news/article-6842969/My-lesbian-fling-Spice-Girl-bandmate-Geri-Mel-B-finally-clears-25-years-rumours.html">According to the <em>Daily Mail</em></a>, which published the transcript from Morgan’s show:</p>

<div class="dx-excerpt">
<figure class="figure-blockquote">
<blockquote  ><p> <strong>PIERS:</strong> Did you sleep with Geri “like that”?</p>
<p><strong>MEL:</strong> (nods and smiles).</p>
<p><strong>PIERS:</strong> Yes? Really?</p>
<p><strong>MEL:</strong> She’s going to hate me for this because she’s all posh in her country house and her husband. But it’s a fact. It just happened and we just giggled at it and that was it. </p></blockquote>
</figure>
</div>

<p><a href="https://www.autostraddle.com/mel-b-confirms-she-and-geri-halliwell-definitely-boned-during-the-spice-girls-glory-days-i-am-deceased/">No one was surprised.</a> After all, the girls sent out signals all along. Like, if you want to be their lover <a href="https://www.youtube.com/watch?v=gJLIiF15wjQ">you gotta get with their friends</a>? What could be <a href="https://www.dailyxtra.com/ariana-grandes-thank-u-next-is-the-queer-break-up-track-we-need-146059">more queer</a> than mixing friendship and sex? And the more queer our favourite ’90s girl band, the better.</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I&#8217;m sorry but&#8230;&#8230;.the spice girls were fucking this whole time&#8230;&#8230;..SPICE WORLD INDEED.</p>
<p>— alanna bennett (@AlannaBennett) <a href="https://twitter.com/AlannaBennett/status/1109881648936570881?ref_src=twsrc%5Etfw">March 24, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">*eyes roll back in head, mouth starts foaming in lesbian* <a href="https://t.co/4NuL4xi8Wq">https://t.co/4NuL4xi8Wq</a></p>
<p>— Jill Gutowitz (@jillboard) <a href="https://twitter.com/jillboard/status/1109858396847505408?ref_src=twsrc%5Etfw">March 24, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">mel b finally admitted she slept with geri <a href="https://t.co/vHUEBaWpB1">pic.twitter.com/vHUEBaWpB1</a></p>
<p>— georgia (@lemonadenormani) <a href="https://twitter.com/lemonadenormani/status/1109762877307670529?ref_src=twsrc%5Etfw">March 24, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">&quot;Mel B admits to sleeping with Geri Halliwell&quot;<br />Lesbians: <a href="https://t.co/3RYhfK1SuA">pic.twitter.com/3RYhfK1SuA</a></p>
<p>&mdash; ☥AsAboveSoBelow☥ (@Conicsync) <a href="https://twitter.com/Conicsync/status/1110163269174681601?ref_src=twsrc%5Etfw">March 25, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>Halliwell for her part may not be taking the revelation so well: Brown allegedly tried give her the heads up over the phone, immediately after the interview, in fear that Halliwell’s husband might not be so fond of the news being public. (Brown, for her part, came out as bisexual <a href="https://nypost.com/2018/11/26/mel-b-spills-on-bisexuality-attempted-suicide-and-drugs-in-tell-all-memoir/">in her 2018 memoir, <em>Brutally Honest</em></a>.)</p>

<p>Oh yeah, and the Spice Girls are set to return <a href="https://www.cnn.com/2018/11/05/entertainment/spice-girls-reunion-tour/index.html">on a reunion tour</a> this summer. Because nothing boosts sales more than a little lesbian love affair. Zig-a-zig <em>ah.</em></p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
            </div>
    <script type="text/javascript"
        src="//s7.addthis.com/js/300/addthis_widget.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="article-content-bottom-add-this-shares">
    <div class="addthis_inline_share_toolbox"></div>
</div>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-5b333b336c08670e';
</script>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                    <div class="footer-block-subscription">
                            <div id="subscribe-block-white" class="article-subscription-block-wrapper subscribe-block-white">
    <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup">
                    <form action="//dailyxtra.us6.list-manage.com/subscribe/post-json?u=64a5741607cc35a9faddf0fa4&id=2278c9364b"
                  method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"
                  class="validate subscribe-form newsletter-subscribe-form" target="_blank" novalidate>
                <div class="container-subscribe">
                    <div class="subscribe-caption">Get Xtra in your inbox</div>
                    <div class="before-content">Every Friday, a collection of LGBTQ2 news and culture stories from Xtra and around the world.</div>
                    <div class="newsletter-email">
                        <div class="mail-area">
                            <div class="mc-field-group">
                                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL"
                                       placeholder="Enter your email">
                            </div>
                            <div id="mce-responses" class="clear">
                                <div class="response" id="mce-error-response" style="display:none"></div>
                                <div class="response" id="mce-success-response" style="display:none"></div>
                            </div>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text"
                                       name="b_64a5741607cc35a9faddf0fa4_2278c9364b"
                                       tabindex="-1"
                                       value=""></div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe"
                                       id="mc-embedded-subscribe" class="button"></div>
                        </div>
                    </div>
                    <div class="policy-content"><p>You can unsubscribe at any time. See our <a
                                    href="/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a>.
                        </p>
                    </div>
                </div>
                <div class="form-errors" style="position: relative"></div>
            </form>
            </div>
    <!--End mc_embed_signup-->
</div>
                    </div>
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/xtra-weekly-trump-wants-to-ban-trans-people-from-the-military-149626">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/08/260-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/08/260-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/08/260-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/08/260-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/08/260-360x360.jpg 360w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/08/260-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/08/260-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/08/260-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/08/260-80x80.jpg 80w, https://www.dailyxtra.com/content/uploads/2017/08/260-360x360.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/xtra-weekly-trump-wants-to-ban-trans-people-from-the-military-149626">Xtra Weekly: Trump wants to ban trans people from the military</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11s-power-ranking-goes-orange-149590">
                                    <img width="150" height="85" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/Queens_Second_05.gif" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" /><noscript><img width="150" height="85" src="https://www.dailyxtra.com/content/uploads/2019/03/Queens_Second_05.gif" class="attachment-thumbnail size-thumbnail" alt="" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11s-power-ranking-goes-orange-149590">‘RuPaul’s Drag Race’ Season 11’s power ranking goes orange</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-episode-4-recap-trump-and-goats-and-oprah-oh-my-149584">
                                    <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-470x470.png 470w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-150x150.png 150w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-100x100.png 100w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-80x80.png 80w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-360x360.png 360w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-18x18.png 18w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-1104x1104.png 1104w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-912x912.png 912w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-550x550.png 550w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-470x470.png 470w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>
                            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-episode-4-recap-trump-and-goats-and-oprah-oh-my-149584">‘RuPaul’s Drag Race’ Season 11 Episode 4 recap: Trump and goats and Oprah, oh my</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                            <div id="read-next-footer-block" class="content-blocks-wrapper">
                <div class="block-header">
                    <h3>Read Next</h3>
                </div>
                                    <div class="top-stories-from-home">
                        <div class="content-blocks-wrapper">
                                                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                        <div class="content-block-wrapper">
                                                            <a href="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770"><img width="1916" height="1081" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" class="lazy lazy-hidden attachment-2042px size-2042px" alt="" /><noscript><img width="1916" height="1081" src="https://www.dailyxtra.com/content/uploads/2019/03/16.gif" class="attachment-2042px size-2042px" alt="" /></noscript></a>
                                                        <div class="frame">
                                <a class="link-fix" href="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770"></a>
                                <div class="text-holder">
                                    <div class="box box-pos-left">
                                                                                    <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/pop-culture">Pop Culture</a></span>
                                                                                                                                                                    <h4 class="article-link-wrap">
                                                <a href="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770">The Spice Girls are kind of gay, viva forever</a>
                                            </h4>
                                                                                <div class="info">
                                                                                                                                                <span class="wrap-authors">
                                                                                                            <span class="article-authors"><a
                                                                        href="/contributor/erica-lenti">Erica Lenti</a></span>
                                                                                                        </span>
                                                                                                                                                                                        <em class="time">5 hours ago</em>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                        <div class="content-block-wrapper">
                                                            <a href="https://www.dailyxtra.com/a-seventh-man-has-contracted-hiv-while-using-prep-but-you-dont-need-to-worry-149665"
                                   class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/28-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/28-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/03/28-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/03/28-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/03/28-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/03/28-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/03/28-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/03/28-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/03/28-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/03/28-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/03/28-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/03/28-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/03/28-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/03/28-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/28-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/03/28-300x169.jpg 300w, https://www.dailyxtra.com/content/uploads/2019/03/28-768x433.jpg 768w, https://www.dailyxtra.com/content/uploads/2019/03/28-1024x578.jpg 1024w, https://www.dailyxtra.com/content/uploads/2019/03/28-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/03/28-1200x676.jpg 1200w, https://www.dailyxtra.com/content/uploads/2019/03/28-970x547.jpg 970w, https://www.dailyxtra.com/content/uploads/2019/03/28-400x226.jpg 400w, https://www.dailyxtra.com/content/uploads/2019/03/28-700x395.jpg 700w, https://www.dailyxtra.com/content/uploads/2019/03/28-24x14.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/03/28-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/03/28-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                            <div class="text-holder">
                                                                    <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/prep">PrEP</a></span>
                                                                                                                                    <h4 class="article-link-wrap">
                                        <a href="https://www.dailyxtra.com/a-seventh-man-has-contracted-hiv-while-using-prep-but-you-dont-need-to-worry-149665">A seventh man has contracted HIV while using PrEP — but you don’t need to worry</a>
                                    </h4>
                                                                <div class="info">
                                                                                                                        <span class="wrap-authors">
                                                                                            <span class="article-authors"><a
                                                                href="/contributor/arvin-joaquin">Arvin Joaquin</a></span>
                                                                                        </span>
                                                                                                                                                        <em class="time">3 days ago</em>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                        <div class="content-block-wrapper">
                                                            <a href="https://www.dailyxtra.com/what-does-the-u-s-trans-military-ban-mean-for-trans-service-members-149638"
                                   class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-48x27.png 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-300x169.png 300w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-768x432.png 768w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-1024x576.png 1024w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-1200x676.png 1200w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-970x546.png 970w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-400x225.png 400w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-700x394.png 700w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-24x14.png 24w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-36x20.png 36w, https://www.dailyxtra.com/content/uploads/2019/03/Need-to-Know_Thumbnail-48x27.png 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                            <div class="text-holder">
                                                                    <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/need-to-know">Need to know</a></span>
                                                                                                                                    <h4 class="article-link-wrap">
                                        <a href="https://www.dailyxtra.com/what-does-the-u-s-trans-military-ban-mean-for-trans-service-members-149638">What does the US trans military ban mean for trans service members?</a>
                                    </h4>
                                                                <div class="info">
                                                                                                                        <span class="wrap-authors">
                                                                                            <span class="article-authors"><a
                                                                href="/contributor/ptp-video">Xtra Video</a></span>
                                                                                        </span>
                                                                                                                                                        <em class="time">3 days ago</em>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                        <div class="content-block-wrapper">
                                                            <a href="https://www.dailyxtra.com/xtra-weekly-trump-wants-to-ban-trans-people-from-the-military-149626"
                                   class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/08/260-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/08/260-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/08/260-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2017/08/260-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/08/260-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/08/260-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2017/08/260-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/08/260-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2017/08/260-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2017/08/260-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/08/260-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/08/260-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                            <div class="text-holder">
                                                                    <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/xtra-weekly">Xtra Weekly</a></span>
                                                                                                                                    <h4 class="article-link-wrap">
                                        <a href="https://www.dailyxtra.com/xtra-weekly-trump-wants-to-ban-trans-people-from-the-military-149626">Xtra Weekly: Trump wants to ban trans people from the military</a>
                                    </h4>
                                                                <div class="info">
                                                                                                                        <span class="wrap-authors">
                                                                                            <span class="article-authors"><a
                                                                href="/contributor/arvin-joaquin">Arvin Joaquin</a></span>
                                                                                        </span>
                                                                                                                                                        <em class="time">3 days ago</em>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                                                                                </div>
                    </div>
                                <div class="read-next-ad"></div>
            </div>
                            <div class="latest-stories">
        <div class="block-header">
            <h3>The Latest</h3>
        </div>
        <div class="content-blocks-wrapper">
                            <div class="content-blocks">
                    <div class="content-row primary">
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11s-power-ranking-goes-orange-149590"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/Queens_Second_05.gif" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/03/Queens_Second_05.gif" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11s-power-ranking-goes-orange-149590">‘RuPaul’s Drag Race’ Season 11’s power ranking goes orange</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block primary-block">
                                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-episode-4-recap-trump-and-goats-and-oprah-oh-my-149584"
                               class="dx-desktop"><img width="479" height="270" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-479x270.png" class="lazy lazy-hidden attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-1200x676.png 1200w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" /><noscript><img width="479" height="270" src="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-479x270.png" class="attachment-dailyxtra-479x270 size-dailyxtra-479x270" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/03/RPDR_1142_HEADER-1200x676.png 1200w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></a>
                                                <div class="text-holder">
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/rupauls-drag-race">RuPaul's Drag Race</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/rupauls-drag-race-season-11-episode-4-recap-trump-and-goats-and-oprah-oh-my-149584">‘RuPaul’s Drag Race’ Season 11 Episode 4 recap: Trump and goats and Oprah, oh my</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/kevinokeeffe">Kevin O’Keeffe</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">3 days ago</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
                            <div class="content-row">
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/two-catholic-school-graduates-fact-check-their-sex-ed-textbook-fully-alive-148915"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/8-310x175.jpg" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/8-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/03/8-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/03/8-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/03/8-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/03/8-48x27.jpg 48w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/03/8-310x175.jpg" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/8-310x175.jpg 310w, https://www.dailyxtra.com/content/uploads/2019/03/8-479x270.jpg 479w, https://www.dailyxtra.com/content/uploads/2019/03/8-24x13.jpg 24w, https://www.dailyxtra.com/content/uploads/2019/03/8-36x20.jpg 36w, https://www.dailyxtra.com/content/uploads/2019/03/8-48x27.jpg 48w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/format/opinion">Opinion</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/two-catholic-school-graduates-fact-check-their-sex-ed-textbook-fully-alive-148915">Two Catholic school graduates fact-check their sex-ed textbook, ‘Fully Alive’</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/erica-lenti">Erica Lenti</a></span>
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/eternity-martis">Eternity Martis</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">5 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/i-fell-in-love-with-my-middle-school-mean-girl-148150"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-310x175.png" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-1200x676.png 1200w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-310x175.png" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" srcset="https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-310x175.png 310w, https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-479x270.png 479w, https://www.dailyxtra.com/content/uploads/2019/03/2019-01jan18-1200x676.png 1200w" sizes="(max-width: 310px) 100vw, 310px" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/lovelikemine">Love Like Mine</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/i-fell-in-love-with-my-middle-school-mean-girl-148150">I fell in love with my middle school mean girl</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/baylea-jones">Baylea Jones</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">5 days ago</em>
                                                            </div>
                        </div>
                    </div>
                                    <div class="content-block">
                                                    <a href="https://www.dailyxtra.com/does-someone-need-to-cast-a-silencio-spell-on-jk-rowling-148222"
                               class="dx-desktop"><img width="310" height="175" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2019/03/07.gif" class="lazy lazy-hidden attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" /><noscript><img width="310" height="175" src="https://www.dailyxtra.com/content/uploads/2019/03/07.gif" class="attachment-dailyxtra-310x175 size-dailyxtra-310x175" alt="" /></noscript></a>
                                                <div>
                                                            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/queerbaiting">Queerbaiting</a></span>
                                                                                                                    <h4 class="article-link-wrap">
                                    <a href="https://www.dailyxtra.com/does-someone-need-to-cast-a-silencio-spell-on-jk-rowling-148222">Does someone need to cast a Silencio spell on JK Rowling?</a>
                                </h4>
                                                        <div class="info">
                                                                                                            <span class="wrap-authors">
                                                                                    <span class="article-authors"><a
                                                        href="/contributor/eternity-martis">Eternity Martis</a></span>
                                                                                </span>
                                                                                                                                        <em class="time">Mar 19</em>
                                                            </div>
                        </div>
                    </div>
                            </div>
            </div>
                                                </div>
                    <div class="btn-holder">
                <button class="btn loadmore"
                        data-action="load-more-latest-articles"
                        data-entity-id="149770"
                        data-selector=".latest-stories .content-blocks-wrapper"
                        data-ad-selector=".latest-stories .content-blocks.ajax-proceed:first"
                        data-ad-zone-id="336"
                        data-exclude='[149770,149665,149638,149626,149770]'
                        data-offset="5">
                    Load More Stories
                </button>
            </div>
            </div>
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/politics" class="menu-image-title-after"><span class="menu-image-title">Politics</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/pop-culture" class="menu-image-title-after"><span class="menu-image-title">Pop Culture</span></a></li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105389"><a href="https://www.dailyxtra.com/topic/lovelikemine" class="menu-image-title-after"><span class="menu-image-title">Sex and Love</span></a></li>
<li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.dailyxtra.com/story/missing-men" class="menu-image-title-before"><span class="menu-image-title">Missing Men</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-146101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146101"><a title="hot" href="https://www.dailyxtra.com/topic/video" class="menu-image-title-after"><span class="menu-image-title">Videos</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-105365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105365"><a href="https://www.dailyxtra.com/events" class="menu-image-title-after"><span class="menu-image-title">Events Calendar</span></a></li>
<li id="menu-item-147016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147016"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel</span></a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79615"><a href="https://www.dailyxtra.com/newsletters-and-notifications" class="menu-image-title-after menu-image-not-hovered"><img width="24" height="24" src="https://www.dailyxtra.com/content/uploads/2018/02/x-icon_pink-24x24.png" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Newsletters</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-social-and-footer-menu-container"><ul id="menu-social-and-footer-menu" class="menu"><li id="menu-item-107056" class="socials no-text-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107056"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107059" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-107059"><a href="https://www.facebook.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">facebook</span></a></li>
	<li id="menu-item-107065" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-107065"><a href="https://www.youtube.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">youtube</span></a></li>
	<li id="menu-item-107068" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-107068"><a href="https://twitter.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">twitter</span></a></li>
	<li id="menu-item-107071" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-107071"><a href="https://www.instagram.com/dailyxtra" class="menu-image-title-after"><span class="menu-image-title">instagram</span></a></li>
	<li id="menu-item-107074" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-107074"><a href="https://www.dailyxtra.com/rss.xml" class="menu-image-title-after"><span class="menu-image-title">rss</span></a></li>
</ul>
</li>
<li id="menu-item-107077" class="no-text-item sidebar-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107077"><a href="#" class="menu-image-title-after"><span class="menu-image-title">no-text-item</span></a>
<ul class="sub-menu">
	<li id="menu-item-107086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107086"><a href="https://www.dailyxtra.com/contact-us" class="menu-image-title-after"><span class="menu-image-title">Contact us</span></a></li>
	<li id="menu-item-114037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114037"><a href="https://www.dailyxtra.com/meet-the-team" class="menu-image-title-after"><span class="menu-image-title">Meet the team</span></a></li>
	<li id="menu-item-107089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107089"><a href="https://www.dailyxtra.com/contribute" class="menu-image-title-after"><span class="menu-image-title">Contribute</span></a></li>
	<li id="menu-item-107083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107083"><a href="https://www.dailyxtra.com/advertise-with-us" class="menu-image-title-after"><span class="menu-image-title">Advertise with us</span></a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107095"><a href="https://www.dailyxtra.com/terms-of-use" class="menu-image-title-after"><span class="menu-image-title">Terms of use</span></a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107092"><a href="https://www.dailyxtra.com/privacy-policy" class="menu-image-title-after"><span class="menu-image-title">Privacy policy</span></a></li>
	<li id="menu-item-107686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107686"><a href="https://www.dailyxtra.com/about" class="menu-image-title-after"><span class="menu-image-title">About Xtra</span></a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>

    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2019 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
<noscript id="deferred-styles">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/templates/article/article_standard.min.css?ver=9.4.5">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/popup-maker.min.css?ver=9.4.5">
    <link rel="stylesheet" href="https://www.dailyxtra.com/content/themes/dx/dist/css/load-more.min.css?ver=9.4.5">
    <link href="https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:700|Open+Sans:700"
          rel="stylesheet">
    </noscript>
<div id="pum-77691" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77691,&quot;slug&quot;:&quot;tips&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.tips&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77691" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77712-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/the-spice-girls-are-kind-of-gay-viva-forever-149770#wpcf7-f77712-o3" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77712" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77712-o3" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Submit a tip</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Description<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5c993982586fb" class="wpcf7-form-control-wrap protect-20-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-20" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-20" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77712,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77712,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77712,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77712,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77712,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77712,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77712,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-77700" class="pum pum-overlay pum-theme-77673 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77700,&quot;slug&quot;:&quot;correction&quot;,&quot;theme_id&quot;:77673,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.correction&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;320px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77700" class="pum-container popmake theme-77673 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<div role="form" class="wpcf7" id="wpcf7-f77706-o4" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/the-spice-girls-are-kind-of-gay-viva-forever-149770#wpcf7-f77706-o4" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="77706" />
<input type="hidden" name="_wpcf7_version" value="5.0.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f77706-o4" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<h2>Suggest a correction</h2>
<p><label> <span class="contact-form-descriptions"> Your email (required) </span><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Your name (required) </span><br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> <span class="contact-form-descriptions"> Type of correction (required) </span><br />
<span class="wpcf7-form-control-wrap your-correction"><select name="your-correction" class="wpcf7-form-control wpcf7-select wpcf7-validates-as-required" aria-required="true" aria-invalid="false"><option value="">---</option><option value="Factual error in content">Factual error in content</option><option value="Spelling mistake or typo">Spelling mistake or typo</option><option value="Rights and permissions">Rights and permissions</option><option value="Other">Other</option></select></span></p>
<p><label> Your message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>
<input type="hidden" name="dx_post_url" value="https://www.dailyxtra.com/the-spice-girls-are-kind-of-gay-viva-forever-149770" class="wpcf7-form-control wpcf7-hidden" />
<p><span id="hp5c99398264de6" class="wpcf7-form-control-wrap protect-656-wrap" style="display:none !important; visibility:hidden !important;"><input id="protect-656" class="wpcf7-form-control wpcf7-text"  type="text" name="protect-656" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<noscript>
			<div class="wpcf7-response-output wpcf7-spam-blocked">Your browser does not support JavaScript!. Please enable javascript in your browser in order to get form work properly.</div>
	</noscript><script type='text/javascript'>

						if(contactform === undefined){
							var contactform = [];
						}
						var innerVal = [77706,'mail_sent_ok','Thank you for your message. It has been sent.'];
						contactform.push(innerVal);
						var innerVal = [77706,'mail_sent_ng','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'validation_error','One or more fields have an error. Please check and try again.'];
						contactform.push(innerVal);
						var innerVal = [77706,'spam','There was an error trying to send your message. Please try again later.'];
						contactform.push(innerVal);
						var innerVal = [77706,'accept_terms','You must accept the terms and conditions before sending your message.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_required','The field is required.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_long','The field is too long.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_too_short','The field is too short.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_date','The date format is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_early','The date is before the earliest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'date_too_late','The date is after the latest one allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed','There was an unknown error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_type_invalid','You are not allowed to upload files of this type.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_file_too_large','The file is too big.'];
						contactform.push(innerVal);
						var innerVal = [77706,'upload_failed_php_error','There was an error uploading the file.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_number','The number format is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_small','The number is smaller than the minimum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'number_too_large','The number is larger than the maximum allowed.'];
						contactform.push(innerVal);
						var innerVal = [77706,'quiz_answer_not_correct','The answer to the quiz is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'captcha_not_match','Your entered code is incorrect.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_email','The e-mail address entered is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_url','The URL is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'invalid_tel','The telephone number is invalid.'];
						contactform.push(innerVal);
						var innerVal = [77706,'gdpr',''];
						contactform.push(innerVal);
						</script><input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"e9c10b44d8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
            document.getElementsByTagName('body')[0].style.overflow = "hidden"
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
            document.getElementsByTagName('body')[0].style.overflow = "auto"
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
        <script>
        var loadDeferredStyles = function() {
            var addStylesNode = document.getElementById("deferred-styles");
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            document.body.appendChild(replacement);
            addStylesNode.parentElement.removeChild(addStylesNode);
        };
        var raf = requestAnimationFrame || mozRequestAnimationFrame ||
            webkitRequestAnimationFrame || msRequestAnimationFrame;
        if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
        else window.addEventListener('load', loadDeferredStyles);
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var revive_ads = {"revive_ads_id":"4711d63d745c6d6976c7346e7e75650a","in_content_ads_options":{"first_position":"0","sub_top_place":"2","min_words":"250","limit_words":"120"},"zones":{"zone_id_index_top":"335","zone_id_index_other":"336","zone_id_article_top":"332","zone_id_article_sub_top":"340","zone_id_article_other":"333","zone_id_article_bottom":"334","zone_id_spark_sponsored":"337","zone_id_newsletter":"338"},"targeting_variables":"data-revive-topics=\"Pop Culture\" data-revive-exclusion=\"not-show\" "};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=9.4.5'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"600"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailyxtra.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"77673","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailyxtra.com\/cms\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-77691":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".tips","do_default":null,"cookie":{"name":null}}}],"id":77691,"slug":"tips"},"pum-77700":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"theme_id":77673,"size":"small","responsive_min_width":"320px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".correction","do_default":null,"cookie":{"name":null}}}],"id":77700,"slug":"correction"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='//www.dailyxtra.com/content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1548691958&#038;ver=1.7.29'></script>
<script type='text/javascript' defer src='https://www.dailyxtra.com/content/themes/dx/dist/wp/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/420 objects using redis
Page Caching using redis 
Database Caching using redis

Served from: www.dailyxtra.com @ 2019-03-25 16:26:42 by W3 Total Cache
-->