<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <style type="text/css">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</style>
    <title>This is what Niki Ashton thinks about the Trudeau government’s record on LGBT issues &#8211; Xtra</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Xtra &raquo; This is what Niki Ashton thinks about the Trudeau government’s record on LGBT issues Comments Feed" href="https://www.dailyxtra.com/this-is-what-niki-ashton-thinks-about-the-trudeau-governments-record-on-lgbt-issues-78348/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailyxtra.com\/cms\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailyxtra.com/content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailyxtra.com/content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.dailyxtra.com/content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='dailyxtra-app-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/app.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-ui-css-css'  href='https://www.dailyxtra.com/content/themes/dx/dist/css/jquery-ui.min.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dailyxtra.com/wp-json/' />
<link rel="canonical" href="https://www.dailyxtra.com/this-is-what-niki-ashton-thinks-about-the-trudeau-governments-record-on-lgbt-issues-78348" />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fthis-is-what-niki-ashton-thinks-about-the-trudeau-governments-record-on-lgbt-issues-78348" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyxtra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyxtra.com%2Fthis-is-what-niki-ashton-thinks-about-the-trudeau-governments-record-on-lgbt-issues-78348&#038;format=xml" />
    <script>
        var dataLayer = [];
    </script>

<!--     Google Tag Manager Script start.-->
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JXP3V');</script>
<!-- End Google Tag Manager -->
    <link href="https://fonts.googleapis.com/css?family=Montserrat:300,300i,500,500i,600,600i" rel="stylesheet">

    		        <script>
            var gtm_article_data = {"Article ID":78348,"Article Title":"This is what Niki Ashton thinks about the Trudeau government\u2019s record on LGBT issues","Date Published":"20170818","Author":"Arshy Mann","Local market":"Canada","Topics":"|Youth|Politics|Health|Trans Rights|Government|NDP|","Editorial format":"News","Sponsored Content Type":"none","Sponsored Content Client":"","Sponsored Content Campaign":"","Word count":430,"Has video":"no","Expected reading time":94,"Timeliness":""};
            if (typeof gtm_article_data != 'undefined' && typeof dataLayer != 'undefined') {
                // Spots (zones) number on the page
                dataLayer.push(gtm_article_data);
            }
        </script>
	
	<!-- Begin comScore Tag --> <script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15205792" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script> <!-- <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=15205792&amp;cv=2.0&amp;cj=1" alt="comScore"/> </noscript>--> <!-- End comScore Tag --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3186864594264854",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
//<![CDATA[
var dailyxtra = {
ajaxurl: 'https://www.dailyxtra.com/cms/wp-admin/admin-ajax.php',
};
//]]>
</script><link rel="icon" href="https://www.dailyxtra.com/content/uploads/2017/06/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.dailyxtra.com/content/uploads/2017/06/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dailyxtra.com/content/uploads/2017/06/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.dailyxtra.com/content/uploads/2017/06/favicon.ico" />
	<style id="pum-styles" type="text/css" media="all">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</style>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Xtra"/>
  <meta property="og:title" content="This is what Niki Ashton thinks about the Trudeau government’s record on LGBT issues"/>
  <meta property="og:url" content="https://www.dailyxtra.com/this-is-what-niki-ashton-thinks-about-the-trudeau-governments-record-on-lgbt-issues-78348"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The NDP leadership hopeful is introducing an LGBT platform to address the needs of queer and trans communities"/>
  <meta property="og:image" content="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg"/>
  <meta property="og:image:width" content="2000"/>
  <meta property="og:image:height" content="1334"/>
  <meta property="article:published_time" content="2017-08-18T18:23:04-04:00"/>
  
  
  <meta property="article:publisher" content="https://www.facebook.com/dailyxtra"/>
  <meta property="fb:app_id" content="165082843894744"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="This is what Niki Ashton thinks about the Trudeau government’s record on LGBT issues"/>
  <meta itemprop="description" content="The NDP leadership hopeful is introducing an LGBT platform to address the needs of queer and trans communities"/>
  <meta itemprop="image" content="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg"/>
  <link rel="publisher" href="https://plus.google.com/107803312013036252913"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="This is what Niki Ashton thinks about the Trudeau government’s record on LGBT issues"/>
  <meta name="twitter:url" content="https://www.dailyxtra.com/this-is-what-niki-ashton-thinks-about-the-trudeau-governments-record-on-lgbt-issues-78348"/>
  <meta name="twitter:description" content="The NDP leadership hopeful is introducing an LGBT platform to address the needs of queer and trans communities"/>
  <meta name="twitter:image" content="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@dailyxtra"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<meta property="article:author" content="https://www.facebook.com/ArshyM?fref=ts">
    </head>
<body class="   article-image">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JXP3V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="main-preloader"><div class="circle"><div class="logo"></div></div></div><div id="wrapper">
    <header id="main-header" class="main-header">
        <span  onclick="openNav()" class="openbtn">&#9776;</span>
                    <span class="logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
        
                    <div class="top-nav-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </header>
        <article id="dailyxtra-article">
                <div class="article-header-wrapper">
        <header>
    <div class="article-header-top-wrapper">
            </div>
    <div class="article-header-center-wrapper">
        <div class="article-primary-tag-wrapper">
            <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/politics">Politics</a></span>
        </div>
    
    <div class="article-reading-time-wrapper">
        <span class="article-reading-time">2 min</span>
    </div>
    </div>

    <div class="article-header-bottom-wrapper">
        <div class="article-title-wrapper">
    <h1 class="h1 article-title">This is what Niki Ashton thinks about the Trudeau government’s record on LGBT issues </h1>
            <h2 class="h2 article-kick">The NDP leadership hopeful is introducing an LGBT platform to address the needs of queer and trans communities</h2>
    </div>
    <div class="article-authors-wrapper">
                                    <div class="article-author">
                    <div class="article-author-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-80x80.jpg 80w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-150x150.jpg 150w, https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-100x100.jpg 100w, https://www.dailyxtra.com/content/uploads/2017/06/picture-107638-1446655540-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div>
                    <div class="authors-info">
                        <span class="article-author-by-line">By <a
                                    href="/contributor/arshy-mann">Arshy Mann</a></span>
                                                                                    <span class="article-post-date">Aug 18, 2017, 6:23 PM EDT</span>
                                                                                                    </div>
                </div>
                        </div>

    <div class="article-image-wrapper">
        <figure class="header-image">
            <img width="2000" height="1334" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg" class="lazy lazy-hidden attachment-full size-full" alt="" data-lazy-srcset="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg 2000w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-48x32.jpg 48w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" /><noscript><img width="2000" height="1334" src="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg" class="attachment-full size-full" alt="" srcset="https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3.jpg 2000w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-300x200.jpg 300w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-768x512.jpg 768w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-1024x683.jpg 1024w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-24x16.jpg 24w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-36x24.jpg 36w, https://www.dailyxtra.com/content/uploads/2017/08/7010195333_104e2a75e3_o-3-48x32.jpg 48w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript>
                            <figcaption class="wp-caption-text">Niki Ashton at the NDP leadership convention in Toronto on March 23, 2012. Credit: <strong class="credit">Matt Jiggins/Flickr Creative Commons</strong></figcaption>
                    </figure>
    </div>

    </div>
</header>
    </div>
    <div class="article-content-wrapper">
        <div class="page-content">
    <p>When Niki Ashton thinks about Prime Minister Justin Trudeau’s record on LGBT issues, two words come to mind: “window dressing.”</p>
<p>“After the Harper years, people were relieved to see a leader that comes to Pride,” she says. “But we have to go beyond the window dressing and the public relations.”</p>
<p>With the exception of the <a href="https://www.dailyxtra.com/canada-has-finally-passed-a-trans-rights-bill-73688">passage of a federal trans-rights bill</a>, Ashton says that LGBT issues have taken a backseat under the Trudeau government.</p>
<p>As part of her bid for the federal NDP leadership, Ashton has released an <a href="http://www.nikiashton2017.ca/justice-for-lgbtq2-persons/">LGBT justice platform</a> that she says would help address the structural barriers LGBT Canadians face.</p>
<p>Ashton is so far the only NDP leadership candidate to unveil an LGBT-specific platform plank. She also previously released a <a href="https://www.dailyxtra.com/ndp-leadership-hopeful-niki-ashton-pledges-to-fight-transphobia-gender-based-violence-through-government-action-76449">gender justice platform</a> that took special aim at tackling transphobia.</p>
<p>Her LGBT justice platform includes a commitment to trans health care, a promise to introduce non-binary options on federal ID, and a promise to end the ban on gay and bisexual men donating blood.</p>
<p>During the last federal election, Trudeau promised to end the blood ban, which he called “discriminatory.” But as prime minister, the blood ban has <a href="https://www.dailyxtra.com/justin-trudeau-disappointed-by-continued-gay-blood-ban-71359">remained</a>, albeit with a <a href="https://www.dailyxtra.com/justin-trudeau-disappointed-by-continued-gay-blood-ban-71359">shorter deferral period</a>.</p>
<p>Ashton is also pledging to work with the provinces to provide more support for LGBT youth in schools, including by introducing a federal advocate for LGBT youth.</p>
<p>“We know that queer youth, trans youth are much more prone to struggling with mental illness, even suicide,” she says. “And this isn’t just in one part of the country, this is a national issue, an issue of urgent importance.”</p>
<p>While Ashton says she appreciates the work that Randy Boissonnault, the prime minister’s special advisor on LGBTQ2 issues, has been doing, she says Boissonnault doesn’t have the resources or mandate to get the job done.</p>
<p>“The fact that the special advisor on LGBT issues doesn’t have a budget is troubling,” she says.</p>
<p>Instead, Ashton pledges to introduce a cabinet-level position for LGBT issues.</p>
<p>She also would like to see the federal government <a href="https://www.dailyxtra.com/the-canadian-government-will-apologize-to-the-lgbt-community-by-the-end-of-2017-73691">apologize</a> and provide compensation to LGBT people who were criminally charged under homophobic laws or were <a href="https://www.dailyxtra.com/class-action-lawsuit-proceeds-on-government-military-purge-in-canada-72824">kicked out of the public service or military</a> because of their sexual orientation.</p>
<p>And when it comes to foreign policy, Ashton takes aim at the <a href="http://www.cbc.ca/news/politics/saudi-arms-deal-canada-shia-1.4227018">Saudi arms deal</a>, saying that Canadian commitments on LGBT rights should be reflected in foreign policy, including on foreign aid and refugee policy.</p>
<p>“Despite the rhetoric, it’s clear that this government has not been making a real difference,” she says.</p>

</div>
<footer class="article-content-bottom">
                <div class="article-content-second-tags">
            This story is filed under  <span class="article-primary-tag"><a class="article-primary-tag-link" href="https://www.dailyxtra.com/topic/politics">Politics</a></span>, <span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/youth">Youth</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/health">Health</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/trans-rights">Trans Rights</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/government">Government</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/topic/ndp">NDP</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/region/canada">Canada</a></span>,<span class="article-second-tags"> <a class="article-second-tag-link" href="https://www.dailyxtra.com/format/news">News</a></span>
        </div>
        <div class="article-content-bottom-links">
        <a class="correction">Suggest a correction</a><span class="separator"> | </span><a class="tips">Submit a tip</a>
    </div>
</footer>    </div>
    <div class="article-footer-wrapper">
        <div class="article-footer">
                <aside class="related-articles" style="display: none;">
            <div><h4>Related Articles</h4></div>
<div class="">
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/trudeau-government-must-condemn-trumps-trans-military-ban-ndp-76659">
                <img src="https://www.dailyxtra.com/content/uploads/2017/07/GettyImages-818862250-150x150.jpg"
                     width="150"
                     height="150">
            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/trudeau-government-must-condemn-trumps-trans-military-ban-ndp-76659">Trudeau government must condemn Trump’s trans military ban: NDP</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 2 -->
            <a href="https://www.dailyxtra.com/ndp-leadership-hopeful-niki-ashton-pledges-to-fight-transphobia-gender-based-violence-through-government-action-76449">
                <img src="https://www.dailyxtra.com/content/uploads/2017/07/7010195333_104e2a75e3_o-150x150.jpg"
                     width="150"
                     height="150">
            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/ndp-leadership-hopeful-niki-ashton-pledges-to-fight-transphobia-gender-based-violence-through-government-action-76449">NDP leadership hopeful Niki Ashton pledges to fight transphobia, gender-based violence through government action</a>
                </h4>
            </div>
        </div>
    
        <div class="related-article ">
        <!-- 1 -->
            <a href="https://www.dailyxtra.com/party-organizers-prepare-for-possible-fentanyl-overdoses-at-pride-77301">
                <img src="https://www.dailyxtra.com/content/uploads/2017/08/Pumpjack-prepared-with-naloxone-150x150.jpg"
                     width="150"
                     height="150">
            </a>
            <div class="related-article-text">
                                <h4>
                    <a href="https://www.dailyxtra.com/party-organizers-prepare-for-possible-fentanyl-overdoses-at-pride-77301">Party organizers prepare for possible fentanyl overdoses at Pride</a>
                </h4>
            </div>
        </div>
    </div>

        </aside>
                <div class="random-footer-block">
            <div class="article-subscription-block-wrapper">
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
    <form action="//dailyxtra.us6.list-manage.com/subscribe/post?u=64a5741607cc35a9faddf0fa4&amp;id=2278c9364b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate subscribe-form" target="_blank" novalidate>
        <div class="section-wrap" id="mc_embed_signup_scroll">
            <div class="mc-field-group input-group">
                <h2>Get Xtra in your inbox </h2>
                <div class="cb-holder">
                    <div><input type="checkbox" value="1" class="group-required" name="group[18749][1]" id="mce-group[18749]-18749-0"><label for="mce-group[18749]-18749-0">Xtra Queer</label></div>
                    <div><input type="checkbox" value="2" class="group-required" name="group[18749][2]" id="mce-group[18749]-18749-1"><label for="mce-group[18749]-18749-1">Xtra Gay</label></div>
                </div>
            </div>
            <div class="mail-area">
                <div class="mc-field-group">
                    <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email">
                </div>
                <div id="mce-responses" class="clear">
                    <div class="response" id="mce-error-response" style="display:none"></div>
                    <div class="response" id="mce-success-response" style="display:none"></div>
                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_64a5741607cc35a9faddf0fa4_2278c9364b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
            </div>
            <div class="form-errors"></div>
        </div>
    </form>

</div>
<!--End mc_embed_signup-->
</div>
        </div>
    
    </div>
    </div>
        </article>
    <aside id="left-sidebar" class="left-sidenav">
        <div class="holder">
            <div class="frame">
                <span class="logo left-sidebar-logo"><a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a></span>
                <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
                <div class="left-sidebar-widget-wrap"><form role="search" method="get" class="search-form" action="https://www.dailyxtra.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-first-container"><ul id="menu-menu-first" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a href="/format/news" class="menu-image-title-after"><span class="menu-image-title">News</span></a></li>
<li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="/format/opinion" class="menu-image-title-after"><span class="menu-image-title">Opinion</span></a></li>
<li id="menu-item-712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712"><a href="/topic/arts-entertainment" class="menu-image-title-after"><span class="menu-image-title">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="/topic/sex" class="menu-image-title-after"><span class="menu-image-title">Sex</span></a></li>
<li id="menu-item-73744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73744"><a href="/topic/travel" class="menu-image-title-after"><span class="menu-image-title">Travel</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="/topic/history-boys" class="menu-image-title-after"><span class="menu-image-title">History Boys</span></a></li>
<li id="menu-item-73747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73747"><a href="/topic/prep-school" class="menu-image-title-after"><span class="menu-image-title">PrEP School</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-second-container"><ul id="menu-menu-second" class="menu"><li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="/region/toronto" class="menu-image-title-after"><span class="menu-image-title">Toronto</span></a></li>
<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="/region/vancouver" class="menu-image-title-after"><span class="menu-image-title">Vancouver</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap"><div class="menu-menu-third-container"><ul id="menu-menu-third" class="menu"><li id="menu-item-713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-713"><a title="#f05a2a" href="/spark" class="menu-image-title-after"><span class="menu-image-title">Xtra Spark</span></a></li>
<li id="menu-item-74035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74035"><a href="http://www.dailyxtratravel.com/gay-travel-destinations" class="menu-image-title-after"><span class="menu-image-title">Xtra Travel Guides</span></a></li>
</ul></div></div><div class="left-sidebar-widget-wrap">			<div class="textwidget"><div class="bottom-part">
<ul class="socials">
<li class="facebook"><a href="https://www.facebook.com/dailyxtra">facebook</a></li>
<li class="twitter"><a href="https://twitter.com/dailyxtra">twitter</a></li>
<li class="youtube"><a href="https://www.youtube.com/dailyxtra">youtube</a></li>
<li class="instagram"><a href="https://www.instagram.com/dailyxtra">instagram</a></li>
<li class="rss"><a href="https://www.dailyxtra.com/rss.xml">rss</a></li>
<li class="email"><a href="/contact-us">email</a></li>
</ul>
<ul class="item-menu">
<li><a href="/contact-us">Contact us</a></li>
<li><a href="/contribute">Contribute</a></li>
</ul>
<ul class="item-menu">
<li><a href="http://mediakit.dailyxtra.com/">Advertise with us</a></li>
<li><a href="/terms-of-use">Terms of use</a></li>
</ul>
<ul class="item-menu">
<li><a href="/privacy-policy">Privacy policy</a></li>
<li><a href="/about"> About Xtra</a></li>
</ul>
</div>
</div>
		</div>            </div>
        </div>
    </aside>
    <div id="filter" onclick="closeNav()"></div>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-512e891671970ab9"></script>
<div class="dx-share-buttons-widget addthis_toolbox addthis_32x32_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_reddit"></a>
    <a class="addthis_button_email"></a>
    <a class="addthis_button_addthis"></a>
</div>    <footer class="footer-bottom">
                    <span class="logo left-sidebar-logo">
                <a href="https://www.dailyxtra.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://www.dailyxtra.com/content/uploads/2017/03/DX_White.svg" class="custom-logo svg-image" alt="" itemprop="logo" /></a>            </span>
                <div class="footer-widget-wrap">			<div class="textwidget"><p>Copyright 2017 Pink Triangle Press</p></div>
		</div>    </footer>
</div>
    <script>
        function openNav() {
            document.getElementById("left-sidebar").style.width = "267px";
            document.getElementById("filter").style.width = "100%";
        }

        function closeNav() {
            document.getElementById("left-sidebar").style.width = "0";
            document.getElementById("filter").style.width = "0";
        }
    </script>

      <!--/*
      *
      * Revive Adserver Asynchronous JS Tag
      * - Generated with Revive Adserver v4.0.1
      *
      */-->
     <script async src="//servedby.pinktriangle.ca/asyncjs.php"></script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailyxtra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.svg-image";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/themes/dx/dist/js/theme.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.dailyxtra.com/content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.dailyxtra.com/cms/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"337f2f4464","applicationID":"8052975","transactionName":"ZQYENhZQDUdYBxVYDFxMMxANHgpaXQEZHxNaEw==","queueTime":0,"applicationTime":854,"atts":"SUEHQF5KHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>